El corrector ortográfico o gramatical no revisa las palabras en otro idioma correctamente

La corrección ortográfica y gramatical en varios idiomas puede presentar problemas inusuales, por ejemplo, texto que parece ser correcto pero está marcado con errores gramaticales u ortográficos o palabras con errores ortográficos en otro idioma que no se marcan como incorrectas. Este artículo le ayuda a identificar el idioma correcto del texto y a usar el diccionario del idioma correcto para revisar la ortografía y la gramática, y le proporciona información sobre cómo usar las herramientas de idioma automatizadas en Microsoft Office. También descubrirá qué debe hacer si el idioma que desea no está disponible para la corrección ortográfica y gramatical o si el diccionario personalizado contiene palabras con errores ortográficos.

Si desea escribir solamente algunos caracteres en un idioma diferente, vea Insertar ¢, £, ¥, ® y otros caracteres que no se encuentran en el teclado.

¿Cuál es el problema?


El inglés no está disponible en Outlook Express 6.0 como idioma para la corrección ortográfica

Si tiene Outlook Express 6.0 y ha instalado Office, pero el francés es el único idioma disponible en el corrector ortográfico, tendrá que usar el corrector ortográfico de otro fabricante. Para obtener más información, vea Problemas al revisar la ortografía en Outlook Express 6.0.

Volver al principio Volver al principio

Palabras con errores ortográficos evidentes no se marcan como erróneas

El hecho de que no se identifiquen como erróneas las palabras con errores ortográficos puede deberse a diversas razones. Compruebe que los siguientes elementos comunes estén establecidos de la manera correcta:

Volver al principio Volver al principio

Asegurarse de que el idioma que quiere esté habilitado

Para realizar de forma correcta la corrección gramatical y ortográfica en otro idioma, este debe habilitarse en Microsoft Office. Si necesita un idioma que no se incluye como idioma de edición en el cuadro de diálogo Establezca las preferencias de idioma de Office, probablemente necesite obtener e instalar un paquete de idioma antes de que pueda corregir la ortografía. Para obtener más información sobre cómo habilitar idiomas en Microsoft Office, vea el tema sobre cómo configurar preferencias de idioma de edición, presentación o Ayuda y cómo determinar si necesita un paquete de idioma, un paquete de interfaz de idiomas o un paquete de corrección.

Volver al principio Volver al principio

Asegurarse de que se haya aplicado el idioma correcto al texto

Si el corrector ortográfico no revisa palabras escritas en un idioma diferente, o bien marca palabras en otro idioma que están correctamente escritas, probablemente estén identificadas con el idioma incorrecto.

Para cambiar de forma manual el idioma de palabras o una sección de texto en Microsoft Word, haga lo siguiente:

  1. En la pestaña Revisar, en el grupo Idioma, haga clic en Establecer idioma de corrección.
  2. En el cuadro de diálogo Idioma, seleccione el idioma que desee.

 Importante   Si el idioma que desea no se muestra sobre la línea doble, debe habilitarlo para que esté disponible para la corrección ortográfica.

  1. Empiece a escribir.

 Nota   Para escribir caracteres, como la diéresis en alemán (ö), la tilde en español (ñ), la cedilla en turco (Ç) o incluso un símbolo, como una marca de verificación, en la pestaña Insertar, en el grupo Símbolos, haga clic en Símbolo y luego en el carácter que desee.

  1. Para volver al idioma original, o para cambiar a otro idioma, repita los pasos del 1 al 3. En el paso 3, seleccione el idioma siguiente.
  2. También puede comprobar la ortografía y la gramática. Para obtener más información sobre dónde puede encontrar el corrector ortográfico en otros programas de Office, vea Revisar la ortografía y la gramática en un idioma diferente.

 Nota   Si su versión de Office no proporciona herramientas de revisión, como, por ejemplo, el corrector ortográfico, para el idioma que desea usar, puede que deba obtener un paquete de idioma. Para obtener más información, vea Determinar si necesita un paquete de idioma o un paquete de interfaz de idiomas.

Para obtener más información sobre la configuración manual del idioma del texto en otros programas de Office, vea Cambiar de idioma mediante la configuración del idioma de corrección.

Volver al principio Volver al principio

Asegurarse de que se esté usando el diccionario del idioma correcto

Si usa una región o un país particular para un idioma, como inglés de Sudáfrica, con más frecuencia que otros, considere cambiar el país o región en el Panel de control de Windows para que se use de manera predeterminada el diccionario de esa región o ese país. Para obtener más información, vea el tema sobre cómo cambiar el formato de fecha, hora, número o medición predeterminado.

Asegúrese de que se haya seleccionado la ubicación de idioma de diccionario correcta, por ejemplo, inglés (Estados Unidos) en lugar de inglés (Reino Unido).

Para cambiar el diccionario de un idioma en particular en Word, haga lo siguiente:

  1. En la pestaña Revisar, en el grupo Idioma, haga clic en Establecer idioma de corrección.
  2. En el cuadro de diálogo Idioma, seleccione el idioma que desee.

 Importante   Si el idioma que quiere no se muestra sobre la línea doble, debe habilitarlo para que esté disponible para la corrección ortográfica.

 Nota   Si su versión de Office no proporciona herramientas de revisión, como, por ejemplo, el corrector ortográfico, para el idioma que desea usar, puede que deba obtener un paquete de idioma. Para obtener más información, vea Determinar si necesita un paquete de idioma o un paquete de interfaz de idiomas.

Para cambiar el diccionario para un idioma en particular, realice lo siguiente:

  1. Abra el corrector ortográfico.
  2. En Idioma del diccionario, seleccione el idioma y la ubicación que desee, por ejemplo, inglés (Nueva Zelanda).
  3. En Marcar texto seleccionado como, haga clic en el idioma con el que desee que se identifique la sección de texto. Si los idiomas que usa no se muestran sobre la línea doble, debe habilitarlos (activar las opciones específicas del idioma) para que estén disponibles.

Volver al principio Volver al principio

Asegurarse de que la casilla de verificación Detectar el idioma automáticamente esté activada

Para activar la casilla de verificación Detectar el idioma automáticamente en Word, haga lo siguiente:

  1. En el grupo Idioma de la pestaña Revisar, haga clic en Idioma y, después, en Establecer idioma de revisión.
  2. En el cuadro de diálogo Idioma, active la casilla Detectar el idioma automáticamente.
  3. Revise los idiomas mostrados sobre la línea doble de la lista Marcar texto seleccionado como. Word solamente puede detectar los idiomas mencionados por encima de la línea doble. Si los idiomas que necesita no están disponibles, debe habilitar el idioma de edición para hacer que Word lo detecte automáticamente.

Cuadro de diálogo Idioma


 Notas 

  • Para la detección automática del idioma, es preciso escribir una oración de texto a fin de identificar el idioma correcto. Según la longitud de las oraciones, es posible que deba escribir varias oraciones para que Word tenga suficiente información contextual para detectar el idioma y aplicar el diccionario correcto automáticamente.
  • Las palabras que se escriben de la misma manera en diferentes idiomas, como "centre" en inglés (Reino Unido) y en francés (Francia) pueden hacer que la casilla Detectar el idioma automáticamente identifique de manera errónea el idioma del texto. Para solucionar este problema, escriba más palabras en el idioma que desee y desactive la casilla Detectar el idioma automáticamente.

Volver al principio Volver al principio

Asegurarse de que la casilla de verificación Cambiar el teclado automáticamente para que coincida con el idioma del texto adyacente esté activada

La casilla de verificación Cambiar el teclado automáticamente para que coincida con el idioma del texto adyacente puede estar activada y causar errores tipográficos al cambiar el idioma del teclado a medida que se escribe. Pruebe a escribir más palabras en el idioma que desee o desactive la casilla de verificación Cambiar el teclado automáticamente para que coincida con el idioma del texto adyacente. Para obtener más información, vea el tema sobre cómo activar opciones automáticas de idioma.

Para activar la casilla de verificación Cambiar el teclado automáticamente para que coincida con el idioma del texto adyacente:

  1. Abra Word.
  2. Haga clic en la pestaña Archivo.
  3. Haga clic en Opciones .
  4. Haga clic en Avanzadas.
  5. En Opciones de edición, active la casilla Cambiar el teclado automáticamente para que coincida con el idioma del texto adyacente.

 Nota   La casilla de verificación Cambiar el teclado automáticamente para que coincida con el idioma del texto adyacente solamente se puede ver una vez que se ha habilitado la distribución del teclado para un idioma. Si no ve esta opción, debe habilitar una distribución de teclado para el idioma que desea usar.

Volver al principio Volver al principio

Asegurarse de que la casilla de verificación No revisar la ortografía ni la gramática no esté activada

Si la casilla de verificación No revisar la ortografía ni la gramática está activada, no se realiza la corrección de sus documentos. Si no se activa, sí se realiza.

Para desactivar la casilla de verificación Detectar el idioma automáticamente en Word, haga lo siguiente:

  1. En el grupo Idioma de la pestaña Revisar, haga clic en Idioma y, después, en Establecer idioma de revisión.
  2. En el cuadro de diálogo Idioma, desactive la casilla No comprobar la ortografía ni la gramática.

Cuadro de diálogo Idioma

Para obtener información sobre la corrección ortográfica, vea el tema sobre cómo revisar la ortografía y la gramática. Para obtener más información sobre la corrección ortográfica en un idioma diferente, vea el tema sobre cómo revisar ortografía y gramática en un idioma diferente.

Volver al principio Volver al principio

Asegurarse de que la palabra errónea no se haya agregado de forma involuntaria al diccionario personalizado

Si ha agregado una palabra con un error ortográfico al diccionario personalizado, debe buscarla y eliminarla. Para obtener información sobre cómo revisar si un diccionario personalizado contiene palabras con errores ortográficos, vea Usar diccionarios personalizados para agregar palabras al corrector ortográfico. Para obtener información sobre cómo quitar una palabra de un diccionario, vea ¿Puedo quitar una palabra del diccionario del corrector en Office?.

Volver al principio Volver al principio

El idioma del diccionario que deseo no está incluido en la lista del cuadro de diálogo Idioma

La razón más común para que el idioma del diccionario no aparezca en la lista Idioma del diccionario del cuadro de diálogo Idioma es que el idioma no se ha habilitado como idioma de edición o es un idioma que no está incluido en la versión instalada de Microsoft Office, y debe instalarse un paquete para dicho idioma. Para obtener información sobre cómo habilitar un idioma de edición, vea Configurar las preferencias de idioma de edición, la interfaz de usuario y la Ayuda.

Cuadro de diálogo Idioma

Volver al principio Volver al principio

No quiero que se muestren las líneas onduladas rojas del corrector ortográfico

Activar las líneas onduladas rojas equivale a activar el corrector ortográfico. Dichas líneas muestran aquellas palabras que tienen errores ortográficos. Si no desea que aparezcan estas líneas, desactive el corrector.

Para activar el corrector ortográfico y gramatical en Word, haga lo siguiente:

  • En el grupo Idioma de la pestaña Revisar, haga clic en Idioma y, después, en Establecer idioma de revisión.
  • En el cuadro de diálogo Idioma, active la casilla Revisar gramática si quiere revisar la gramática al mismo tiempo que la ortografía.

Para desactivar el corrector ortográfico en Word, haga lo siguiente:

  1. En el grupo Idioma de la pestaña Revisar, haga clic en Idioma y, después, en Establecer idioma de revisión.
  2. En el cuadro de diálogo Idioma, active la casilla No comprobar la ortografía ni la gramática.

Volver al principio Volver al principio

 
 
Corresponde a:
Access 2013, Excel 2013, Office Shared 2013, OneNote 2013, Outlook 2013, PowerPoint 2013, Project Professional 2013, Project Standard 2013, Publisher 2013, Visio 2013, Visio Professional 2013, Word 2013, Access 2010, Excel 2010, OneNote 2010, Outlook 2010, PowerPoint 2010, Project 2010, Publisher 2010, Visio 2010, Word 2010