PROMEDIO

Devuelve el promedio (media aritmética) de los argumentos.

Sintaxis

PROMEDIO(número1;número2;...)

Número1, número2, ...     son entre 1 y 30 argumentos numéricos cuyo promedio desea obtener.

Observaciones

  • Los argumentos deben ser números o nombres, matrices o referencias que contengan números.
  • Si el argumento matricial o de referencia contiene texto, valores lógicos o celdas vacías, estos valores se pasan por alto; sin embargo, se incluirán las celdas con el valor cero.

MostrarSugerencia

Cuando se esté calculando el promedio de celdas, tenga en cuenta la diferencia existente entre las celdas vacías, de manera especial si ha quitado la marca a la casilla Valores cero en la ficha Ver (comando Opciones en el menú Herramientas). Las celdas vacías no se cuentan pero sí los valores cero.

Ejemplo

El ejemplo puede resultar más fácil de entender si lo copia en una hoja de cálculo en blanco.

Mostrar¿Cómo?

  1. Cree un libro o una hoja de cálculo en blanco.
  2. Seleccione el ejemplo en el tema de Ayuda. No seleccione los encabezados de fila o de columna. 

Seleccionar un ejemplo de la Ayuda

Seleccionar un ejemplo de la Ayuda
  1. Presione CTRL+C.
  2. En la hoja de cálculo, seleccione la celda A1 y presione CTRL+V.
  3. Para alternar entre ver los resultados y ver las fórmulas que devuelven los resultados, presione CTRL+` (acento grave) o, en el menú Herramientas, elija Auditoría de fórmulas y, a continuación, haga clic en Modo de auditoría de fórmulas.
 
1
2
3
4
5
6
A
Datos
10
7
9
27
2
Fórmula Descripción (Resultado)
=PROMEDIO(A2:A6) Promedio de los números anteriores (11)
=PROMEDIO(A2:A6;5) Promedio de los números anteriores y 5 (10)
 
 
Corresponde a:
Excel 2003