Calcular el promedio de números

El promedio también se denomina media.

MostrarCalcular el promedio de los números de una fila o columna contiguas

  1. Haga clic en una celda situada debajo o a la derecha de los números cuyo promedio desee hallar.
  2. Haga clic en la flecha situada junto a Autosuma Imagen del botón en la barra de herramientas (barra de herramientas: barra con botones y opciones que se utilizan para ejecutar comandos. Para mostrar una barra de herramientas, presione ALT y, a continuación, MAYÚS+F10.) Estándar, haga clic en Promedio y presione ENTRAR.

MostrarCalcular el promedio de los números de una fila o columna no contiguas

Utilice la función PROMEDIO para realizar esta tarea.

Ejemplo de hoja de cálculo

El ejemplo puede resultar más fácil si lo copia en una hoja de cálculo en blanco.

Mostrar¿Cómo?

  1. Cree un libro o una hoja de cálculo en blanco.
  2. Seleccione el ejemplo en el tema de Ayuda. No seleccione los encabezados de fila o de columna. 

Seleccionar un ejemplo de la Ayuda

Seleccionar un ejemplo de la Ayuda
  1. Presione CTRL+C.
  2. En la hoja de cálculo, seleccione la celda A1 y presione CTRL+V.
  3. Para alternar entre ver los resultados y ver las fórmulas que devuelven los resultados, presione CTRL+` (acento grave) o, en el menú Herramientas, elija Auditoría de fórmulas y, a continuación, haga clic en Modo de auditoría de fórmulas.
 
1
2
3
4
5
6
7
A
Datos
10
7
9
27
0
4
Fórmula Descripción (Resultado)
=PROMEDIO(A2:A7) Halla el promedio de todos los números de la lista anterior (9,5)
=PROMEDIO(A2:A4,A7) Halla el promedio de los tres primeros números y el último de la lista (7,5)
=PROMEDIO(IF(A2:A7<>0, A2:A7,"")) Halla el promedio de los números de la lista, excepto los que contienen cero, como el de la celda A6 (11,4)

 Nota    La última fórmula del ejemplo debe escribirse como fórmula matricial (fórmula de matriz: fórmula que lleva a cabo varios cálculos en uno o más conjuntos de valores y devuelve un único resultado o varios resultados. Las fórmulas de matriz se encierran entre llaves { } y se especifican presionando CTRL+MAYÚS+ENTRAR.). Tras copiar el ejemplo en una hoja en blanco, seleccione la celda A11. Presione F2 y, a continuación, CTRL+MAYÚS+ENTRAR. Si la fórmula no se introduce como fórmula matricial, se devolverá el error #¡VALOR!.

Detalles de la función

PROMEDIO

MostrarCalcular el promedio ponderado

Utilice las funciones SUMAPRODUCTO y SUMA para realizar esta tarea.

Ejemplo de hoja de cálculo

El ejemplo puede resultar más fácil si lo copia en una hoja de cálculo en blanco.

Mostrar¿Cómo?

  1. Cree un libro o una hoja de cálculo en blanco.
  2. Seleccione el ejemplo en el tema de Ayuda. No seleccione los encabezados de fila o de columna. 

Seleccionar un ejemplo de la Ayuda

Seleccionar un ejemplo de la Ayuda
  1. Presione CTRL+C.
  2. En la hoja de cálculo, seleccione la celda A1 y presione CTRL+V.
  3. Para alternar entre ver los resultados y ver las fórmulas que devuelven los resultados, presione CTRL+` (acento grave) o, en el menú Herramientas, elija Auditoría de fórmulas y, a continuación, haga clic en Modo de auditoría de fórmulas.

En este ejemplo se calcula el precio medio abonado por una unidad en tres compras distintas, donde cada compra ha correspondido a un número distinto de unidades a diferente precio por unidad.

 
1
2
3
4
A B
Precio unitario Número de unidades
20 500
25 750
35 200
Fórmula Descripción (Resultado)
=SUMAPRODUCTO(A2:A4,B2:B4)/SUMA(B2:B4) Divide el coste total de los tres pedidos por el número total de unidades solicitadas  (24,66)

Detalles de la función

SUMA

SUMAPRODUCTO

MostrarCalcular el promedio de varios números omitiendo los valores iguales a cero (0)

Utilice las funciones PROMEDIO y SI para realizar esta tarea.

Ejemplo de hoja de cálculo

El ejemplo puede resultar más fácil si lo copia en una hoja de cálculo en blanco.

Mostrar¿Cómo?

  1. Cree un libro o una hoja de cálculo en blanco.
  2. Seleccione el ejemplo en el tema de Ayuda. No seleccione los encabezados de fila o de columna. 

Seleccionar un ejemplo de la Ayuda

Seleccionar un ejemplo de la Ayuda
  1. Presione CTRL+C.
  2. En la hoja de cálculo, seleccione la celda A1 y presione CTRL+V.
  3. Para alternar entre ver los resultados y ver las fórmulas que devuelven los resultados, presione CTRL+` (acento grave) o, en el menú Herramientas, elija Auditoría de fórmulas y, a continuación, haga clic en Modo de auditoría de fórmulas.
 
1
2
3
4
5
6
7
A
Datos
10
7
9
27
0
4
Fórmula Descripción (Resultado)
=PROMEDIO(IF(A2:A7<>0, A2:A7,"")) Halla el promedio de los números de la lista, excepto los que contienen cero, como el de la celda A6 (11,4)

 Nota    La fórmula del ejemplo debe escribirse como fórmula matricial (fórmula de matriz: fórmula que lleva a cabo varios cálculos en uno o más conjuntos de valores y devuelve un único resultado o varios resultados. Las fórmulas de matriz se encierran entre llaves { } y se especifican presionando CTRL+MAYÚS+ENTRAR.). Tras copiar el ejemplo en una hoja en blanco, seleccione la celda A9. Presione F2 y, a continuación, CTRL+MAYÚS+ENTRAR. Si la fórmula no se introduce como fórmula matricial, se devolverá el error #¡VALOR!.

Detalles de la función

PROMEDIO

SI

 
 
Corresponde a:
Excel 2003