Métodos abreviados de teclado de Access

Puede usar métodos abreviados de teclado para tener acceso rápidamente a comandos u operaciones usados con frecuencia. En las siguientes secciones se muestran los métodos abreviados de teclado disponibles en Microsoft Access 2010. Asimismo, puede usar los métodos abreviados de teclado para mover el foco hacia un menú, comando o control sin tener que usar el mouse.

Teclas de método abreviado generales

MostrarTeclas de método abreviado globales de Access

MostrarAbrir bases de datos

Para Presione
Abrir una nueva base de datos CTRL+U
Abrir una base de datos existente CTRL+A
Salir de Access 2010 ALT+F4

MostrarImprimir y guardar

Para Presione
Imprimir el objeto actual o seleccionado CTRL+P
Abrir el cuadro de diálogo Imprimir desde Vista preliminar K o CTRL+P
Abrir el cuadro de diálogo Configurar página desde Vista preliminar U
Cancelar la vista preliminar o la vista previa del diseño E o ESC
Guardar un objeto de base de datos CTRL+G o MAYÚS+F12
Abrir el cuadro de diálogo Guardar como F12

MostrarUsar un cuadro combinado o un cuadro de lista

Para Presione
Abrir un cuadro combinado F4 o ALT+FLECHA ABAJO
Actualizar el contenido de un cuadro de lista o cuadro combinado con campo de búsqueda (campo de búsqueda: campo utilizado en un formulario o un informe de una base de datos de Access que muestra una lista de valores recuperados de una tabla o consulta, o almacena un conjunto estático de valores.) F9
Bajar una línea FLECHA ABAJO
Bajar una página AV PÁG
Subir una línea FLECHA ARRIBA
Subir una página RE PÁG
Salir del cuadro combinado o cuadro de lista TAB

MostrarBuscar y reemplazar texto o datos

Para Presione
Abrir la ficha Buscar en el cuadro de diálogo Buscar y reemplazar (únicamente en las vistas Hoja de datos y Formulario) CTRL+B
Abrir la ficha Reemplazar en el cuadro de diálogo Buscar y reemplazar (únicamente en las vistas Hoja de datos y Formulario) CTRL+L
Buscar la siguiente aparición del texto especificado en el cuadro de diálogo Buscar y reemplazar cuando éste está cerrado (únicamente en las vistas Hoja de datos y Formulario) MAYÚS+F4

MostrarTrabajar en la vista Diseño

Para Presione
Cambiar entre el modo de edición (con el punto de inserción mostrado) y el modo de navegación (modo de navegación: modo de Microsoft Access en el que se selecciona un campo entero y el punto de inserción no está visible. En el modo de navegación, se puede pasar de un campo a otro utilizando las teclas de flecha.) en una hoja de datos. Cuando trabaje en un formulario o un informe, presione ESC para salir del modo de navegación. F2
Cambiar a la hoja de propiedades (vista Diseño en formularios e informes en bases de datos y proyectos de Access) F4
Cambiar a la vista Formulario desde la vista Diseño de un formulario F5
Cambiar entre las partes superior e inferior de una ventana (vista Diseño de las consultas y la ventana Filtro avanzado/Ordenar) F6
Para recorrer la cuadrícula, las propiedades de los campos, el panel de navegación, las teclas de acceso en el sistema de acceso de teclado, los controles de zoom y la barra de seguridad (vista Diseño de las tablas) F6
Abrir el cuadro de diálogo Elegir generador (vista Diseño de formularios e informes) F7
Abrir el Editor de Visual Basic desde una propiedad seleccionada en la hoja de propiedades de un formulario o informe F7
Cambiar del Editor de Visual Basic a la vista Diseño de un formulario o informe MAYÚS+F7 o ALT+F11

MostrarModificar controles en la vista Diseño de un formulario o informe

Para Presione
Copiar el control seleccionado en el Portapapeles CTRL+C
Cortar el control seleccionado y copiarlo en el Portapapeles CTRL+X
Pegar el contenido del Portapapeles en la esquina superior izquierda de la sección seleccionada CTRL+V
Mover el control seleccionado hacia la derecha (salvo controles que forman parte de un diseño) FLECHA DERECHA o CTRL+FLECHA DERECHA
Mover el control seleccionado hacia la izquierda (salvo controles que forman parte de un diseño) FLECHA IZQUIERDA o CTRL+FLECHA IZQUIERDA
Subir el control seleccionado FLECHA ARRIBA o CTRL+FLECHA ARRIBA
Bajar el control seleccionado FLECHA ABAJO o CTRL+FLECHA ABAJO
Aumentar el alto del control seleccionado MAYÚS+FLECHA ABAJO

Aumentar el ancho del control seleccionado

 Nota   Si se usa con controles que están en un diseño, se cambia el tamaño de todo el diseño.

MAYÚS+FLECHA DERECHA
Reducir el alto del control seleccionado MAYÚS+FLECHA ARRIBA

Reducir el ancho del control seleccionado

 Nota   Si se usa con controles que están en un diseño, se cambia el tamaño de todo el diseño.

MAYÚS+FLECHA IZQUIERDA

MostrarOperaciones con ventanas

De forma predeterminada, las bases de datos de Microsoft Access 2010 se muestran como documentos con pestañas. Para usar documentos con ventanas, Haga clic en la pestaña Archivo.y, a continuación, en Opciones. En el cuadro de diálogo Opciones de Access, haga clic en Base de datos actual y, en Opciones de la ventana de documentos, haga clic en Ventanas superpuestas.

 Nota   Deberá cerrar y volver a abrir la base de datos actual para que tenga efecto la opción.

Para Presione
Activar o desactivar el panel de navegación F11
Pasar de una ventana abierta a otra CTRL+F6
Restaurar la ventana minimizada seleccionada cuando todas las ventanas están minimizadas ENTRAR
Activar el modo de cambiar tamaño para la ventana activa cuando no está maximizada; presionar las teclas de dirección para cambiar el tamaño de la ventana CTRL+F8
Mostrar el menú de control Alt+Barra espaciadora
Mostrar el menú contextual MAYÚS+F10
Cerrar la ventana activa CTRL+W o CTRL+F4
Cambiar entre el Editor de Visual Basic y la anterior ventana activa ALT+F11

MostrarTrabajar con asistentes

Para Presione
Mover el foco entre los controles del asistente TAB
Ir a la siguiente página del asistente ALT+N
Ir a la anterior página del asistente ALT+B
Completar el asistente ALT+F

MostrarVarios

Para Presione
Mostrar la dirección completa de un hipervínculo seleccionado F2
Revisar la ortografía F7
Abrir el cuadro Zoom con el fin de especificar cómodamente expresiones y otro texto en áreas de entrada de tamaño reducido MAYÚS+F2
Mostrar una hoja de propiedades en la vista Diseño ALT+ENTRAR
Salir de Access o cerrar un cuadro de diálogo ALT+F4
Invocar un generador CTRL+F2
Alternar entre vistas cuando se encuentra en una tabla, consulta, formulario, informe, página, lista de tablas dinámicas, informe de gráficos dinámicos, procedimiento almacenado o en una función de un proyecto de Access (.adp). Si hay más vistas disponibles, con sucesivas pulsaciones de teclas se podrá mover a la siguiente vista disponible. CTRL+FLECHA DERECHA o CTRL+COMA (,)

Alternar entre vistas cuando se encuentra en una tabla, consulta, formulario, informe, página, lista de tablas dinámicas, informe de gráficos dinámicos, procedimiento almacenado o en una función de .adp. Si hay más vistas disponibles, con sucesivas pulsaciones de teclas se podrá mover a la vista anterior.

 Nota   CTRL+PUNTO (.) no funciona en todas las situaciones con todos los objetos.

CTRL+FLECHA IZQUIERDA o CTRL+PUNTO (.)

MostrarTeclas de método abreviado del panel de navegación

Para Presione
Ir al cuadro Buscar del panel de navegación desde cualquier lugar de la base de datos. ALT+CTRL+O

MostrarModificar y explorar la lista de objetos

Para Presione
Cambiar el nombre de un objeto seleccionado F2
Bajar una línea FLECHA ABAJO
Bajar una ventana AV PÁG
Ir al último objeto FIN
Subir una línea FLECHA ARRIBA
Subir una ventana RE PÁG
Ir al primer objeto INICIO

MostrarNavegar y abrir objetos

Para Presione
Abrir la tabla o consulta seleccionadas en la vista Hoja de datos ENTRAR
Abrir el formulario o informe seleccionados ENTRAR
Ejecutar la macro seleccionada ENTRAR
Abrir la tabla, consulta, formulario, informe, página de acceso a datos, macro o módulo seleccionados en la vista Diseño CTRL+ENTRAR
Mostrar la ventana Ejecución en el Editor de Visual Basic CTRL+S

MostrarTrabajar con menús

Para Presione
Mostrar el menú contextual MAYÚS+F10
Mostrar las teclas de acceso ALT o F10
Mostrar el menú de iconos del programa (en la barra de título del programa) Alt+Barra espaciadora
Con el menú o submenú visible, seleccionar el comando siguiente o anterior Flecha abajo o Flecha arriba
Seleccionar el menú situado a la izquierda o derecha; o bien, cuando esté visible un submenú, cambiar entre el menú principal y el submenú FLECHA IZQUIERDA o FLECHA DERECHA
Seleccionar el primer o último comando del menú o submenú INICIO o FIN
Cerrar el menú y el submenú visibles a la vez ALT
Cerrar el menú visible; o bien, con un submenú visible, cerrar únicamente el submenú ESC

MostrarTrabajar en ventanas y cuadros de diálogo

MostrarUsar una ventana de programa

Para Presione
Cambiar al siguiente programa ALT+TAB
Cambiar al programa anterior ALT+MAYÚS+TAB
Mostrar el menú Inicio de Windows CTRL+ESC
Cerrar la ventana Base de datos activa CTRL+R
Cambiar a la siguiente ventana Base de datos CTRL+F6
Cambiar a la anterior ventana Base de datos CTRL+MAYÚS+F6
Restaurar la ventana minimizada seleccionada cuando todas las ventanas están minimizadas ENTRAR

MostrarUsar un cuadro de diálogo

Para Presione
Cambiar a la siguiente ficha de un cuadro de diálogo CTRL+TAB
Cambiar a la anterior ficha de un cuadro de diálogo CTRL+MAYÚS+TAB
Ir a la opción o al grupo de opciones siguiente TAB
Ir a la opción o al grupo de opciones anterior MAYÚS+TAB
Moverse por las opciones del cuadro de lista desplegable seleccionado o desplazarse entre algunas opciones de un grupo de opciones Teclas de dirección
Realizar la acción asignada al botón seleccionado; activar o desactivar la casilla de verificación BARRA ESPACIADORA
Ir a la opción escribiendo la primera letra del nombre de la opción en un cuadro de lista desplegable Tecla de letra correspondiente a la primera letra del nombre de la opción que desee seleccionar (cuando hay un cuadro de lista desplegable seleccionado)
Seleccionar la opción; o bien, activar o desactivar la casilla de verificación mediante la letra subrayada en el nombre de la opción ALT+tecla de letra
Abrir el cuadro de lista desplegable seleccionado ALT+FLECHA ABAJO
Cerrar el cuadro de lista desplegable seleccionado ESC
Realizar la acción asignada al botón predeterminado del cuadro de diálogo ENTRAR
Cancelar el comando y cerrar el cuadro de diálogo ESC
Cerrar un cuadro de diálogo ALT+F4

MostrarEditar en un cuadro de texto

Para Presione
Ir al principio de la entrada INICIO
Ir al final de la entrada FIN
Moverse un carácter a la izquierda o la derecha FLECHA IZQUIERDA o FLECHA DERECHA
Moverse una palabra a la izquierda o la derecha CTRL+FLECHA IZQUIERDA o CTRL+FLECHA DERECHA
Seleccionar desde el punto de inserción hasta el comienzo de la entrada de texto MAYÚS+INICIO
Seleccionar desde el punto de inserción hasta el final de la entrada de texto MAYÚS+FIN
Cambiar la selección un carácter a la izquierda MAYÚS+FLECHA IZQUIERDA
Cambiar la selección un carácter a la derecha MAYÚS+FLECHA DERECHA
Cambiar la selección una palabra a la izquierda CTRL+MAYÚS+FLECHA IZQUIERDA
Cambiar la selección una palabra a la derecha CTRL+MAYÚS+FLECHA DERECHA

MostrarTrabajar con hojas de propiedades

MostrarUsar una hoja de propiedades con un formulario o informe en la vista Diseño

Para Presione
Activar o desactivar la ficha de hoja de propiedades F4
Pasar de una opción a otra en la lista desplegable de controles Flecha abajo o Flecha arriba
Bajar o subir cinco elementos a la vez en la lista desplegable de controles AV PÁG o RE PÁG
Moverse a las fichas de la hoja de propiedades desde la lista desplegable de controles TAB
Moverse entre las fichas de la hoja de propiedades cuando hay una ficha seleccionada (pero no una propiedad) FLECHA IZQUIERDA o FLECHA DERECHA
Con una propiedad seleccionada, bajar una propiedad en una ficha TAB
Con una propiedad seleccionada, subir una propiedad en una ficha; o bien, si se encuentra al principio, moverse a la ficha MAYÚS+TAB
Alternar hacia delante entre las fichas cuando hay una propiedad seleccionada CTRL+TAB
Alternar hacia atrás entre las fichas cuando hay una propiedad seleccionada CTRL+MAYÚS+TAB

MostrarUsar una hoja de propiedades con una tabla o consulta

Para Presione
Activar o desactivar la ficha de hoja de propiedades F4
Con una ficha seleccionada (pero no una propiedad), moverse entre las fichas de hojas de propiedades FLECHA IZQUIERDA o FLECHA DERECHA
Moverse a las fichas de la hoja de propiedades cuando hay una propiedad seleccionada CTRL+TAB
Moverse a la primera propiedad de una ficha cuando no hay ninguna propiedad seleccionada TAB
Bajar una propiedad en una ficha TAB
Subir una propiedad en una ficha; o bien, si ya se encuentra al principio, seleccionar la propia ficha MAYÚS+TAB
Alternar hacia delante entre las fichas cuando hay una propiedad seleccionada CTRL+TAB
Alternar hacia atrás entre las fichas cuando hay una propiedad seleccionada CTRL+MAYÚS+TAB

MostrarTrabajar con el panel Lista de campos

Para Presione
Alternar el panel Lista de campos ALT+F8
Agregar el campo seleccionado a la sección de detalles de un formulario o informe ENTRAR
Bajar o subir en el panel Lista de campos FLECHA ARRIBA o FLECHA ABAJO
Moverse al panel superior de Lista de campos desde el panel inferior MAYÚS+TAB
Moverse al panel inferior de Lista de campos desde el panel superior TAB

MostrarMétodos abreviados de teclado para utilizar la ventana de Ayuda

Para Presione
Seleccionar el siguiente hipervínculo o texto oculto, o bien las opciones Mostrar todo u Ocultar todo al principio de un tema TAB
Seleccionar el anterior hipervínculo o texto oculto, o bien el botón Vista Explorador al principio de un artículo del sitio web de Microsoft Office MAYÚS+TAB
Realizar la acción correspondiente a la opción Mostrar todo, la opción Ocultar todo, o bien al hipervínculo o texto oculto seleccionado ENTRAR
Retroceder al anterior tema de Ayuda ALT+FLECHA IZQUIERDA
Ir al siguiente tema de Ayuda ALT+FLECHA DERECHA
Abrir el cuadro de diálogo Imprimir CTRL+P
Subir y bajar en pequeños incrementos, respectivamente, en el tema de Ayuda que se muestra actualmente FLECHA ARRIBA y FLECHA ABAJO
Subir y bajar en mayores incrementos, respectivamente, en el tema de Ayuda que se muestra actualmente RE PÁG y AV PÁG
Mostrar un menú de comandos para la ventana de Ayuda. Requiere que la ventana de Ayuda tenga el foco (haga clic en un elemento de la ventana de Ayuda). MAYÚS+F10

Teclas para trabajar con texto y datos

MostrarSeleccionar texto y datos

MostrarSeleccionar texto en un campo

Para Presione
Cambiar el tamaño de la selección un carácter a la derecha MAYÚS+FLECHA DERECHA
Cambiar el tamaño de la selección una palabra a la derecha CTRL+MAYÚS+FLECHA DERECHA
Cambiar el tamaño de la selección un carácter a la izquierda MAYÚS+FLECHA IZQUIERDA
Cambiar el tamaño de la selección una palabra a la izquierda CTRL+MAYÚS+FLECHA IZQUIERDA

MostrarSeleccionar un campo o un registro

 Nota   Para cancelar una selección, use la tecla de dirección opuesta.

Para Presione
Seleccionar el siguiente campo TAB
Cambiar entre el modo de edición (con el punto de inserción mostrado) y el modo de navegación (modo de navegación: modo de Microsoft Access en el que se selecciona un campo entero y el punto de inserción no está visible. En el modo de navegación, se puede pasar de un campo a otro utilizando las teclas de flecha.) en una hoja de datos. Cuando se use un formulario o un informe, presionar ESC para salir del modo de navegación. F2
Cambiar entre seleccionar el registro actual y el primer campo del registro actual en modo de navegación MAYÚS+BARRA ESPACIADORA
Ampliar la selección al registro anterior si el registro actual está seleccionado MAYÚS+FLECHA ARRIBA
Ampliar la selección al registro siguiente si el registro actual está seleccionado MAYÚS+FLECHA ABAJO
Seleccionar todos los registros CTRL+E o CTRL+MAYÚS+BARRA ESPACIADORA

MostrarExtender una selección

Para Presione
Activar el modo de extensión (en la vista Hoja de datos, aparece Selección extendida en la esquina inferior derecha de la ventana); al presionar F8 varias veces, se amplía la selección a la palabra, al campo, al registro y a todos los registros. F8
Extender una selección a campos adyacentes en la misma fila en la vista Hoja de datos FLECHA IZQUIERDA o FLECHA DERECHA
Extender una selección a filas adyacentes en la vista Hoja de datos FLECHA ARRIBA o FLECHA ABAJO
Deshacer la extensión anterior MAYÚS+F8
Cancelar el modo de extensión ESC

MostrarSeleccionar y mover una columna en la vista Hoja de datos

Para Presione
Seleccionar la columna actual o cancelar la selección de la columna, únicamente en el modo de navegación (modo de navegación: modo de Microsoft Access en el que se selecciona un campo entero y el punto de inserción no está visible. En el modo de navegación, se puede pasar de un campo a otro utilizando las teclas de flecha.) CTRL+BARRA ESPACIADORA
Seleccionar la columna situada a la derecha si está seleccionada la columna actual MAYÚS+FLECHA DERECHA
Seleccionar la columna situada a la izquierda si está seleccionada la columna actual MAYÚS+FLECHA IZQUIERDA
Activar el modo de movimiento (modo Mover: modo en el que es posible desplazar columnas en la vista Hoja de datos usando las teclas de flecha derecha e izquierda.); a continuación, presionar la tecla FLECHA IZQUIERDA o FLECHA DERECHA para mover la columna o columnas seleccionadas a la izquierda o la derecha. CTRL+MAYÚS+F8

MostrarModificar texto y datos

 Nota   Si el punto de inserción no está visible, presione F2 para mostrarlo.

MostrarMover el punto de inserción en un campo

Para Presione
Mover el punto de inserción un carácter hacia la derecha FLECHA DERECHA
Mover el punto de inserción una palabra hacia la derecha CTRL+FLECHA DERECHA
Mover el punto de inserción un carácter hacia la izquierda FLECHA IZQUIERDA
Mover el punto de inserción una palabra hacia la izquierda CTRL+FLECHA IZQUIERDA
Mover el punto de inserción hacia el final del campo, en los campos de una sola línea; o bien, moverlo hacia el final de la línea en los campos con varias líneas FIN
Mover el punto de inserción al final del campo, en los campos de varias líneas CTRL+FIN
Mover el punto de inserción hacia el principio del campo, en los campos de una sola línea; o bien, moverlo hacia el principio de la línea en los campos con varias líneas INICIO
Mover el punto de inserción al principio del campo, en los campos de varias líneas CTRL+INICIO

MostrarCopiar, mover o eliminar texto

Para Presione
Copiar la selección en el Portapapeles CTRL+C
Cortar la selección y copiarla en el Portapapeles CTRL+X
Pegar el contenido del Portapapeles en el punto de inserción CTRL+V
Eliminar la selección o el carácter situado a la izquierda del punto de inserción RETROCESO
Eliminar la selección o el carácter situado a la derecha del punto de inserción SUPRIMIR
Eliminar todos los caracteres situados a la derecha del punto de inserción CTRL+SUPR

MostrarDeshacer cambios

Para Presione
Deshacer lo escrito CTRL+Z o ALT+RETROCESO
Deshacer cambios realizados en el campo actual o en el registro actual; si ambos han cambiado, presione ESC dos veces para deshacer primero los cambios en el campo actual y, a continuación, los realizados en el registro actual. ESC

MostrarEscribir datos en la vista Hoja de datos o Formulario

Para Presione
Insertar la fecha actual CTRL+COMA (,)
Insertar la hora actual CTRL+MAYÚS+DOS PUNTOS (:)
Insertar el valor predeterminado de un campo CTRL+ALT+BARRA ESPACIADORA
Insertar el valor del mismo campo en el registro anterior CTRL+APÓSTROFO (')
Agregar un nuevo registro CTRL+SIGNO MÁS (+)
En una hoja de datos, eliminar el registro actual CTRL+SIGNO MENOS (-)
Guardar los cambios realizados en el registro actual MAYÚS+ENTRAR
Cambiar entre los valores de una casilla de verificación o un botón de opción BARRA ESPACIADORA
Insertar una línea nueva CTRL+ENTRAR

MostrarActualizar campos con datos actuales

Para Presione
Actualizar los campos de la ventana F9
Realizar una nueva consulta de las tablas subyacentes; en el caso de un subformulario, se vuelve a consultar únicamente la tabla subyacente del subformulario MAYÚS+F9
Actualizar el contenido de un cuadro de lista o cuadro combinado con campo de búsqueda (campo de búsqueda: campo utilizado en un formulario o un informe de una base de datos de Access que muestra una lista de valores recuperados de una tabla o consulta, o almacena un conjunto estático de valores.) F9

Teclas para navegar por los registros

MostrarNavegar en la vista Diseño

Para Presione
Cambiar entre el modo de edición (con el punto de inserción mostrado) y el modo de navegación F2
Activa o desactivar la hoja de propiedades F4
Cambiar a la vista Formulario desde la vista Diseño de un formulario F5
Cambiar entre las partes superior e inferior de una ventana (vista Diseño de macros, consultas y la ventana Filtro u orden avanzado). Usar F6 cuando la tecla TAB no le lleve a la sección de la pantalla que desee. F6
Alternar hacia delante entre el panel de diseño, las propiedades, el panel de navegación, las teclas de acceso y los controles de zoom (vista Diseño de tablas, formularios e informes) F6
Abrir el Editor de Visual Basic desde una propiedad seleccionada en la hoja de propiedades de un formulario o informe F7
Invocar el panel Lista de campos en un formulario, un informe o una página de acceso a datos. Si ya está abierto el panel Lista de campos, el foco se desplaza hacia el mismo. ALT+F8
Cuando hay un módulo de código abierto, cambiar del Editor de Visual Basic a la vista Diseño de un formulario o informe MAYÚS+F7
Cambiar de la hoja de propiedades de un control en la vista Diseño de un formulario o informe a la superficie de diseño sin cambiar el foco del control MAYÚS+F7
Mostrar una hoja de propiedades ALT+ENTRAR
Copiar el control seleccionado en el Portapapeles CTRL+C
Cortar el control seleccionado y copiarlo en el Portapapeles CTRL+X
Pegar el contenido del Portapapeles en la esquina superior izquierda de la sección seleccionada CTRL+V
Mover el control seleccionado un píxel a la derecha en la cuadrícula de la página FLECHA DERECHA
Mover el control seleccionado un píxel a la izquierda en la cuadrícula de la página FLECHA IZQUIERDA

Subir el control seleccionado un píxel en la cuadrícula de la página

 Nota   Para los controles en formato apilado, el control seleccionado cambia su posición con la del control situado directamente encima de él, a menos que sea el primer control en el diseño.

FLECHA ARRIBA

Bajar el control seleccionado un píxel en la cuadrícula de la página

 Nota   Para los controles en formato apilado, el control seleccionado cambia su posición con la del control situado directamente debajo de él, a menos que sea el último control en el diseño.

FLECHA ABAJO
Mover el control seleccionado un píxel a la derecha (con independencia de la cuadrícula de la página) CTRL+FLECHA DERECHA
Mover el control seleccionado un píxel a la izquierda (con independencia de la cuadrícula de la página) CTRL+FLECHA IZQUIERDA

Subir el control seleccionado un píxel (con independencia de la cuadrícula de la página)

 Nota   Para los controles en formato apilado, el control seleccionado cambia su posición con la del control situado directamente encima de él, a menos que sea el primer control en el diseño.

CTRL+FLECHA ARRIBA

Bajar el control seleccionado un píxel (con independencia de la cuadrícula de la página)

 Nota   Para los controles en formato apilado, el control seleccionado cambia su posición con la del control situado directamente debajo de él, a menos que sea el último control en el diseño.

CTRL+FLECHA ABAJO

Aumentar el ancho del control seleccionado (a la derecha) en un píxel

 Nota   Para los controles en formato apilado, se incrementa el ancho de todo el diseño.

MAYÚS+FLECHA DERECHA

Reducir el ancho del control seleccionado (a la izquierda) en un píxel

 Nota   Para los controles en formato apilado, se reduce el ancho de todo el diseño.

MAYÚS+FLECHA IZQUIERDA
Reducir el alto del control seleccionado (desde la parte inferior) en un píxel MAYÚS+FLECHA ARRIBA
Incrementar el alto del control seleccionado (desde la parte inferior) en un píxel MAYÚS+FLECHA ABAJO

MostrarNavegar en la vista Hoja de datos

MostrarIr a un registro específico

MostrarNavegar entre campos y registros

Para Presione
Ir al siguiente campo TAB o FLECHA DERECHA
Moverse al último campo del registro actual, en modo de navegación FIN
Ir al campo anterior MAYÚS+TAB o FLECHA IZQUIERDA
Moverse al primer campo del registro actual, en modo de navegación INICIO
Moverse al campo activo del siguiente registro FLECHA ABAJO
Moverse al campo activo del último registro, en modo de navegación CTRL+FLECHA ABAJO
Moverse al último campo del último registro, en modo de navegación CTRL+FIN
Moverse al campo activo del anterior registro FLECHA ARRIBA
Moverse al campo activo del primer registro, en modo de navegación CTRL+FLECHA ARRIBA
Moverse al primer campo del primer registro, en modo de navegación CTRL+INICIO

MostrarNavegar a otra pantalla de datos

Para Presione
Avanzar una pantalla AV PÁG
Retroceder una pantalla RE PÁG
Moverse a la derecha una pantalla CTRL+AV PÁG
Moverse a la izquierda una pantalla CTRL+RE PÁG

MostrarNavegar en hojas secundarias de datos

MostrarIr a un registro específico

Para Presione
Moverse de la hoja secundaria de datos al cuadro de número de registro; a continuación, escribir el número de registro y presionar ENTRAR. ALT+F5

MostrarExpandir y contraer hojas secundarias de datos

Para Presione
Moverse de la hoja de datos para expandir la hoja secundaria de datos del registro CTRL+MAYÚS+FLECHA ABAJO
Contraer la hoja secundaria de datos CTRL+MAYÚS+FLECHA ARRIBA

MostrarNavegar entre la hoja de datos y la hoja secundaria de datos

Para Presione
Entrar en la hoja secundaria de datos desde el último campo del anterior registro de la hoja de datos TAB
Entrar en la hoja secundaria de datos desde el primer campo del siguiente registro de la hoja de datos MAYÚS+TAB
Salir de la hoja secundaria de datos y moverse al primer campo del siguiente registro de la hoja de datos CTRL+TAB
Salir de la hoja secundaria de datos y moverse al último campo del anterior registro de la hoja de datos CTRL+MAYÚS+TAB
Moverse desde el último campo de la hoja secundaria de datos para entrar en el siguiente campo de la hoja de datos TAB
En la hoja de datos, para evitar la hoja secundaria de datos e ir al siguiente registro de la hoja de datos FLECHA ABAJO
En la hoja de datos, para evitar la hoja secundaria de datos e ir al anterior registro de la hoja de datos FLECHA ARRIBA

 Nota   Puede navegar entre los campos y registros de una hoja secundaria de datos con las mismas teclas de método abreviado que se usan en la vista Hoja de datos.

MostrarNavegar en la vista Formulario

MostrarIr a un registro específico

Para Presione
Moverse al cuadro de número de registro; a continuación, escribir el número de registro y presionar ENTRAR. F5

MostrarNavegar entre campos y registros

Para Presione
Ir al siguiente campo TAB
Ir al campo anterior MAYÚS+TAB
Moverse al último control del formulario y permanecer en el registro actual, en modo de navegación FIN
Moverse al último control del formulario y establecer el foco en el último registro, en modo de navegación CTRL+FIN
Moverse al primer control del formulario y permanecer en el registro actual, en modo de navegación INICIO
Moverse al primer control del formulario y establecer el foco en el primer registro, en modo de navegación CTRL+INICIO
Moverse al campo activo del siguiente registro CTRL+AV PÁG
Moverse al campo activo del anterior registro CTRL+RE PÁG

MostrarNavegar en formularios de más de una página

Para Presione
Avanzar una página; al final del registro, se desplaza a la página equivalente del siguiente registro AV PÁG
Retroceder una página; al final del registro, se desplaza a la página equivalente del anterior registro RE PÁG

MostrarNavegar entre el formulario principal y el subformulario

Para Presione
Entrar en el subformulario desde el anterior campo del formulario principal TAB
Entrar en el subformulario desde el siguiente campo del formulario principal MAYÚS+TAB
Salir del subformulario y desplazarse al siguiente campo del formulario principal o del siguiente registro CTRL+TAB
Salir del subformulario y desplazarse al anterior campo del formulario principal o del anterior registro CTRL+MAYÚS+TAB

MostrarNavegar en Vista preliminar y en Vista previa del diseño

MostrarOperaciones de cuadros de diálogo y ventanas

Para Presione
Abrir el cuadro de diálogo Imprimir desde Imprimir CTRL+P (hojas de datos, formularios e informes)
Abrir el cuadro de diálogo Configurar página (formularios e informes solo) U
Acercar o alejar una parte de la página X
Cancelar la vista preliminar o la vista previa del diseño E o ESC

MostrarVer diferentes páginas

Para Presione
Moverse al cuadro de número de página; a continuación, escribir el número de página y presionar ENTRAR. ALT+F5
Ver la siguiente página (cuando está seleccionada la opción Ajustar a la ventana) AV PÁG o FLECHA ABAJO
Ver la página anterior (cuando está seleccionada la opción Ajustar a la ventana) RE PÁG o FLECHA ARRIBA

MostrarNavegar en Vista preliminar y en Vista previa del diseño

Para Presione
Bajar en pequeños incrementos FLECHA ABAJO
Bajar una pantalla completa AV PÁG
Ir al final de la página CTRL+FLECHA ABAJO
Subir en pequeños incrementos FLECHA ARRIBA
Subir una pantalla completa RE PÁG
Ir al principio de la página CTRL+FLECHA ARRIBA
Desplazarse hacia la derecha en pequeños incrementos FLECHA DERECHA
Desplazarse al extremo derecho de la página FIN
Moverse a la esquina inferior derecha de la página CTRL+FIN
Desplazarse hacia la izquierda en pequeños incrementos FLECHA IZQUIERDA
Desplazarse al extremo izquierdo de la página INICIO
Moverse a la esquina superior izquierda de la página CTRL+INICIO

MostrarNavegar en la ventana Diagrama de base de datos en un proyecto de Access

Para Presione
Moverse de la celda de una tabla a la barra de título de la tabla ESC
Moverse de la barra de título de una tabla a la última celda modificada ENTRAR
Moverse en la barra de título de una tabla a otra, o
bien de una celda a otra en una misma tabla
TAB
Expandir una lista dentro de una tabla ALT+FLECHA ABAJO
Desplazarse por los elementos de una lista desplegable, de arriba abajo FLECHA ABAJO
Ir al elemento anterior de una lista FLECHA ARRIBA
Seleccionar un elemento de una lista y moverse a la celda siguiente ENTRAR
Cambiar el valor de una casilla de verificación BARRA ESPACIADORA
Ir a la primera celda de una fila o
al principio de la celda actual
INICIO
Ir a la última celda de una fila o
al final de la celda actual
FIN
Desplazarse hasta la "página" siguiente de una tabla o
hasta la "página" siguiente del diagrama
AV PÁG
Desplazarse hasta la "página" anterior de una tabla o
hasta la "página" anterior del diagrama
RE PÁG

MostrarNavegar en el Diseñador de consultas en un proyecto de Access

MostrarCualquier panel

Para Presione
Moverse por los distintos paneles del Diseñador de consultas F6, MAYÚS+F6

MostrarPanel Diagrama

Para Presione
Moverse por las tablas, vistas y funciones y, si existen, por las líneas de combinación TAB o MAYÚS+TAB
Moverse entre las columnas de una tabla, vista o función Teclas de dirección
Elegir la columna de datos seleccionada para el resultado BARRA ESPACIADORA o tecla MÁS
Quitar la columna de datos seleccionada del resultado de la consulta BARRA ESPACIADORA o tecla MENOS
Quitar la tabla, vista, función o línea de combinación seleccionada de la consulta SUPRIMIR

 Nota   Si hay varios elementos seleccionados, la acción de presionar la barra espaciadora afectará a todos los elementos seleccionados. Para seleccionar varios elementos, mantenga presionada la tecla MAYÚS mientras hace clic en ellos. Para cambiar el estado seleccionado de un solo elemento, mantenga presionada la tecla CTRL mientras hace clic en él.

MostrarPanel Cuadrícula

Para Presione
Moverse entre las celdas Teclas de dirección, TAB o MAYÚS+TAB
Moverse hasta la última fila de la columna actual CTRL+FLECHA ABAJO
Moverse hasta la primera fila de la columna actual CTRL+FLECHA ARRIBA
Moverse a la celda superior izquierda de la parte visible de la cuadrícula CTRL+INICIO
Moverse a la celda inferior derecha CTRL+FIN
Moverse por una lista desplegable FLECHA ARRIBA o FLECHA ABAJO
Seleccionar una columna de cuadrícula completa CTRL+BARRA ESPACIADORA
Alternar entre el modo de edición y el de selección de celdas F2
Copiar el texto seleccionado en la celda al Portapapeles (en modo de edición) CTRL+C
Cortar el texto seleccionado en la celda y colocarlo en el Portapapeles (en modo de edición) CTRL+X
Pegar el texto del Portapapeles (en modo de edición) CTRL+V
Alternar entre el modo de inserción y el de sobrescritura al editar una celda INS
Activar o desactivar la casilla de verificación de la columna ResultadosNota    Si se seleccionan varios elementos, presionar esta tecla afecta a todos los elementos seleccionados. BARRA ESPACIADORA
Borrar el contenido seleccionado de una celda SUPRIMIR
Quitar la fila que contiene la columna de datos seleccionados de la consulta Nota    Si se seleccionan varios elementos, presionar esta tecla afecta a todos los elementos seleccionados. SUPRIMIR
Borrar todos los valores de una columna de cuadrícula seleccionada SUPRIMIR
Insertar una fila entre dos filas existentes INS (después de seleccionar la fila de cuadrícula)
Agregar una columna O... INS (después de seleccionar cualquier columna O...)

MostrarPanel SQL

Se pueden usar las teclas de edición estándar de Windows en el panel SQL, como CTRL+ teclas de dirección para moverse entre las palabras, y los comandos Cortar, Copiar y Pegar del menú Edición.

 Nota    Se puede insertar únicamente texto; no hay modo de sobrescritura.

MostrarTrabajar con vistas Tabla dinámica

MostrarVista Tabla dinámica

MostrarTeclas para seleccionar elementos en la vista Tabla dinámica

Para Presione
Mover la selección de izquierda a derecha y, a continuación, hacia abajo TAB
Mover la selección de arriba abajo y, a continuación, hacia la derecha ENTRAR
Seleccionar la celda de la izquierda. Si la celda activa es la que queda más a la izquierda, la combinación de teclas MAYÚS+TAB selecciona la última celda de la fila anterior. MAYÚS+TAB
Seleccionar la celda encima de la celda activa. Si la celda activa es la celda que queda más arriba, la combinación de teclas MAYÚS+ENTRAR selecciona la última celda de la columna anterior. MAYÚS+ENTRAR
Seleccionar las celdas de detalle del elemento siguiente en el área de filas CTRL+ENTRAR
Seleccionar las celdas de detalle del elemento anterior en el área de filas MAYÚS+CTRL+ENTRAR
Mover la selección en la dirección de la tecla de dirección. Si hay un campo de fila o de columna seleccionado, presione FLECHA ABAJO para desplazarse hasta el primer elemento de datos del campo y, a continuación, presione una tecla de dirección para desplazarse hasta el elemento anterior o siguiente, o bien, para volver al campo. Si hay un campo de detalle seleccionado, presione FLECHA ABAJO o FLECHA DERECHA para desplazarse hasta la primera celda del área de detalle. Teclas de dirección
Extender o reducir la selección en la dirección de la tecla de dirección MAYÚS+teclas de dirección
Mover la selección hasta la última celda en la dirección de la tecla de dirección CTRL+teclas de dirección
Mover el elemento seleccionado en la dirección de la tecla de dirección MAYÚS+ALT+teclas de dirección
Seleccionar la primera celda a la izquierda de la fila activa INICIO
Seleccionar la última celda a la derecha de la fila activa FIN
Seleccionar la primera celda a la izquierda de la primera fila CTRL+INICIO
Seleccionar la última celda de la última fila CTRL+FIN
Extender la selección hasta la primera celda a la izquierda de la primera fila MAYÚS+CTRL+INICIO
Extender la selección hasta la última celda de la última fila MAYÚS+CTRL+FIN
Seleccionar el campo correspondiente al elemento activo de datos, totales o detalle CTRL+BARRA ESPACIADORA
Seleccionar toda la fila que contiene la celda activa MAYÚS+BARRA ESPACIADORA
Seleccionar toda la vista Tabla dinámica (vista Tabla dinámica: vista que resume y analiza los datos de una hoja de datos o formulario. Puede utilizar diferentes niveles de detalle u organizar los datos arrastrando los campos y elementos o mostrando y ocultando elementos de las listas desplegables de los campos.) CTRL+E
Mostrar la pantalla siguiente AV PÁG
Mostrar la pantalla anterior RE PÁG
Extender la selección en una pantalla MAYÚS+AV PÁG
Reducir la selección en una pantalla MAYÚS+RE PÁG
Mostrar la siguiente pantalla a la derecha ALT+AV PÁG
Mostrar la anterior pantalla a la izquierda ALT+RE PÁG
Extender la selección hasta la página a la derecha MAYÚS+ALT+AV PÁG
Extender la selección hasta la página a la izquierda MAYÚS+ALT+RE PÁG

MostrarTeclas para ejecutar comandos

Para Presione
Mostrar temas de la Ayuda F1
Mostrar el menú contextual correspondiente al elemento seleccionado de la vista Tabla dinámica. Use los menús contextuales para ejecutar comandos en la vista Tabla dinámica. MAYÚS+F10
Ejecutar un comando del menú contextual Letra subrayada
Cerrar el menú contextual sin ejecutar un comando ESC
Mostrar el cuadro de diálogo Propiedades ALT+ENTRAR
Cerrar el cuadro de diálogo Propiedades ALT+F4
Cancelar una operación de actualización en curso ESC
Copiar los datos seleccionados de la vista Tabla dinámica al Portapapeles CTRL+C
Exportar el contenido de la vista Tabla dinámica a Microsoft Excel 2010 Excel 2010 CTRL+T

MostrarTeclas para mostrar, ocultar, filtrar u ordenar datos

Para Presione
Mostrar u ocultar los indicadores de expansión (Cuadro de signo más y Cuadro de signo menos ) que aparecen junto a los elementos Ctrl+8
Expandir el elemento activo CTRL+SIGNO MÁS (del teclado numérico)
Ocultar el elemento activo CTRL+SIGNO MENOS (del teclado numérico)
Abrir la lista del campo activo ALT+FLECHA ABAJO
Moverse entre el último elemento seleccionado, el botón Aceptar y el botón Cancelar en la lista desplegable de un campo TAB
Desplazarse hasta el siguiente elemento de la lista desplegable de un campo Teclas de dirección
Activar o desactivar la casilla de verificación correspondiente al elemento activo de la lista desplegable de un campo BARRA ESPACIADORA
Cerrar la lista desplegable de un campo y aplicar todos los cambios realizados ENTRAR
Cerrar la lista desplegable de un campo sin aplicar los cambios realizados ESC
Activar o desactivar la opción Filtro automático CTRL+F
Ordenar los datos del campo o total seleccionado en orden ascendente (de la A a la Z y del 0 al 9) CTRL+MAYÚS+U
Ordenar los datos del campo o total seleccionado en orden descendente (de la Z a la A y del 9 al 0) CTRL+MAYÚS+Z
Mover el miembro seleccionado hacia arriba o hacia la izquierda ALT+MAYÚS+FLECHA ARRIBA o ALT+MAYÚS+FLECHA IZQUIERDA
Mover el miembro seleccionado hacia abajo o hacia la derecha ALT+MAYÚS+FLECHA ABAJO o ALT+MAYÚS+FLECHA DERECHA

MostrarTeclas para agregar campos y totales, y cambiar el diseño de una vista Tabla dinámica

MostrarTeclas para trabajar con el panel Lista de campos

Para Presione
Mostrar el panel Lista de campos, o activarlo si ya se muestra CTRL+Q
Pasar al siguiente elemento del panel Lista de campos Teclas de dirección
Desplazarse hasta el anterior elemento e incluirlo en la selección MAYÚS+FLECHA ARRIBA
Desplazarse hasta el siguiente elemento e incluirlo en la selección MAYÚS+FLECHA ABAJO
Desplazarse hasta el anterior elemento sin incluirlo en la selección CTRL+FLECHA ARRIBA
Desplazarse hasta el siguiente elemento sin incluirlo en la selección CTRL+FLECHA ABAJO
Quitar el elemento de la selección si el elemento con el foco está incluido en la selección, y viceversa CTRL+BARRA ESPACIADORA
Expandir el elemento activo del panel Lista de campos para que se muestre su contenido. O bien, expandir Totales para que se muestren los campos de totales disponibles. SIGNO MÁS (teclado numérico)
Contraer el elemento actual del panel Lista de campos para ocultar su contenido. O bien, contraer Totales para que queden ocultos los campos de totales disponibles. SIGNO MENOS (teclado numérico)
Alternativamente desplazarse al elemento seleccionado más recientemente, el botón Agregar a y la lista situada al lado del botón Agregar a del panel Lista de campos TAB
Abra la lista desplegable situada al lado del botón Agregar a en el panel Lista de campos. Use las teclas de flecha para pasar al siguiente elemento de la lista y, a continuación, presione ENTRAR para seleccionar un elemento. ALT+FLECHA ABAJO
Agregar el campo resaltado en el panel Lista de campos al área de la vista Tabla dinámica que se muestra en la lista Agregar a ENTRAR
Cerrar el panel Lista de campos ALT+F4

MostrarTeclas para agregar campos y totales

Para Presione
Agregar un nuevo campo de total para el campo seleccionado en la vista Tabla dinámica mediante la función de resumen Suma CTRL+MAYÚS+S
Agregar un nuevo campo de total para el campo seleccionado en la vista Tabla dinámica mediante la función de resumen Cuenta CTRL+MAYÚS+C
Agregar un nuevo campo de total para el campo seleccionado en la vista Tabla dinámica mediante la función de resumen Mín CTRL+MAYÚS+R
Agregar un nuevo campo de total para el campo seleccionado en la vista Tabla dinámica mediante la función de resumen Máx CTRL+MAYÚS+X
Agregar un nuevo campo de total para el campo seleccionado en la vista Tabla dinámica mediante la función de resumen Promedio CTRL+MAYÚS+E
Agregar un nuevo campo de total para el campo seleccionado de la vista Tabla dinámica mediante la función de resumen Desviación estándar CTRL+MAYÚS+D
Agregar un nuevo campo de total para el campo seleccionado en la vista Tabla dinámica mediante la función de resumen Población de la desviación estándar CTRL+MAYÚS+T
Agregar un nuevo campo de total para el campo seleccionado en la vista Tabla dinámica mediante la función de resumen Varianza CTRL+MAYÚS+V
Agregar un nuevo campo de total para el campo seleccionado en la vista Tabla dinámica mediante la función de resumen Población de la varianza Ctrl+MAYÚS+O
Activar y desactivar los subtotales y totales generales del campo seleccionado en la vista Tabla dinámica Ctrl+MAYÚS+B
Agregar un campo de detalle calculado CTRL+B

MostrarTeclas para cambiar el diseño

 Nota   Los cuatro siguientes métodos abreviados no funcionan si se presionan las teclas 1, 2, 3 ó 4 del teclado numérico.

Para Presione
Mover el campo seleccionado de la vista Tabla dinámica al área de filas CTRL+1
Mover el campo seleccionado de la vista Tabla dinámica al área de columna CTRL+2
Mover el campo seleccionado de la vista Tabla dinámica al área de filtro Ctrl+3
Mover el campo seleccionado de la vista Tabla dinámica al área de detalle Ctrl+4
Mover el campo de fila o de columna seleccionado de la vista Tabla dinámica a un nivel superior CTRL+FLECHA IZQUIERDA
Mover el campo de fila o de columna seleccionado de la vista Tabla dinámica a un nivel inferior CTRL+FLECHA DERECHA

MostrarTeclas para dar formato a elementos en la vista Tabla dinámica

Para usar los siguientes métodos abreviados, primero seleccione un campo de detalle o una celda de datos correspondiente a un campo de total.

Los siete primeros métodos abreviados de teclado cambian el formato de número del campo seleccionado.

Para Presione
Aplicar el formato numérico general a los valores del campo de total o campo de detalle seleccionado CTRL+ALT+G
Aplicar el formato de moneda, con dos posiciones decimales y números negativos entre paréntesis, a los valores del campo de total o campo de detalle seleccionado CTRL+MAYÚS+$
Aplicar el formato de porcentaje, sin posiciones decimales, a los valores del campo de total o campo de detalle seleccionado CTRL+MAYÚS+%
Aplicar el formato de número exponencial, con dos lugares decimales, a los valores del campo de total o campo de detalle seleccionado CTRL+MAYÚS+/
Aplicar el formato de fecha, con el día, el mes y el año, a los valores del campo de total o campo de detalle seleccionado CTRL+MAYÚS+#
Aplicar el formato de hora, con la hora, los minutos y a.m. o p.m., a los valores del campo de total o campo de detalle seleccionado CTRL+ALT+H
Aplicar el formato numérico, con dos posiciones decimales, separador de miles y el signo menos para los valores negativos, a los valores del campo de total o campo de detalle seleccionado CTRL+MAYÚS+!
Aplicar el formato de negrita al texto del campo seleccionado en la vista Tabla dinámica CTRL+N
Subrayar el texto del campo seleccionado en la vista Tabla dinámica CTRL+S
Aplicar el formato de cursiva al texto del campo seleccionado en la vista Tabla dinámica CTRL+K

MostrarVista Gráfico dinámico

MostrarTeclas para seleccionar los elementos de un gráfico

Para Presione
Seleccionar el siguiente elemento del gráfico FLECHA DERECHA
Seleccionar el anterior elemento del gráfico FLECHA IZQUIERDA
Seleccionar el siguiente grupo de elementos FLECHA ABAJO
Seleccionar el anterior grupo de elementos FLECHA ARRIBA

MostrarTeclas para usar propiedades y opciones

Para Presione
Mostrar el cuadro de diálogo Propiedades ALT+ENTRAR
Cerrar el cuadro de diálogo Propiedades ALT+F4
Cuando el cuadro de diálogo Propiedades está activo, seleccionar el siguiente elemento de la ficha activa TAB
Cuando está activa una ficha del cuadro de diálogo Propiedades, seleccionar la ficha siguiente FLECHA DERECHA
Cuando está activa una ficha del cuadro de diálogo Propiedades, seleccionar la ficha anterior FLECHA IZQUIERDA
Mostrar una lista o paleta cuando está seleccionado un botón que contiene una lista o paleta FLECHA ABAJO
Mostrar el menú contextual MAYÚS+F10
Ejecutar un comando del menú contextual Letra subrayada
Cerrar el menú contextual sin ejecutar un comando ESC

MostrarTeclas para usar campos

Para Presione
Abrir la lista del campo activo ALT+FLECHA ABAJO
En la lista desplegable de un campo, desplazarse entre el último elemento seleccionado, el botón Aceptar y el botón Cancelar TAB
En la lista desplegable de un campo, desplazarse hasta el siguiente elemento Teclas de dirección
En la lista desplegable de un campo, activar o desactivar la casilla de verificación correspondiente al elemento activo BARRA ESPACIADORA
Cerrar la lista desplegable de un campo y aplicar todos los cambios realizados ENTRAR
Cerrar la lista desplegable de un campo sin aplicar los cambios realizados ESC

MostrarTeclas para trabajar con el panel Lista de campos

Para Presione
Mostrar el panel Lista de campos, o activarlo si ya se muestra CTRL+Q
Pasar al siguiente elemento del panel Lista de campos Teclas de dirección
Desplazarse hasta el anterior elemento e incluirlo en la selección MAYÚS+FLECHA ARRIBA
Desplazarse hasta el siguiente elemento e incluirlo en la selección MAYÚS+FLECHA ABAJO
Desplazarse hasta el anterior elemento sin incluirlo en la selección CTRL+FLECHA ARRIBA
Desplazarse hasta el siguiente elemento sin incluirlo en la selección CTRL+FLECHA ABAJO
Quitar el elemento de la selección si el elemento que tiene el foco está incluido en la selección, y viceversa CTRL+BARRA ESPACIADORA
Expandir el elemento actual del panel Lista de campos para mostrar su contenido o expandir Totales para mostrar los campos de totales disponibles SIGNO MÁS (teclado numérico)
Contraer el elemento actual del panel Lista de campos para ocultar su contenido, o bien, contraer Totales para que queden ocultos los campos de totales disponibles. SIGNO MENOS (teclado numérico)
En el panel Lista de campos, alternativamente desplazarse al elemento seleccionado más recientemente, el botón Agregar a y la lista situada al lado del botón Agregar a TAB
Abra la lista desplegable situada al lado del botón Agregar a en el panel Lista de campos. Use las teclas de flecha para pasar al siguiente elemento de la lista y, a continuación, presione ENTRAR para seleccionar un elemento. ALT+FLECHA ABAJO
Agregar el campo resaltado en el panel Lista de campos al área de colocación que se muestra en la lista Agregar a ENTRAR
Cerrar el panel Lista de campos ALT+F4

Cinta de opciones de Microsoft Office Fluent

MostrarCinta de opciones de Office Fluent

  1. Presione ALT.

En cada característica disponible en la vista actual, se muestran KeyTips.

  1. Presione la letra mostrada en la KeyTip sobre la característica que desea utilizar.
  2. Según la letra que presione, puede que aparezcan KeyTips adicionales. Por ejemplo, si la ficha Datos externos está activa y presiona C, se muestra la ficha Crear, junto con KeyTips de los grupos en dicha ficha.
  3. Siga presionando letras hasta que presione la letra del comando o del control que desea utilizar. En algunos casos, debe presionar primero la letra del grupo que contiene el comando.

 Nota   Para cancelar la acción que está realizando y ocultar las KeyTips, presione ALT.

Ayuda en línea

MostrarMétodos abreviados de teclado para utilizar la ventana de Ayuda

La ventana Ayuda permite obtener acceso a todo el contenido de la Ayuda de Office. La ventana Ayuda muestra temas y otros tipos de contenido de la Ayuda.

En la ventana Ayuda

Para Presione
Abrir la ventana de la Ayuda. F1
Cerrar la ventana de Ayuda ALT+F4
Cambiar entre la ventana de la Ayuda y el programa activo. ALT+TAB
Volver a la página principal de Nombre del programa. ALT+INICIO
Seleccionar el elemento siguiente en la ventana de la Ayuda. TAB
Seleccionar el elemento anterior en la ventana de la Ayuda. MAYÚS+TAB
Realizar la acción del elemento seleccionado. ENTRAR
En la sección Examinar la ayuda de Nombre de programa de la ventana de Ayuda, seleccionar el elemento siguiente o anterior, respectivamente TAB o MAYÚS+TAB
En la sección Examinar la ayuda de Nombre de programa de la ventana de Ayuda, expandir o contraer el elemento seleccionado, respectivamente. ENTRAR
Seleccionar el siguiente texto oculto o hipervínculo, incluidas las opciones Mostrar todo u Ocultar todo de la parte superior de un tema. TAB
Seleccionar el texto oculto o hipervínculo anterior. MAYÚS+TAB
Realizar la acción correspondiente a las opciones Mostrar todo u Ocultar todo, o al texto oculto o hipervínculo seleccionados. ENTRAR
Volver al tema anterior de la Ayuda (botón Atrás). ALT+FLECHA IZQUIERDA o RETROCESO
Avanzar al siguiente tema de la Ayuda (botón Adelante). ALT+FLECHA DERECHA
Subir o bajar en pequeños incrementos en el tema de la Ayuda mostrado en ese momento. FLECHA ARRIBA, FLECHA ABAJO
Subir o bajar en mayores incrementos en el tema de la Ayuda mostrado en ese momento. RE PÁG, AV PÁG
Mostrar un menú de comandos para la ventana de la Ayuda. Requiere que la ventana tenga un elemento activado (haga clic en la ventana de la Ayuda). MAYÚS+F10
Detener la última acción (botón Detener). ESC
Actualizar la ventana (botón Actualizar). F5

Imprimir el tema actual de la Ayuda.

 Nota   Si el cursor no se encuentra en el tema de Ayuda actual, presione F6 y, a continuación, CTRL+P.

CTRL+P
Cambiar el estado de la conexión. F6 y, a continuación, ENTRAR para abrir la lista de opciones
Cambiar entre las áreas de la ventana de Ayuda; por ejemplo, cambiar entre la barra de herramientas y la lista Buscar. F6
En la Tabla de contenido de la vista en árbol, seleccionar el elemento siguiente o el anterior, respectivamente. FLECHA ARRIBA, FLECHA ABAJO
En la Tabla de contenido de la vista en árbol, expandir o contraer el elemento seleccionado, respectivamente. FLECHA IZQUIERDA, FLECHA DERECHA

Conceptos básicos de Microsoft Office

MostrarMostrar y utilizar las ventanas

Para Presione
Cambiar a la siguiente ventana. ALT+TAB
Cambiar a la ventana anterior. ALT+MAYÚS+TAB
Cerrar la ventana activa. CTRL+R o CTRL+F4

Pasar a un panel de tareas desde otro panel en la ventana del programa (en la dirección de las agujas del reloj). Es posible que tenga que presionar F6 más de una vez.

 Nota   Si presionar F6 no muestra el panel de tareas que desee, pruebe a presionar ALT para mover el foco a la barra de menús o la cinta de opciones de Microsoft Office Fluent y, a continuación, presione CTRL+TAB para ir al panel de tareas.

F6
Cambiar a la ventana siguiente, cuando hay abierta más de una ventana. CTRL+F6
Cambiar a la ventana anterior. CTRL+MAYÚS+F6
Cuando una ventana de documento no está maximizada, ejecute el comando Tamaño (en el menú Control de la ventana). Presione las teclas de flecha para cambiar el tamaño de la ventana y, cuando haya finalizado, presione ENTRAR. CTRL+F8
Minimizar una ventana como icono (solo funciona con algunos programas de Microsoft Office). CTRL+F9
Maximizar o restaurar una ventana seleccionada. CTRL+F10
Copiar una imagen de la pantalla en el Portapapeles. Impr Pant
Copiar una imagen de la ventana seleccionada en el Portapapeles. ALT+Impr Pant

MostrarDesplazarse en el texto o las celdas

Para Presione
Moverse un carácter a la izquierda. FLECHA IZQUIERDA
Moverse un carácter a la derecha. FLECHA DERECHA
Moverse una línea hacia arriba. FLECHA ARRIBA
Moverse una línea hacia abajo. FLECHA ABAJO
Desplazarse una palabra a la izquierda. CTRL+FLECHA IZQUIERDA
Desplazarse una palabra a la derecha. CTRL+FLECHA DERECHA
Ir al final de la línea. FIN
Ir al principio de la línea. INICIO
Moverse un párrafo hacia arriba. CTRL+FLECHA ARRIBA
Moverse un párrafo hacia abajo. CTRL+FLECHA ABAJO
Ir al final del cuadro de texto. CTRL+FIN
Ir al principio del cuadro de texto. CTRL+INICIO
Repetir la última acción de Buscar. MAYÚS+F4

MostrarDesplazarse y trabajar con tablas

Para Presione
Desplazarse a la siguiente celda. TAB
Desplazarse a la celda anterior. MAYÚS+TAB
Desplazarse a la siguiente fila. FLECHA ABAJO
Desplazarse a la fila anterior. FLECHA ARRIBA
Insertar una tabulación en una celda. CTRL+TAB
Empezar un nuevo párrafo. ENTRAR
Agregar una nueva fila a la parte inferior de la tabla. TAB al final de la última fila

MostrarObtener acceso a los paneles de tareas y usarlos

Para Presione

Pasar a un panel de tareas desde otro panel en la ventana del programa. (Es posible que tenga que presionar F6 más de una vez).

 Nota   Si al presionar F6 no aparece el panel de tareas que desea, pruebe presionando ALT para resaltar la barra de menús y, a continuación, presione CTRL+TAB para ir al panel de tareas.

F6
Cuando una barra de herramientas o un menú está activo, pasar al panel de tareas. (Puede que tenga que presionar CTRL+TAB más de una vez). CTRL+TAB
Cuando está activo un panel de tareas, seleccionar la opción siguiente o anterior en el panel de tareas. TAB o MAYÚS+TAB
Mostrar todo el conjunto de comandos del menú del panel de tareas. CTRL+FLECHA ABAJO
Alternar entre las distintas opciones de un submenú seleccionado. Alternar entre determinadas opciones incluidas en un grupo de un cuadro de diálogo. FLECHA ARRIBA o FLECHA ABAJO
Abrir el menú seleccionado o realizar la acción asignada al botón seleccionado. BARRA ESPACIADORA o ENTRAR
Abrir un menú contextual; abrir un menú desplegable del elemento de la galería seleccionado. MAYÚS+F10
Si un menú o submenú está visible, seleccionar el primer o último comando del menú o submenú. INICIO o FIN
Desplazarse dentro de la lista de galería seleccionada. RE PÁG o AV PÁG
Desplazarse al principio o al final de la lista de la galería seleccionada. CTRL+INICIO o CTRL+FIN

Sugerencias

MostrarCambiar el tamaño y mover barras de herramientas, menús y paneles de tareas

  1. Presione ALT para seleccionar la barra de menús.
  2. Presione CTRL+TAB repetidamente para seleccionar la barra de menús o el panel de tareas que desee.
  3. Realice una de estas acciones:

MostrarCambiar el tamaño de una barra de herramientas

  1. En la barra de tareas, presione CTRL+BARRA ESPACIADORA para mostrar el menú Opciones de barra de herramientas.
  2. Haga clic en el comando Tamaño y presione ENTRAR.
  3. Use las teclas de flecha para cambiar el tamaño de la barra de herramientas. Presione CTRL+ las teclas de flecha para cambiar el tamaño un píxel cada vez.

MostrarMover una barra de herramientas

  1. En la barra de tareas, presione CTRL+BARRA ESPACIADORA para mostrar el menú Opciones de barra de herramientas.
  2. Haga clic en el comando Mover y presione ENTRAR.
  3. Use las teclas de flecha para colocar la barra de herramientas. Presione CTRL+ las teclas de flecha para mover un píxel cada vez. Para desbloquear la barra de herramientas, presione la FLECHA ABAJO repetidamente. Para bloquear la barra de herramientas verticalmente en el lado izquierdo o derecho, presione la FLECHA IZQUIERDA o la FLECHA DERECHA respectivamente, cuando la barra de herramientas se coloca en el extremo izquierdo o derecho.

MostrarCambiar el tamaño de un panel de tareas

  1. En el panel de tareas, presione CTRL+BARRA ESPACIADORA para mostrar un menú de comandos adicionales.
  2. Use la tecla FLECHA ABAJO para seleccionar el comando Tamaño y, a continuación, presione ENTRAR.
  3. Use las teclas de flecha para cambiar el tamaño del panel de tareas. Presione CTRL+ las teclas de flecha para cambiar el tamaño un píxel cada vez.

MostrarMover un panel de tareas

  1. En el panel de tareas, presione CTRL+BARRA ESPACIADORA para mostrar un menú de comandos adicionales.
  2. Use la tecla FLECHA ABAJO para seleccionar el comando Mover y, a continuación, presione ENTRAR.
  3. Use las teclas de flecha para colocar el panel de tareas. Use CTRL+ las teclas de flecha para mover un píxel cada vez.
  1. Cuando termine de mover o cambiar el tamaño, presione ESC.

MostrarUtilizar cuadros de diálogo

Para Presione
Ir a la opción o al grupo de opciones siguiente. TAB
Ir a la opción o al grupo de opciones anterior. MAYÚS+TAB
Pasar a la siguiente ficha en un cuadro de diálogo. CTRL+TAB
Pasar a la ficha anterior del cuadro de diálogo. CTRL+MAYÚS+TAB
Desplazarse entre las opciones de una lista desplegable abierta o entre las opciones de un grupo de opciones. Teclas de dirección
Realizar la acción asignada al botón seleccionado; activar o desactivar la casilla de verificación seleccionada. BARRA ESPACIADORA
Abrir la lista, si está cerrada, y tener acceso a la opción. La primera letra de una opción de una lista desplegable
Seleccionar una opción, activar o desactivar una casilla de verificación. ALT+ la letra subrayada de una opción
Abrir la lista desplegable seleccionada. ALT+FLECHA ABAJO
Cerrar la lista desplegable seleccionada, cancelar un comando y cerrar un cuadro de diálogo. ESC
Realizar la acción asignada a un botón predeterminado de un cuadro de diálogo. ENTRAR

MostrarUtilizar cuadros de edición dentro de los cuadros de diálogo

Un cuadro de edición es un espacio en blanco en el que puede escribir o pegar una entrada, por ejemplo, su nombre de usuario o la ruta de acceso de una carpeta.

Para Presione
Desplazarse al principio de la entrada. INICIO
Desplazarse al final de la entrada. FIN
Desplazarse un carácter a la izquierda o derecha. FLECHA IZQUIERDA o FLECHA DERECHA
Desplazarse una palabra a la izquierda. CTRL+FLECHA IZQUIERDA
Desplazarse una palabra a la derecha. CTRL+FLECHA DERECHA
Seleccionar un carácter a la izquierda o cancelar la selección. MAYÚS+FLECHA IZQUIERDA
Seleccionar un carácter a la derecha o cancelar la selección. MAYÚS+FLECHA DERECHA
Seleccionar una palabra a la izquierda o cancelar la selección. CTRL+MAYÚS+FLECHA IZQUIERDA
Seleccionar una palabra a la derecha o cancelar la selección. CTRL+MAYÚS+FLECHA DERECHA
Seleccionar desde el punto de inserción hasta el principio de la entrada. MAYÚS+INICIO
Seleccionar desde el punto de inserción hasta el final de la entrada. MAYÚS+FIN
 
 
Corresponde a:
Access 2010