Reconocimiento óptico de caracteres (OCR)

El reconocimiento óptico de caracteres (OCR) convierte las imágenes de texto, como los documentos digitalizados, en caracteres de texto reales. El proceso de OCR, o reconocimiento de texto, permite editar y volver a utilizar el texto que generalmente está bloqueado dentro de las imágenes digitalizadas. OCR funciona utilizando un tipo de inteligencia artificial, conocido como reconocimiento de formas y estructuras, que identifica los caracteres individuales de texto en la página, incluidos signos de puntuación, espacios y finales de línea.

OCR se puede ejecutar de tres modos:

MostrarEstablecer opciones de OCR

Puede controlar la siguiente configuración, en cada una de las tres opciones de OCR. Deberá seleccionar estas opciones en el cuadro de diálogo Opciones de conf. preestablecida antes de digitalizar o ejecutar una operación de OCR manual.

  • Autogirar Si el papel se ha digitalizado de lado o al revés, al seleccionar Autogirar se vuelve a colocar la página en la posición correcta. Si esta opción se mantiene activada, ayuda a aumentar la precisión de OCR. Al indizar texto, Autogirar permite leer texto en cualquier orientación, aunque los cambios no se guarden en el archivo.
  • Autoenderezar   Si el papel se ha digitalizado un poco desajustado, la selección de esta opción vuelve a colocar la página en la posición correcta. Si esta opción se mantiene activada, ayuda a aumentar la precisión de OCR. Esta opción no es aplicable en la creación de índices.
  • Idioma de OCR  La selección de un idioma diferente en esta lista, permite digitalizar documentos en un idioma distinto del predeterminado en el equipo.

MostrarAjustar la configuración para OCR automático

  1. En el menú Archivo, haga clic en Digitalizar documento nuevo y, a continuación, haga clic en Preestablecer opciones.
  2. Seleccione Crear nueva configuración preestablecidao Editar la configuración preestablecida seleccionada.
  3. Cambie las opciones de OCR en la ficha Procesamiento del cuadro de diálogo Opciones de conf. preestablecida.

MostrarAjustar la configuración para OCR manual

  1. En el menú Herramientas, haga clic en Opciones y, a continuación, haga clic en la ficha OCR.
  2. Cambie las opciones de OCR en Configuración manual de OCR.

MostrarAjustar la configuración para crear índices

  1. En el menú Herramientas, haga clic en Opciones y, a continuación, haga clic en la ficha OCR.
  2. Haga clic en Servicios de Index Server y cambie las opciones de OCR en el cuadro de diálogo Servicios de Index Server.

MostrarOptimizar la precisión de OCR

La precisión en el reconocimiento de texto está en función de varios factores, incluidos el tipo de documento digitalizado y la configuración de escáner utilizada. Puede elegir los valores predeterminados de digitalización para mejorar la precisión de OCR.

 Nota   Los documentos digitalizados con resoluciones de más de 900 puntos por pulgada (ppp) se convertirán a 900 ppp si se selecciona Autogirar o Autoenderezar.

Para seleccionar un valor predeterminado, en el menú Archivo, haga clic en Digitalizar documento nuevo y, a continuación, seleccione un valor predeterminado en la lista. En la tabla siguiente se ofrecen sugerencias para optimizar OCR al digitalizar distintos tipos de documentos.

Documento original Opciones preestablecidas de escáner

Negro o texto de color sobre papel de color, o documentos con fondos ocupados

Fotografías o arte

Texto de color sobre papel blanco o imágenes en blanco y negro de tono continuo (como fotografías)

Blanco y negro de página en color
Texto en negro sobre papel blanco o sobre líneas Blanco y negro

También puede crear o editar las opciones preestablecidas. En el cuadro de diálogo Microsoft Office Document Scanning, haga clic en Opciones de conf. preestablecida y, a continuación, haga clic en Crear nueva configuración preestablecida o en Editar la configuración preestablecida seleccionada.

MostrarSugerencia

Para obtener la máxima precisión de OCR, compruebe que ha activado las casillas de verificación Autogirar y Autoenderezar, en la ficha Procesamiento del cuadro de diálogo Opciones de conf. preestablecida. Esta es la configuración predeterminada.

Si utiliza la opción OCR manual, active las casillas de verificación Autogiro y Autoenderezar de la ficha OCR del cuadro de diálogo Opciones.

Para obtener la máxima precisión de OCR al crear índices, en el menú Herramientas, en la ficha OCR, haga clic en Opciones y, a continuación, haga clic en Servicios de Index Server para ajustar estas configuraciones.

MostrarSeleccionar texto

Una vez ejecutado OCR en un documento, para seleccionar el texto en el panel de páginas (panel de página: muestra la página seleccionada en el panel de miniaturas con un tamaño mayor y habilita partes de la página para seleccionarlas y copiarlas.) o en la vista Lectura (vista Lectura: presenta una vista de pantalla completa de una única página o parte de una página para facilitar la lectura en pantalla.) , arrastre como lo hace en otros programas de Microsoft Office. Al arrastrar el mouse (ratón) para seleccionar texto, sólo se seleccionan palabras enteras. Si arrastra desde la mitad de una palabra, se selecciona la palabra completa, aunque parte de la palabra se encuentre fuera del rectángulo de selección.

Arrastre el <i>mouse</i> (ratón) para seleccionar texto

El texto seleccionado está en realidad en una capa oculta, separado de la imagen del documento. En esta capa, se puede seleccionar y copiar texto de la misma forma que en un documento de texto.