Usar referencias de celda en una fórmula

Cuando crea una fórmula simple o una fórmula de usa una función, se puede referir a datos en celdas de una hoja de cálculo incluyendo referencias a la celda en los argumentos de la fórmula. Por ejemplo, cuando se escribe o selecciona la referencia a la celda A2, la fórmula usa el valor de esa celda para calcular el resultado. También se puede hacer referencia a un rango de celdas.

Para más información sobre referencias de celdas, vea Crear o modificar una referencia de celda.

  1. Haga clic en la celda en la que desea escribir la fórmula.
  2. En la barra de fórmulas (barra de fórmulas: barra de la parte superior de la ventana de Excel que se utiliza para escribir o editar valores o fórmulas en celdas o gráficos. Muestra la fórmula o el valor constante almacenado en la celda activa.) Imagen del botón, escriba = (signo igual).
  3. Siga uno de estos procedimientos: seleccione la celda que contiene el valor que desea o escriba su referencia a una celda.

Se puede crear una referencia a una sola celda, a un rango de celdas, a una ubicación de otra hoja de cálculo o a una ubicación de otro libro.

Puede seleccionar un rango de celdas y arrastrar el borde de la selección de celdas para mover la selección, o bien arrastrar la esquina del borde para ampliar la selección.


El Buscador de rangos codifica con colores las celdas precedentes

Llamada 1 La primera referencia de celda es B3, el color azul y el rango de celda tiene un borde azul con esquinas cuadradas.
Llamada 2 La segunda referencia de celda es C3, el color verde y el rango de celda tiene un borde verde con esquinas cuadradas.

 Nota   Si un borde coloreado no tiene esquinas cuadradas, la referencia remite a un rango con nombre.

  1. Presione Entrar.

 Sugerencia    También puede definir una referencia a una celda o rango con un nombre determinado. Para más información, vea Definir y usar nombres en fórmulas.

Ejemplo

Copie los datos del ejemplo en la siguiente tabla y péguelos en la celda A1 de una nueva hoja de cálculo de Excel. Para las fórmulas que muestren resultados, selecciónelas, presione F2 y, a continuación, presione Entrar. Si lo necesita, puede ajustar los anchos de la columna para ver todos los datos. Use el comando Definir nombre (pestaña Fórmulas, grupo Nombres definidos) para definir "Activos" (B2:B4) y "Pasivos" (C2:C4).

Departamento Activos Pasivos
TI 274.000 71.000
Administración 67.000 18.000
RR. HH. 44.000 3.000
Fórmula Descripción Resultado
'=SUMA(Activos) Devuelve el total de los activos para los tres departamentos en el nombre definido "Activos", que se define como el rango de celdas B2:B4. (385.000) =SUMA(Activos)
'=SUMA(Activos)-SUMA(Pasivos) Resta la cantidad del nombre definido "Pasivos" de la cantidad del nombre definido "Activos" (293.000). =SUMA(Activos)-SUMA(Pasivos)

Volver al principio Volver al principio

 
 
Corresponde a:
Excel 2013