SUMAR.SI

Suma las celdas en el rango que coinciden con el argumento criterio.

Sintaxis

SUMAR.SI(rango;criterio;rango_suma)

Rango     es el rango de celdas que desea evaluar.

Criterio     es el criterio en forma de número, expresión o texto, que determina las celdas que se van a sumar. Por ejemplo, los criterios pueden expresarse como 32, "32" ">32", "manzanas".

Rango_suma     son las celdas que se van a sumar.

Observaciones

  • Las celdas contenidas en rango_suma se suman sólo si las celdas correspondientes del rango coinciden con el criterio.
  • Si rango_suma se omite, se suman las celdas contenidas en el argumento rango.
  • Microsoft Excel proporciona funciones adicionales que pueden utilizarse para analizar los datos basándose en una condición. Por ejemplo, para contar el número de veces que aparece una cadena de texto o un número dentro de un rango de celdas, utilice la función CONTAR.SI. Para hacer que una fórmula devuelva uno de dos valores basados en una condición, como una bonificación por ventas basada en un importe de ventas especificado, utilice la función SI.

Ejemplo

El ejemplo puede resultar más fácil de entender si lo copia en una hoja de cálculo en blanco.

Mostrar¿Cómo?

  1. Cree un libro o una hoja de cálculo en blanco.
  2. Seleccione el ejemplo en el tema de Ayuda. No seleccione los encabezados de fila o de columna. 

Seleccionar un ejemplo de la Ayuda

Seleccionar un ejemplo de la Ayuda
  1. Presione CTRL+C.
  2. En la hoja de cálculo, seleccione la celda A1 y presione CTRL+V.
  3. Para alternar entre ver los resultados y ver las fórmulas que devuelven los resultados, presione CTRL+` (acento grave) o, en el menú Herramientas, elija Auditoría de fórmulas y, a continuación, haga clic en Modo de auditoría de fórmulas.
 
1
2
3
4
5
A B
Valor de propiedad Comisión
100.000 7.000
200.000 14.000
300.000 21.000
400.000 28.000
Fórmula Descripción (Resultado)
=SUMAR.SI(A2:A5;">160000";B2:B5) Suma de las comisiones para los valores de propiedad superiores a 160000 (63.000)
 
 
Corresponde a:
Excel 2003