SUMA

Suma todos los números de un rango.

Sintaxis

SUMA(número1;número2; ...)

Número1;número2;...     son de 1 a 30 argumentos cuyo valor total o suma desea obtener.

Observaciones

  • Se toman en cuenta números, valores lógicos y representaciones de números que escriba directamente en la lista de argumentos. Consulte los dos primeros ejemplos.
  • Si un argumento es una matriz o referencia, sólo se considerarán los números en esa matriz o referencia. Se pasan por alto las celdas vacías, valores lógicos, texto o valores de error en la matriz o en la referencia. Vea el tercer ejemplo a continuación.
  • Los argumentos que sean valores de error o texto que no se pueda traducir a números causarán errores.

Ejemplo

El ejemplo puede resultar más fácil de entender si lo copia en una hoja de cálculo en blanco.

Mostrar¿Cómo?

  1. Cree un libro o una hoja de cálculo en blanco.
  2. Seleccione el ejemplo en el tema de Ayuda. No seleccione los encabezados de fila o de columna. 

Seleccionar un ejemplo de la Ayuda

Seleccionar un ejemplo de la Ayuda
  1. Presione CTRL+C.
  2. En la hoja de cálculo, seleccione la celda A1 y presione CTRL+V.
  3. Para alternar entre ver los resultados y ver las fórmulas que devuelven los resultados, presione CTRL+` (acento grave) o, en el menú Herramientas, elija Auditoría de fórmulas y, a continuación, haga clic en Modo de auditoría de fórmulas.
 
1
2
3
4
5
6
A
Datos
-5
15
30
'5
VERDADERO
Fórmula Descripción (Resultado)
=SUMA(3;2) Suma 3 y 2 (5)
=SUMA("5";15;VERDADERO) Suma 5, 15 y 1, ya que los valores de texto se traducen como números y el valor lógico VERDADERO se traduce como 1 (21).
=SUMA(A2:A4) Suma los tres primeros números de la columna anterior (40).
=SUMA(A2:A4;15) Suma los tres primeros números de la columna anterior y 15 (55).
=SUMA(A5;A6;2) Suma los valores de las dos últimas filas anteriores y 2. Puesto que los valores no numéricos de las referencias no se traducen, no se tienen en cuenta los valores de la columna anterior (2).
 
 
Corresponde a:
Excel 2003