Rótulos y nombres de las fórmulas

Puede utilizar los rótulos de las columnas y filas de una hoja de cálculo para hacer referencia a las celdas de esas columnas o filas. También puede crear nombres (nombre: palabra o cadena de caracteres que representa una celda, rango de celdas, fórmula o valor constante. Utilice nombres fáciles de entender, como Productos, para referirse a rangos difíciles de entender, como Ventas!C20:C30.) descriptivos para representar las celdas, los rangos de celdas, las fórmulas o los valores constantes (constante: valor que no ha sido calculado y que, por tanto, no varía. Por ejemplo, el número 210 y el texto "Ingresos trimestrales" son constantes. Las expresiones, o los valores resultantes de ellas, no son constantes.). Es posible utilizar rótulos en las fórmulas que hagan referencia a datos de la misma hoja de cálculo; si desea representar un rango en otra hoja, utilice un nombre.

MostrarUtilizar nombres definidos para representar celdas, constantes o fórmulas

Un nombre definido en una fórmula puede facilitar la comprensión del objetivo de la fórmula. Por ejemplo, la fórmula =SUMA(VentasPrimerTrimestre) puede ser más sencilla de identificar que =SUMA(C20:C30).

Los nombres están disponibles en cualquier hoja de cálculo. Por ejemplo, si el nombre VentasProyectadas hace referencia al rango A20:A30 en la primera hoja del cálculo de un libro, puede utilizarse el nombre VentasProyectadas en cualquier hoja del mismo libro para hacer referencia al rango A20:A30 en la primera hoja de cálculo.

Los nombres también pueden utilizarse para representar fórmulas o valores que no cambien (constantes). Por ejemplo, puede utilizarse el nombre IVA para representar el importe del impuesto (como un porcentaje) aplicado a las transacciones de ventas.

También puede vincularlo a un nombre definido en otro libro, o definir un nombre que haga referencia a celdas de otro libro. Por ejemplo, la fórmula =SUMA(Ventas.xls!VentasProyectadas) hace referencia al rango con el nombre VentasProyectadas del libro denominado Ventas.

 Nota   De forma predeterminada, en los nombres se utilizan referencias absolutas de celda (referencia de celda absoluta: en una fórmula, dirección exacta de una celda, independientemente de la posición de la celda que contiene la fórmula. Una referencia de celda absoluta tiene la forma $A$1.).

Directrices para los nombres

Caracteres permitidos   El primer carácter de un nombre deberá ser una letra o un carácter de subrayado. Los demás caracteres del nombre pueden ser letras, números, puntos y caracteres de subrayado.

Nombres iguales que referencias   Los nombres no pueden ser iguales que una referencia de celda, como Z$100 o L1C1.

Usar varias palabras   Se pueden usar varias palabras pero no se permiten espacios. Pueden utilizarse caracteres de subrayado y puntos como separadores de palabras; por ejemplo, Impuesto_Ventas o Primer.Trimestre.

Número de caracteres permitido   Un nombre puede contener 255 caracteres como máximo.

 Nota   Si un nombre definido para un rango contiene más de 253 caracteres, no podrá seleccionarlo en el cuadro Nombre.

Distinción entre mayúsculas y minúsculas   Los nombres pueden contener letras mayúsculas y minúsculas. Microsoft Excel no distingue entre mayúsculas y minúsculas en los nombres. Por ejemplo, si se ha creado el nombre Ventas y, se crea otro denominado VENTAS en el mismo libro, el segundo nombre reemplazará al primero.

MostrarUtilizar rótulos de filas y columnas existentes como nombres

Cuando se crea una fórmula que hace referencia a datos en una hoja de cálculo, se pueden utilizar los rótulos de fila y de columna de la hoja para hacer referencia a datos. Por ejemplo, para calcular el valor total de la columna Producto, utilice la fórmula =SUMA(Producto).

Utilizar un rótulo

Utilizar un rótulo

Si tiene que hacer referencia a la cantidad de Producto 3 correspondiente a la división Este (es decir, al valor 110,00), puede utilizar la fórmula =Producto 3 Este. El espacio que hay en la fórmula "Producto 3" y "Este" es el operador (operador: signo o símbolo que especifica el tipo de cálculo que se debe llevar a cabo en una expresión. Hay operadores matemáticos, comparativos, lógicos y referenciales.) de intersección. Este operador designa que Microsoft Excel debe buscar y devolver el valor de la celda en la intersección de la fila que tiene el rótulo Este y la columna que tiene el rótulo Producto 3.

 Nota   De manera predeterminada, Excel no reconoce los rótulos de las fórmulas. Para utilizar rótulos en las fórmulas, haga clic en el comando Opciones del menú Herramientas y, a continuación, en la ficha Calcular. En Opciones del libro, active la casilla de verificación Aceptar rótulos en las fórmulas.

Rótulos apilados       Si utiliza rótulos para las columnas y filas en la hoja de cálculo, pueden utilizarlos para crear fórmulas que hagan referencia a los datos de la hoja de cálculo. Si la hoja de cálculo contiene rótulos de columna apilados  (un rótulo en una celda va seguido de uno o más rótulos por debajo de él),  pueden utilizarse en las fórmulas para hacer referencia a los datos de la hoja de cálculo. Por ejemplo, si el rótulo Oeste está en la celda E5 y el rótulo Previstas está en la celda E6, la fórmula =SUMA(Oeste Previstas) devolverá el valor total de la columna Oeste Previstas.

Orden de los rótulos apilados       Si se hace referencia a la información mediante el uso de rótulos apilados, la referencia se hará en el orden en que aparezcan los rótulos, de arriba a abajo. Si el rótulo Oeste está en la celda F5 y el rótulo Real está en la celda F6, puede hacer referencia a los números reales de Oeste mediante el uso de Oeste Real en una fórmula. Por ejemplo, para calcular el promedio de las cifras reales de Oeste, utilice la fórmula =PROMEDIO(Oeste Real).

Utilizar fechas como rótulos       Si se asigna un rótulo a un rango mediante el cuadro de diálogo Rango de rótulos y el rango contiene un año o una fecha como un rótulo, Excel definirá la fecha como un rótulo encerrándolo entre comillas sencillas cuando se escriba en una fórmula. Por ejemplo, supongamos que la hoja de cálculo contiene los rótulos 2007 y 2008 y que éstos se han especificado mediante el cuadro de diálogo Rango de rótulos. Cuando escriba la fórmula =SUMA(2008), Excel actualizará automáticamente la fórmula a =SUMA('2008').

 
 
Corresponde a:
Excel 2003