Restar números

Suponga que desea determinar cuántos elementos no son rentables (inventario total menos elementos rentables) o el número de empleados que se acercan a la edad de jubilación (número total de empleados menos empleados con menos de 55 años). Hay varias formas de restar números.

¿Qué desea hacer?


Restar números de una celda

Para realizar esta tarea, utilice el operador aritmético - (signo menos).

Por ejemplo, si escribe la fórmula siguiente en una celda:

10-5

La celda muestra el resultado siguiente:

5

Volver al principio Volver al principio

Restar números de un rango

Para realizar esta tarea, utilice la función SUMA. Sumar un número negativo equivale a restarlo.

Ejemplo

El ejemplo será más fácil de entender si lo copia a una hoja de cálculo en blanco.

MostrarCómo copiar un ejemplo

  1. Cree una hoja de cálculo o un libro en blanco.
  2. Seleccione el ejemplo en el tema de Ayuda.

 Nota   No seleccione los encabezados de columna o de fila.

Seleccionar un ejemplo de la Ayuda

Seleccionar un ejemplo de la Ayuda
  1. Presione CTRL+C.
  2. En la hoja de cálculo, seleccione la celda A1 y presione CTRL+V.
  3. Para cambiar entre ver los resultados y ver las fórmulas que devuelven los resultados, presione CTRL+` (acento grave), o en el grupo Auditoría de fórmulas de la ficha Fórmulas, haga clic en el botón Mostrar fórmulas.
 
1
2
3
4
A
Datos
15.000
9.000
-8.000
Fórmula Descripción (resultado)
=A2-A3 Resta 9.000 de 15.000 (6.000)
=SUMA(A2:A4) Suma todos los números de la lista, incluidos los negativos (16.000)

Detalles de la función

SUMA

Volver al principio Volver al principio

 
 
Corresponde a:
Excel 2007