Redondear un número

Suponga que desea redondear un número hasta el número entero más próximo porque los valores decimales no son significativos, o redondear un número hasta múltiplos de 10 para simplificar una aproximación de cantidades. Hay varias formas de redondear un número.

¿Qué desea hacer?


Cambiar el número de posiciones decimales mostradas, sin cambiar el número

En una hoja de cálculo

  1. Seleccione las celdas a las que desea dar formato.
  2. Para mostrar más o menos dígitos después del separador de decimales, en la ficha Inicio, en el grupo Número, haga clic en Aumentar decimales Imagen del botón o en Disminuir decimales Imagen del botón.

En un formato de número integrado

  1. En la ficha Inicio, en el grupo Número, haga clic en la flecha y, a continuación, en Más.
  2. En la lista Categoría, haga clic en Moneda, Contabilidad, Porcentaje o Científica.
  3. En el cuadro Posiciones decimales, escriba el número de posiciones decimales que desea mostrar.

Volver al principio Volver al principio

Redondear un número

Para realizar esta tarea, utilice las funciones REDONDEAR.MAS, REDONDEA.PAR o REDONDEA.IMPAR.

Ejemplo

Es más sencillo comprender el ejemplo si se copia en una hoja de cálculo en blanco.

MostrarCómo copiar un ejemplo

  1. Cree un libro o una hoja de cálculo en blanco.
  2. Seleccione el ejemplo en el tema de Ayuda.

 Nota   No seleccione los encabezados de fila ni de columna.

Seleccionar un ejemplo de la Ayuda

Seleccionar un ejemplo de la Ayuda
  1. Presione CTRL+C.
  2. En la hoja de cálculo, seleccione la celda A1 y presione CTRL+V.
  3. Para cambiar entre ver los resultados y las fórmulas que devuelven los resultados, presione Alt+º (ordinal masculino) o bien, en la ficha Fórmulas, en el grupo Auditoría de fórmulas, haga clic en el botón Mostrar fórmulas.
 
1
2
3
4
A
Datos
20,3
-5,9
12,5493
Fórmula Descripción (resultado)
=REDONDEAR.MAS(A2;0) Redondea 20,3 al siguiente número entero (21)
=REDONDEAR.MAS(A3;0) Redondea -5,9 hacia arriba (-6)
=REDONDEAR.MAS(A4;2) Redondea 12,5493 hacia arriba dos posiciones decimales a la centésima más próxima (12,55)
=REDONDEA.PAR(A2) Redondea 20,3 hacia arriba al número par más próximo (22)
=REDONDEA.IMPAR(A2) Redondea 20,3 hacia arriba al número impar más próximo (21)

Detalles de la función

REDONDEAR.MAS

REDONDEA.PAR

REDONDEA.IMPAR

Volver al principio Volver al principio

Redondear un número hacia abajo

Para realizar esta tarea, utilice la función REDONDEAR.MENOS.

Ejemplo

Es más sencillo comprender el ejemplo si se copia en una hoja de cálculo en blanco.

MostrarCómo copiar un ejemplo

  1. Cree un libro o una hoja de cálculo en blanco.
  2. Seleccione el ejemplo en el tema de Ayuda.

 Nota   No seleccione los encabezados de fila ni de columna.

Seleccionar un ejemplo de la Ayuda

Seleccionar un ejemplo de la Ayuda
  1. Presione CTRL+C.
  2. En la hoja de cálculo, seleccione la celda A1 y presione CTRL+V.
  3. Para cambiar entre ver los resultados y las fórmulas que devuelven los resultados, presione Alt+º (ordinal masculino) o bien, en la ficha Fórmulas, en el grupo Auditoría de fórmulas, haga clic en el botón Mostrar fórmulas.
 
1
2
3
4
A
Datos
20,3
-5,9
12,5493
Fórmula Descripción (resultado)
=REDONDEAR.MENOS(A2;0) Redondea 20,3 hacia abajo al entero más próximo (20)
=REDONDEAR.MENOS(A3;0) Redondea -5,9 hacia abajo (-5)
=REDONDEAR.MENOS(A4;2) Redondea el número hacia abajo dos posiciones decimales a la centésima más próxima (12,54)

Detalles de las funciones

REDONDEAR.MENOS

Volver al principio Volver al principio

Redondear un número al número más próximo

Para realizar esta tarea, utilice la función REDONDEAR.

Ejemplo

Es más sencillo comprender el ejemplo si se copia en una hoja de cálculo en blanco.

MostrarCómo copiar un ejemplo

  1. Cree un libro o una hoja de cálculo en blanco.
  2. Seleccione el ejemplo en el tema de Ayuda.

 Nota   No seleccione los encabezados de fila ni de columna.

Seleccionar un ejemplo de la Ayuda

Seleccionar un ejemplo de la Ayuda
  1. Presione CTRL+C.
  2. En la hoja de cálculo, seleccione la celda A1 y presione CTRL+V.
  3. Para cambiar entre ver los resultados y las fórmulas que devuelven los resultados, presione Alt+º (ordinal masculino) o bien, en la ficha Fórmulas, en el grupo Auditoría de fórmulas, haga clic en el botón Mostrar fórmulas.
 
1
2
3
4
A
Datos
20,3
5,9
-5,9
Fórmula Descripción (resultado)
=REDONDEAR(A2;0) Redondea 20,3 hacia abajo, debido a que la parte fraccionaria es menor que 0,5 (20)
=REDONDEAR(A3;0) Redondea 5,9 hacia arriba, debido a que la parte fraccionaria es mayor que 0,5 (6)
=REDONDEAR(A4;0) Redondea -5,9 hacia abajo, debido a que la parte fraccionaria es menor que -0,5 (-6)

Detalles de la función

REDONDEAR

Volver al principio Volver al principio

Redondear un número a una fracción próxima

Para realizar esta tarea, utilice la función REDONDEAR.

Ejemplo

Es más sencillo comprender el ejemplo si se copia en una hoja de cálculo en blanco.

MostrarCómo copiar un ejemplo

  1. Cree un libro o una hoja de cálculo en blanco.
  2. Seleccione el ejemplo en el tema de Ayuda.

 Nota   No seleccione los encabezados de fila ni de columna.

Seleccionar un ejemplo de la Ayuda

Seleccionar un ejemplo de la Ayuda
  1. Presione CTRL+C.
  2. En la hoja de cálculo, seleccione la celda A1 y presione CTRL+V.
  3. Para cambiar entre ver los resultados y las fórmulas que devuelven los resultados, presione Alt+º (ordinal masculino) o bien, en la ficha Fórmulas, en el grupo Auditoría de fórmulas, haga clic en el botón Mostrar fórmulas.
 
1
2
3
A
Datos
1,25
30,452
Fórmula Descripción (resultado)
=REDONDEAR(A2;1) Redondea un número a la decena más próxima (una posición decimal). Debido a que la fracción es igual o mayor que 0,05, el número se redondea hacia arriba (resultado: 1,3)
=REDONDEAR(A3;2) Redondea el número a la centésima más próxima (dos posiciones decimales). Debido a que la fracción que se va a redondear (0,002) es menor que 0,005, el número se redondea hacia abajo (resultado: 30,45)

Detalles de las funciones

REDONDEAR

Volver al principio Volver al principio

Redondear un número a un dígito significativo mayor que 0

Para realizar esta tarea, utilice las funciones REDONDEAR, REDONDEAR.MAS, REDONDEAR.MENOS, LARGO y ENTERO.

Ejemplo

Es más sencillo comprender el ejemplo si se copia en una hoja de cálculo en blanco.

MostrarCómo copiar un ejemplo

  1. Cree un libro o una hoja de cálculo en blanco.
  2. Seleccione el ejemplo en el tema de Ayuda.

 Nota   No seleccione los encabezados de fila ni de columna.

Seleccionar un ejemplo de la Ayuda

Seleccionar un ejemplo de la Ayuda
  1. Presione CTRL+C.
  2. En la hoja de cálculo, seleccione la celda A1 y presione CTRL+V.
  3. Para cambiar entre ver los resultados y las fórmulas que devuelven los resultados, presione Alt+º (ordinal masculino) o bien, en la ficha Fórmulas, en el grupo Auditoría de fórmulas, haga clic en el botón Mostrar fórmulas.
 
1
2
3
A
Datos
5492820
22230
Fórmula Descripción (resultado)
=REDONDEAR(A2;3-LARGO(ENTERO(A2))) Redondea el primer número a tres dígitos significativos (5490000)
=REDONDEAR.MENOS(A3;3-LARGO(ENTERO(A3))) Redondea hacia abajo el segundo número a tres dígitos significativos (22200)
=REDONDEAR.MAS(A2;5-LEN(INT(A2))) Redondea hacia arriba el primer número a 5 dígitos significativos (5492900)

Detalles de la función

REDONDEAR.MAS

REDONDEAR.MENOS

REDONDEAR

LARGO, LARGOB

ENTERO

Volver al principio Volver al principio

Redondear un número a un múltiplo especificado

Para realizar esta tarea, utilice la función REDOND.MULT.

Ejemplo

Es más sencillo comprender el ejemplo si se copia en una hoja de cálculo en blanco.

MostrarCómo copiar un ejemplo

  1. Cree un libro o una hoja de cálculo en blanco.
  2. Seleccione el ejemplo en el tema de Ayuda.

 Nota   No seleccione los encabezados de fila ni de columna.

Seleccionar un ejemplo de la Ayuda

Seleccionar un ejemplo de la Ayuda
  1. Presione CTRL+C.
  2. En la hoja de cálculo, seleccione la celda A1 y presione CTRL+V.
  3. Para cambiar entre ver los resultados y las fórmulas que devuelven los resultados, presione Alt+º (ordinal masculino) o bien, en la ficha Fórmulas, en el grupo Auditoría de fórmulas, haga clic en el botón Mostrar fórmulas.
 
1
2
3
4
5
A B
Fórmula Descripción (resultado)
=REDOND.MULT(16;5) Redondea 16 al múltiplo de 5 más próximo (15).
=REDOND.MULT(-16;-5) Redondea -16 al múltiplo de -5 más próximo (-15).
=REDOND.MULT(2,6;0,08) Redondea 2,6 al múltiplo de 0,08 más próximo (2,64).
=REDOND.MULT(5;-2) Devuelve un error porque 5 y -2 tienen diferente signo (#¡NUM!).

Detalles de la función

REDOND.MULT

Volver al principio Volver al principio

 
 
Corresponde a:
Excel 2007