Redondear un número

MostrarCambiar el número de posiciones decimales mostradas, sin cambiar el número

En una hoja de cálculo

  1. Seleccione las celdas a las que desea dar formato.
  2. Para mostrar más o menos dígitos después del separador decimal, haga clic en Aumentar decimales Imagen del botón o Disminuir decimales Imagen del botón en la barra de herramientas (barra de herramientas: barra con botones y opciones que se utilizan para ejecutar comandos. Para mostrar una barra de herramientas, presione ALT y, a continuación, MAYÚS+F10.) Formato.

En un formato de número integrado

  1. En el menú Formato, haga clic en Celdas y después en la ficha Número.
  2. En la lista Categoría, haga clic en Moneda, Contabilidad, Porcentaje o Científica.
  3. En el cuadro Posiciones decimales, escriba el número de posiciones decimales que desee mostrar.

MostrarRedondear un número

Para realizar esta tarea utilice las funciones REDONDEAR.MAS, REDONDEA.PAR o REDONDEA.IMPAR.

Ejemplo de hoja de cálculo

El ejemplo puede resultar más fácil de entender si lo copia en una hoja de cálculo en blanco.

Mostrar¿Cómo?

  1. Cree un libro o una hoja de cálculo en blanco.
  2. Seleccione el ejemplo en el tema de Ayuda. No seleccione los encabezados de fila o de columna.

Selección de un ejemplo de la Ayuda

Selección de un ejemplo de la Ayuda
  1. Presione CTRL+C.
  2. En la hoja de cálculo, seleccione la celda A1 y presione CTRL+V.
  3. Para alternar entre ver los resultados y ver las fórmulas que devuelven los resultados, presione CTRL+` (acento grave) o, en el menú Herramientas, elija Auditoría de fórmulas y, a continuación, haga clic en Modo de auditoría de fórmulas.
 
1
2
3
4
A
Datos
20,3
-5,9
12,5493
Fórmula Descripción (Resultado)
=REDONDEAR.MAS(A2,0) Redondea 20,3 al siguiente número entero (21)
=REDONDEAR.MAS(A3,0) Redondea -5,9 hacia arriba (-6)
=REDONDEAR.MAS(A4,2) Redondea 12,5493 hacia arriba dos posiciones decimales a la centésima más próxima (12,55)
=REDONDEA.PAR(A2) Redondea 20,3 hacia arriba al número par más próximo (22)
=REDONDEA.IMPAR(A2) Redondea 20,3 hacia arriba al número impar más próximo (21)

Detalles de la función

REDONDEAR.MAS

REDONDEA.PAR

REDONDEA.IMPAR

MostrarRedondear un número hacia abajo

Utilice la función REDONDEAR.MENOS para realizar esta tarea.

Ejemplo de hoja de cálculo

El ejemplo puede resultar más fácil de entender si lo copia en una hoja de cálculo en blanco.

Mostrar¿Cómo?

  1. Cree un libro o una hoja de cálculo en blanco.
  2. Seleccione el ejemplo en el tema de Ayuda. No seleccione los encabezados de fila o de columna. 

Seleccionar un ejemplo de la Ayuda

Seleccionar un ejemplo de la Ayuda
  1. Presione CTRL+C.
  2. En la hoja de cálculo, seleccione la celda A1 y presione CTRL+V.
  3. Para alternar entre ver los resultados y ver las fórmulas que devuelven los resultados, presione CTRL+` (acento grave) o, en el menú Herramientas, elija Auditoría de fórmulas y, a continuación, haga clic en Modo de auditoría de fórmulas.
 
1
2
3
4
A
Datos
20,3
-5,9
12,5493
Fórmula Descripción (Resultado)
=REDONDEAR.MENOS(A2,0) Redondea 20,3 hacia abajo al entero más próximo (20)
=REDONDEAR.MENOS(A3,0) Redondea -5,9 hacia abajo (-5)
=REDONDEAR.MENOS(A4,2) Redondea el número hacia abajo dos posiciones decimales a la centésima más próxima (12,54)

Detalles de las funciones

REDONDEAR.MENOS

MostrarRedondear un número al número más próximo

Utilice la función REDONDEAR para realizar esta tarea.

Ejemplo de hoja de cálculo

El ejemplo puede resultar más fácil de entender si lo copia en una hoja de cálculo en blanco.

Mostrar¿Cómo?

  1. Cree un libro o una hoja de cálculo en blanco.
  2. Seleccione el ejemplo en el tema de Ayuda. No seleccione los encabezados de fila o de columna. 

Seleccionar un ejemplo de la Ayuda

Seleccionar un ejemplo de la Ayuda
  1. Presione CTRL+C.
  2. En la hoja de cálculo, seleccione la celda A1 y presione CTRL+V.
  3. Para alternar entre ver los resultados y ver las fórmulas que devuelven los resultados, presione CTRL+` (acento grave) o, en el menú Herramientas, elija Auditoría de fórmulas y, a continuación, haga clic en Modo de auditoría de fórmulas.
 
1
2
3
4
A
Datos
20,3
5,9
-5,9
Fórmula Descripción (Resultado)
=REDONDEAR(A2,0) Redondea 20,3 hacia abajo, debido a que la parte fraccionaria es menor que 0,5 (20)
=REDONDEAR(A3,0) Redondea 5,9 hacia arriba, debido a que la parte fraccionaria es mayor que 0,5 (6)
=REDONDEAR(A4,0) Redondea -5,9 hacia abajo, debido a que la parte fraccionaria es menor que -0,5 (-6)

Detalles de la función

REDONDEAR

MostrarRedondear un número a una fracción próxima

Utilice la función REDONDEAR para realizar esta tarea.

Ejemplo de hoja de cálculo

El ejemplo puede resultar más fácil de entender si lo copia en una hoja de cálculo en blanco.

Mostrar¿Cómo?

  1. Cree un libro o una hoja de cálculo en blanco.
  2. Seleccione el ejemplo en el tema de Ayuda. No seleccione los encabezados de fila o de columna. 

Seleccionar un ejemplo de la Ayuda

Seleccionar un ejemplo de la Ayuda
  1. Presione CTRL+C.
  2. En la hoja de cálculo, seleccione la celda A1 y presione CTRL+V.
  3. Para alternar entre ver los resultados y ver las fórmulas que devuelven los resultados, presione CTRL+` (acento grave) o, en el menú Herramientas, elija Auditoría de fórmulas y, a continuación, haga clic en Modo de auditoría de fórmulas.
 
1
2
3
A
Datos
1,25
30,452
Fórmula Descripción (Resultado)
=REDONDEAR(A2,1) Redondea un número a la decena más próxima (una posición decimal). Debido a que la fracción es igual o mayor que 0,05, el número se redondea hacia arriba (resultado: 1,3)
=REDONDEAR(A3,2) Redondea el número a la centésima más próxima (dos posiciones decimales). Debido a que la fracción que se va a redondear (0,002) es menor que 0,005, el número se redondea hacia abajo (resultado: 30,45)

Detalles de las funciones

REDONDEAR

MostrarRedondear un número a un dígito significativo mayor que 0

Utilice las funciones REDONDEAR, REDONDEAR.MAS, REDONDEAR.MENOS, LARGO y ENTERO para realizar esta tarea.

Ejemplo de hoja de cálculo

El ejemplo puede resultar más fácil de entender si lo copia en una hoja de cálculo en blanco.

Mostrar¿Cómo?

  1. Cree un libro o una hoja de cálculo en blanco.
  2. Seleccione el ejemplo en el tema de Ayuda. No seleccione los encabezados de fila o de columna. 

Seleccionar un ejemplo de la Ayuda

Seleccionar un ejemplo de la Ayuda
  1. Presione CTRL+C.
  2. En la hoja de cálculo, seleccione la celda A1 y presione CTRL+V.
  3. Para alternar entre ver los resultados y ver las fórmulas que devuelven los resultados, presione CTRL+` (acento grave) o, en el menú Herramientas, elija Auditoría de fórmulas y, a continuación, haga clic en Modo de auditoría de fórmulas.
 
1
2
3
A
Datos
5492820
22230
Fórmula Descripción (Resultado)
=REDONDEAR(A2,3-LARGO(ENTERO(A2))) Redondea el primer número a tres dígitos significativos (5490000)
=REDONDEAR.MENOS(A3,3-LARGO(ENTERO(A3))) Redondea hacia abajo el segundo número a tres dígitos significativos (22200)
=REDONDEAR.MAS(A2,6-LARGO(ENTERO(A2))) Redondea hacia arriba el primer número a 5 dígitos significativos (5492900)

Detalles de la función

REDONDEAR.MAS

REDONDEAR.MENOS

REDONDEAR

LARGO

ENTERO

 
 
Corresponde a:
Excel 2003