REDONDEAR (función REDONDEAR)

Descripción

La función REDONDEAR redondea un número a un número de decimales especificado. Por ejemplo, si la celda A1 contiene 23,7825 y desea redondear ese valor a dos posiciones decimales, puede usar la siguiente fórmula:

=REDONDEAR(A1, 2)

El resultado de esta función es 23,78.

Sintaxis

REDONDEAR(número, núm_decimales)

La sintaxis de la función REDONDEAR tiene los siguientes argumentos (argumento: valor que proporciona información a una acción, un evento, un método, una propiedad, una función o un procedimiento.):

  • Número    Obligatorio. Es el número que desea redondear.
  • Núm_decimales    Obligatorio. Es el número de decimales al que desea redondear el argumento número.

Observaciones

  • Si núm_decimales es mayor que 0 (cero), el número se redondea al número de decimales especificado.
  • Si núm_decimales es 0, el número se redondea al número entero más próximo.
  • Si núm_decimales es menor que 0, el número se redondea hacia la izquierda del separador decimal.
  • Para redondear hacia arriba (lejos de cero), use la función REDONDEAR.MAS.
  • Para redondear hacia abajo (hacia cero), use la función REDONDEAR.MENOS.
  • Para redondear un número a un múltiplo específico (por ejemplo, para redondear al número 0,5 más cercano), use la función REDOND.MULT.

Ejemplo

Copie los datos del ejemplo en la siguiente tabla y péguelos en la celda A1 de una nueva hoja de cálculo de Excel. Para las fórmulas que muestren resultados, selecciónelas, presione F2 y, a continuación, presione Entrar. Si lo necesita, puede ajustar los anchos de la columna para ver todos los datos.

Fórmula Descripción Resultado
=REDONDEAR(2,15; 1) Redondea 2,15 a una posición decimal. 2,2
=REDONDEAR(2,149; 1) Redondea 2,149 a una posición decimal. 2,1
=REDONDEAR(-1,475; 2) Redondea -1,475 a dos posiciones decimales. -1,48
=REDONDEAR(21,5; -1) Redondea 21,5 a una posición decimal a la izquierda del separador decimal. 20
=REDONDEAR(626,3; -3) Redondea 626,3 al múltiplo de 1000 más cercano. 1000
=REDONDEAR(1,98; -1) Redondea 1,98 al múltiplo de 10 más cercano. 0
=REDONDEAR(-50,55; -2) Redondea -50,55 al múltiplo de 100 más cercano. -100
 
 
Corresponde a:
Excel 2013, Excel Online, Excel 2010, Business Scorecard Builder , MS Office Comm Mobile