PROMEDIO (función PROMEDIO)

En este artículo, se describen la sintaxis de la fórmula y el uso de la función (función: fórmula ya escrita que toma un valor o valores, realiza una operación y devuelve un valor o valores. Utilice funciones para simplificar y acortar fórmulas en una hoja de cálculo, especialmente aquellas que llevan a cabo cálculos prolongados o complejos.) PROMEDIO en Microsoft Excel.

Descripción

Devuelve el promedio (media aritmética) de los argumentos. Por ejemplo, si el rango (rango: dos o más celdas de una hoja. Las celdas de un rango pueden ser adyacentes o no adyacentes.) A1:A20 contiene números, la fórmula =PROMEDIO(A1:A20) devuelve el promedio de dichos números.

Sintaxis

PROMEDIO(número1, [número2], ...)

La sintaxis de la función PROMEDIO tiene los siguientes argumentos (argumento: valor que proporciona información a una acción, un evento, un método, una propiedad, una función o un procedimiento.):

Observaciones

  • Los argumentos pueden ser números o nombres, rangos o referencias de celda que contengan números.
  • Se tienen en cuenta los valores lógicos y las representaciones textuales de números escritos directamente en la lista de argumentos.
  • Si el argumento de un rango o celda de referencia contiene texto, valores lógicos o celdas vacías, estos valores se pasan por alto; sin embargo, se incluirán las celdas con el valor cero.
  • Los argumentos que sean valores de error o texto que no se pueda traducir a números provocan errores.
  • Si desea incluir valores lógicos y representaciones textuales de números en una referencia como parte del cálculo, utilice la función PROMEDIOA.
  • Si desea calcular el promedio de solo los valores que cumplen ciertos criterios, use la función PROMEDIO.SI o la función PROMEDIO.SI.CONJUNTO.

 Nota   La función PROMEDIO mide la tendencia central, que es la ubicación del centro de un grupo de números en una distribución estadística. Las tres medidas más comunes de tendencia central son las siguientes:

  • Promedio, que es la media aritmética y se calcula sumando un grupo de números y dividiendo a continuación por el recuento de dichos números. Por ejemplo, el promedio de 2, 3, 3, 5, 7 y 10 es 30 dividido por 6, que es 5.
  • Mediana, que es el número intermedio de un grupo de números; es decir, la mitad de los números son superiores a la mediana y la mitad de los números tienen valores menores que la mediana. Por ejemplo, la mediana de 2, 3, 3, 5, 7 y 10 es 4.
  • Moda, que es el número que aparece más frecuentemente en un grupo de números. Por ejemplo, la moda de 2, 3, 3, 5, 7 y 10 es 3.

Para una distribución simétrica de un grupo de números, estas tres medidas de tendencia central son iguales. Para una distribución sesgada de un grupo de números, las medidas pueden ser distintas.

 Sugerencia   Al calcular el promedio de celdas, tenga en cuenta la diferencia existente entre las celdas vacías y las que contienen el valor cero, especialmente cuando desactiva la casilla de verificación Mostrar un cero en celdas que tienen un valor cero en el cuadro de diálogo Opciones de Excel de la aplicación de escritorio de Excel. Cuando se activa esta opción, las celdas vacías no se tienen en cuentan pero sí los valores cero.

Para encontrar la casilla de verificación Mostrar un cero en celdas que tienen un valor cero:

  • En la pestaña Archivo, haga clic en Opciones y, a continuación, en la categoría Avanzado, busque Mostrar opciones para esta hoja.

Ejemplo

El ejemplo será más fácil de entender si lo copia en una hoja de cálculo en blanco.

Mostrar¿Cómo copio un ejemplo?

  1. Seleccione el ejemplo de este artículo. Si va a copiar el ejemplo en Excel Web App, copie y pegue las celdas de una en una.

 Importante   No seleccione los encabezados de columna o de fila.

Seleccionar un ejemplo de la Ayuda

Seleccionar un ejemplo de la Ayuda
  1. Presione CTRL+C.
  2. Cree un libro o una hoja de cálculo en blanco.
  3. En la hoja de cálculo, seleccione la celda A1 y presione CTRL+V. Si está trabajando en Excel Web App, repita la acción de copiar y pegar para cada celda del ejemplo.

 Importante   Para que el ejemplo funcione correctamente, debe pegarlo en la celda A1 de la hoja de cálculo.

  1. Para alternar entre la visualización de los resultados y la visualización de las fórmulas que devuelven los resultados, presione Alt+º (ordinal masculino) o, en el grupo Auditoría de fórmulas de la pestaña Fórmulas, haga clic en el botón Mostrar fórmulas.

Después de copiar el ejemplo en una hoja de cálculo en blanco, puede adaptarlo a sus necesidades.

 
1
2
3
4
5
6
7

8

9

10
A B C
Datos
10 15 32
7
9
27
2
Fórmula Descripción Resultado
=PROMEDIO(A2:A6) Promedio de los números en las celdas A2 a A6. 11
=PROMEDIO(A2:A6;5) Promedio de los números en las celdas A2 a A6 y el número 5. 10
=PROMEDIO(A2:C2) Promedio de los números en las celdas A2 a C2. 19
 
 
Corresponde a:
Excel 2010, Excel Web App, SharePoint Online para empresas, SharePoint Online para profesionales y pequeñas empresas