Función REDONDEAR

En este artículo se describen la sintaxis de la fórmula y el uso de la función (función: fórmula ya escrita que toma un valor o valores, realiza una operación y devuelve un valor o valores. Utilice funciones para simplificar y acortar fórmulas en una hoja de cálculo, especialmente aquellas que llevan a cabo cálculos prolongados o complejos.) REDONDEAR de Microsoft Office Excel.

Descripción

La función REDONDEAR redondea un número a un número de decimales especificado. Por ejemplo, si la celda A1 contiene 23,7825 y desea redondear ese valor a dos posiciones decimales, puede usar la siguiente fórmula:

=REDONDEAR(A1; 2)

El resultado de esta función es 23,78.

Sintaxis

REDONDEAR(número; núm_decimales)

La sintaxis de la función REDONDEAR tiene los siguientes argumentos (argumento: valor que proporciona información a una acción, un evento, un método, una propiedad, una función o un procedimiento.):

  • número    Obligatorio. Número que desea redondear.
  • núm_decimales    Obligatorio. Número de decimales al que desea redondear el argumento de número.

Observaciones

  • Si el argumento núm_decimales es mayor que 0 (cero), el número se redondea al número de lugares decimales especificado.
  • Si el núm_decimales es 0, el número se redondea al número entero más próximo.
  • Si núm_decimales es menor que 0, el número se redondea hacia la izquierda del separador decimal.
  • Para redondear al alza (lejos de cero), use la función REDONDEAR.MAS.
  • Para redondear a la baja (hacia cero), use la función REDONDEAR.MENOS.
  • Para redondear un número a un múltiplo específico (por ejemplo, para redondear al número 0,5 más cercano), use la función REDOND.MULT.

Ejemplo

El ejemplo será más fácil de entender si lo copia en una hoja de cálculo en blanco.

Mostrar¿Cómo copio un ejemplo?

  • Seleccione el ejemplo de este artículo.

 Importante   No seleccione los encabezados de columna o de fila.

Seleccionar un ejemplo de la Ayuda

Seleccionar un ejemplo de la Ayuda
  • Presione CTRL+C.
  • En Excel, cree una hoja de cálculo o un libro en blanco.
  • En la hoja de cálculo, seleccione la celda A1 y presione CTRL+V.

 Importante   Para que el ejemplo funcione correctamente, debe pegarlo en la celda A1 de la hoja de cálculo.

  • Para cambiar entre ver los resultados y ver las fórmulas que devuelven los resultados, presione Alt+º, o en la ficha Fórmulas, en el grupo Auditoría de fórmulas, haga clic en el botón Mostrar fórmulas.

Después de copiar el ejemplo en una hoja de cálculo en blanco, puede adaptarlo a sus necesidades.


 
1

2

3

4

5
A B C
Fórmula Descripción Resultado
=REDONDEAR(2,15; 1) Redondea 2,15 a una posición decimal 2,2
=REDONDEAR(2,149; 1) Redondea 2,149 a una posición decimal 2,1
=REDONDEAR(-1,475; 2) Redondea -1,475 a dos posiciones decimales -1,48
=REDONDEAR(21,5; -1) Redondea 21,5 a una posición decimal a la izquierda del separador decimal 20
 
 
Corresponde a:
Excel 2007