Crear una fórmula usando una función

 Importante   Los resultados calculados de las fórmulas y algunas funciones de hoja de cálculo de Excel pueden diferir entre un PC de Windows con arquitectura x86 o x86-64 y un PC de Windows RT con arquitectura ARM. Más información sobre las diferencias.

Puede crear una fórmula (fórmula: secuencia de valores, referencias de celda, nombres, funciones u operadores de una celda que producen juntos un valor nuevo. Una formula comienza siempre con el signo igual (=).) para calcular valores en una hoja de cálculo usando una función (función: fórmula ya escrita que toma un valor o valores, realiza una operación y devuelve un valor o valores. Utilice funciones para simplificar y acortar fórmulas en una hoja de cálculo, especialmente aquellas que llevan a cabo cálculos prolongados o complejos.). Por ejemplo, las fórmulas =SUMA(A1:A2) y SUMA(A1;A2) usan la función SUMA para sumar los valores de las celdas A1 y A2. Las fórmulas siempre comienzan con un signo igual (=).

  1. Haga clic en la celda en la que desee escribir la fórmula.
  2. Para iniciar la fórmula con la función, haga clic en Insertar funciónImagen del botón en la barra de fórmulas Imagen del botón.

Excel se encarga de insertar el signo igual (=).

  1. En el cuadro O seleccionar una categoría, seleccione Todo.

Si está familiarizado con las categorías de la función, también puede seleccionar una categoría.

Si no está seguro de qué función usar, puede escribir una pregunta que describa lo que desea hacer en el cuadro Buscar una función (por ejemplo, "sumar números" devuelve la función SUMA).

 Sugerencia    Para obtener una lista de las funciones disponibles, consulte Funciones de Excel (por orden alfabético) o Funciones de Excel (por categoría).

  1. En el cuadro de diálogo Seleccionar una función, seleccione la función que desee utilizar y después haga clic en Aceptar.
  2. En los cuadros de argumento que se muestran para la función seleccionada, escriba los valores, las cadenas de texto o las referencias de celda que desee.

En lugar de escribir referencias de celda, también puede seleccionar las celdas a las que desea hacer referencia. Haga clic en Imagen del botón para minimizar el cuadro de diálogo, seleccione las celdas a las que desea hacer referencia y después haga clic en Imagen del botón para expandir el cuadro de diálogo de nuevo.

 Sugerencia    Para más información sobre la función y sus argumentos, haga clic en Ayuda sobre esta función.

  1. Tras completar los argumentos de la fórmula, haga clic en Aceptar.

 Sugerencia    Si usa funciones a menudo, puede escribirlas directamente en la hoja de cálculo. Después de escribir el signo igual (=) y el nombre de la función, puede presionar F1 para obtener información sobre la sintaxis de la fórmula y los argumentos de la función.

Ejemplos

Copie la tabla a la celda A1 en una hoja de cálculo en blanco de Excel para trabajar con estos ejemplos de fórmulas que utilizan funciones.

Datos
5 4
2 6
3 8
7 1
Fórmula Descripción Resultado
=SUMA(A:A) Suma todos los números de la columna A =SUMA(A:A)
=PROMEDIO(A1:B4) Halla el promedio de todos los números del rango A1:B4 =PROMEDIO(A1:B4)

Volver al principio Volver al principio

 
 
Corresponde a:
Excel 2013