Calcular un saldo acumulativo

Suponga que desea ver el saldo acumulativo de los elementos que compra con el fin de no superar sus límites de gasto. Puede utilizar un saldo acumulativo para inspeccionar la suma de los valores de los elementos de las celdas a medida que escribe elementos y valores nuevos. Para calcular un saldo acumulativo, utilice el procedimiento siguiente.

  1. Configure una hoja de cálculo como el siguiente ejemplo.

Ejemplo

El ejemplo será más fácil de entender si lo copia a una hoja de cálculo en blanco.

MostrarCómo copiar un ejemplo

  1. Cree una hoja de cálculo o un libro en blanco.
  2. Seleccione el ejemplo en el tema de Ayuda.

 Nota   No seleccione los encabezados de columna o de fila.

Seleccionar un ejemplo de la Ayuda

Seleccionar un ejemplo de la Ayuda
  1. Presione CTRL+C.
  2. En la hoja de cálculo, seleccione la celda A1 y presione CTRL+V.
  3. Para cambiar entre ver los resultados y ver las fórmulas que devuelven los resultados, presione CTRL+` (acento grave), o en el grupo Auditoría de fórmulas de la ficha Fórmulas, haga clic en el botón Mostrar fórmulas.
 
1
2
3
A B C
Depósitos Reembolsos Balance
$1.000 $625 =SUMA(A2;-B2)
1000 740 =SUMA(C2;A3;-B3)
  1. Haga clic fuera de la celda C3 para ver el total calculado.
  2. Para mantener el saldo acumulativo, agregue una fila para cada nueva entrada. Para ello:
  1. Escriba las cantidades de sus depósitos y reembolsos en las filas vacías directamente debajo de los datos existentes.

Por ejemplo, si estaba utilizando el ejemplo anterior, debería escribir los depósitos en A4, A5, etc. y los reembolsos en B4, B5, etc.

  1. Amplíe la fórmula de balance corriente a las nuevas filas seleccionando la última celda de la columna de balance y haciendo doble clic en el controlador de relleno (control de relleno: pequeño cuadrado negro situado en la esquina superior derecha de la selección. Cuando se sitúa el puntero del mouse sobre el controlador de relleno, el puntero cambia a una cruz negra.).

Por ejemplo, si estaba utilizando el ejemplo anterior, debe seleccionar la celda C3 y hacer doble clic en su controlador de relleno para ampliar la fórmula a todas las filas que contengan los valores de depósito y reembolso.

 Nota   Un saldo acumulativo se diferencia de un total acumulado (también denominado recuento acumulado) en que se puede inspeccionar la suma de los elementos de una hoja de cálculo a medida que se escriben elementos nuevos. Para obtener más información, vea Calcular un total acumulado.

 
 
Corresponde a:
Excel 2007