Buscar vínculos en un libro

No hay un modo automático de encontrar los vínculos utilizados en un libro. Sin embargo, como los vínculos utilizan corchetes [ ] para incluir el nombre del nombre del libro de origen (archivo de origen: el archivo que contiene información que se ha utilizado para crear un objeto vinculado o incrustado. Cuando se actualiza la información en el archivo de origen, también es posible actualizar el objeto vinculado en el archivo de destino.) cuando está cerrado, puede buscarlos. Por ejemplo =SUMA([Presupuesto.xls]Anual!C10:C25).

  1. Cierre todos los libros, excepto aquel en el que desea encontrar los vínculos.
  2. En el menú Edición, haga clic en Buscar.
  3. Haga clic en Opciones.
  4. En el cuadro Buscar, escriba [.
  5. En el cuadro Dentro de, haga clic en Libro.
  6. En el cuadro Buscar dentro de, haga clic en Fórmulas.
  7. Haga clic en Buscar todo.
  8. En el cuadro de la parte inferior, busque las fórmulas que contengan [ en la columna Fórmula.
  9. Para seleccionar la celda con vínculo, seleccione la fila en el cuadro de la parte inferior.
  10. Los vínculos también se utilizan generalmente en nombres, cuadros de texto o títulos de gráficos.

MostrarBuscar vínculos utilizados en nombres

  1. En el menú Insertar, elija Nombre y, a continuación, haga clic en Definir.
  2. Seleccione las entradas en la lista Nombres en el libro y busque los vínculos en el cuadro Se refiere a. Los vínculos contienen una referencia a otro libro, por ejemplo [Presupuesto.xls].

MostrarBuscar vínculos utilizados en cuadros de texto o títulos de gráficos

MostrarBuscar vínculos utilizados en otros objetos

  1. En el menú Edición, haga clic en Ir a y, a continuación, haga clic en Especial.
  2. Elija Objetos y, a continuación, haga clic en Aceptar.
  3. Presione TAB y, a continuación, busque en la barra de fórmulas (barra de fórmulas: barra de la parte superior de la ventana de Excel que se utiliza para escribir o editar valores o fórmulas en celdas o gráficos. Muestra la fórmula o el valor constante almacenado en la celda activa.) Barra de fórmulas una referencia a otro libro, por ejemplo [Presupuesto.xls]. El nombre del objeto aparece en el cuadro Nombre.
  4. Repita el paso anterior hasta que haya comprobado todos los objetos.

MostrarBuscar vínculos utilizados en series de datos de gráfico

  1. Seleccione las series de datos que desee comprobar.
  2. En la barra de fórmulas (barra de fórmulas: barra de la parte superior de la ventana de Excel que se utiliza para escribir o editar valores o fórmulas en celdas o gráficos. Muestra la fórmula o el valor constante almacenado en la celda activa.) Barra de fórmulas, busque una referencia a otro libro, por ejemplo [Presupuesto.xls].
  3. Para continuar con la siguiente serie de datos, presione TAB.
  4. Repita los dos pasos anteriores hasta que haya comprobado todas las series de datos.
 
 
Corresponde a:
Excel 2003