Sumar una columna o una fila de números en una tabla

Para sumar una columna o una fila de números en una tabla, use el comando Fórmula.

  1. Haga clic en la celda en la que quiere mostrar el resultado.
  2. Haga clic en la pestaña Diseño de Herramientas de tabla y haga clic en Fórmula.

Botón Fórmula para herramientas de tabla

  1. Compruebe si Word incluye entre los paréntesis las celdas que desea sumar.

Fórmula de suma en el cuadro de fórmula

=SUMA(ARRIBA) suma los números que están en la misma columna y encima de la celda en la que usted se encuentra.

=SUMA(IZQUIERDA) suma los números que están en la misma fila y a la izquierda de la celda en la que usted se encuentra.

=SUMA(ABAJO) suma los números que están en la misma columna y debajo de la celda en la que usted se encuentra.

=SUMA(DERECHA) suma los números que están en la misma fila y a la derecha de la celda en la que usted se encuentra.

También puede usar más de una fórmula en la tabla. Por ejemplo, puede sumar cada fila de números de la columna situada a la derecha y luego sumar ese resultado en la parte inferior de la columna.

Otras fórmulas para tablas

Word incluye otras funciones para las tablas: por ejemplo, PROMEDIO y PRODUCTO.

  1. Haga clic en la celda en la que quiere mostrar el resultado.
  2. Haga clic en la pestaña Diseño de Herramientas de tabla y luego en Fórmula.

Botón Fórmula para herramientas de tabla

  1. En el cuadro Fórmula, elimine la fórmula SUMA pero conserve el signo igual (=). Después haga clic en el cuadro Pegar función y haga clic en la función que desee.

Cuadro Fórmula con menú de función

  1. Entre los paréntesis, elija las celdas de la tabla que desea incluir en la fórmula:

Escriba ARRIBA para incluir los números que están en la misma columna y encima de la celda en la que usted se encuentra y haga clic en Aceptar.

Escriba IZQUIERDA para incluir los números que están en la misma fila y a la izquierda de la celda en la que usted se encuentra y haga clic en Aceptar.

Escriba ABAJO para incluir los números que están en la misma columna y debajo de la celda en la que usted se encuentra y haga clic en Aceptar.

Escriba DERECHA para incluir los números que están en la misma fila y a la derecha de la celda en la que usted se encuentra y haga clic en Aceptar.

Por ejemplo, para conocer el promedio de los números que están en la misma fila y a la izquierda de la celda, haga clic en PROMEDIO y escriba IZQUIERDA:

=PROMEDIO(IZQUIERDA)

Para multiplicar dos números, haga clic en PRODUCTO y escriba la ubicación de las celdas de la tabla:

=PRODUCTO(ARRIBA)

 Sugerencia    Para incluir un rango más específico de celdas en una fórmula, puede hacer referencia a celdas concretas. Imagine que cada columna de la tabla tiene una letra y cada fila tiene un número, igual que ocurre en las hojas de cálculo de Microsoft Excel. Por ejemplo, para multiplicar los números de la segunda y tercera columnas en la segunda fila, escriba =PRODUCTO(B2:C2).

 
 
Corresponde a:
Word 2013