Contar números mayores o menores que un número

Suponga que desea contar cuántos vendedores superaron sus objetivos de venta durante un trimestre o cuántas tiendas obtuvieron menor rendimiento en comparación con un promedio de ingresos anuales del sector. Para contar números mayores o menores que un número, utilice la función CONTAR.SI.

Ejemplo

El ejemplo será más fácil de entender si lo copia a una hoja de cálculo en blanco.

MostrarCómo copiar un ejemplo

  1. Cree una hoja de cálculo o un libro en blanco.
  2. Seleccione el ejemplo en el tema de Ayuda.

 Nota   No seleccione los encabezados de columna o de fila.

Seleccionar un ejemplo de la Ayuda

Seleccionar un ejemplo de la Ayuda
  1. Presione CTRL+C.
  2. En la hoja de cálculo, seleccione la celda A1 y presione CTRL+V.
  3. Para cambiar entre ver los resultados y ver las fórmulas que devuelven los resultados, presione CTRL+` (acento grave), o en el grupo Auditoría de fórmulas de la ficha Fórmulas, haga clic en el botón Mostrar fórmulas.
 
1
2
3
4
5
6
7
A B
Vendedor Factura
Buchanan 15.000
Buchanan 9.000
Suyama 8.000
Suyama 20.000
Buchanan 5.000
Dodsworth 22.500
Fórmula Descripción (resultado)
=CONTAR.SI(B2:B7,">9000") Números mayores que 9000 (3)
=CONTAR.SI(B2:B7,"<=9000") Números menores o iguales que 9000 (3)

Detalles de la función

CONTAR.SI

 
 
Corresponde a:
Excel 2007