View my privacy options

This article describes the privacy options for features that you might want to use. Some privacy options affect what information and files are downloaded from or sent to Microsoft. Other options described in this article can help you protect your privacy when you share files with other people. Some of these privacy options might not be available, depending on which 2007 Microsoft Office system program you are using.

Customers looking for Product Key information can go to: Enter the Product Key for your Office program

Cool things you can do with Office 2010

The Office Blog

What do you want to do?


View my privacy options

Which program are you using?


Access

  1. Click the Microsoft Office Button Button image, and then click Access Options.
  2. Click Trust Center, click Trust Center Settings, and then click Privacy Options.
  3. Go to the next section in this article to read a description of each privacy option.

Top of Page Top of Page

Clip Organizer

  1. On the Help menu, click Privacy Options.
  2. Do one of the following:
    • In the Category list, click Privacy Options, and then in the Settings list, under Customer Experience Improvement Program, see Yes, I am willing to participate anonymously in the Customer Experience Improvement Program and No, I don't wish to participate.
    • Under Web Link Privacy, see the Check Office documents that are from or link to suspicious Web sites check box.
    • Under Help keep your system running, see Download a file periodically that helps determine system problems.
  3. Go to the next section in this article to read a description of each privacy option.

Top of Page Top of Page

Excel

  1. Click the Microsoft Office Button Button image, and then click Excel Options.
  2. Click Trust Center, click Trust Center Settings, and then click Privacy Options.
  3. Go to the next section in this article to read a description of each privacy option.

Top of Page Top of Page

InfoPath

  1. On the Tools menu, click Trust Center, and then click Privacy Options.
  2. Go to the next section in this article to read a description of each privacy option.

Top of Page Top of Page

OneNote

  1. On the Help menu, click Privacy Options.
  2. Do one of the following:
    • In the Category list, click Privacy Options, and then in the Settings list, under Customer Experience Improvement Program, see Yes, I am willing to participate anonymously in the Customer Experience Improvement Program and No, I don't wish to participate.
    • Under Web Link Privacy, see the Check Office documents that are from or link to suspicious Web sites check box.
    • Under Help keep your system running, see Download a file periodically that helps determine system problems.
  3. Go to the next section in this article to read a description of each privacy option.

Top of Page Top of Page

Outlook

  1. On the Tools menu, click Trust Center, and then click Privacy Options.
  2. Go to the next section in this article to read a description of each privacy option.

Top of Page Top of Page

PowerPoint

  1. Click the Microsoft Office Button Button image, and then click PowerPoint Options.
  2. Click Trust Center, click Trust Center Settings, and then click Privacy Options.
  3. Go to the next section in this article to read a description of each privacy option.

Top of Page Top of Page

Project

  1. On the Help menu, click Privacy Options.
  2. Do one of the following:
    • In the Category list, click Privacy Options, and then in the Settings list, under Customer Experience Improvement Program, see Yes, I am willing to participate anonymously in the Customer Experience Improvement Program and No, I don't wish to participate.
    • Under Web Link Privacy, see the Check Office documents that are from or link to suspicious Web sites check box.
    • Under Help keep your system running, see Download a file periodically that helps determine system problems.
  3. Go to the next section in this article to read a description of each privacy option.

Top of Page Top of Page

Publisher

  1. On the Tools menu, click Trust Center, and then click Privacy Options.
  2. Go to the next section in this article to read a description of each privacy option.

Top of Page Top of Page

SharePoint Designer

  1. On the Help menu, click Privacy Options.
  2. Do one of the following:
    • In the Category list, click Privacy Options, and then in the Settings list, under Customer Experience Improvement Program, see Yes, I am willing to participate anonymously in the Customer Experience Improvement Program and No, I don't wish to participate.
    • Under Web Link Privacy, see the Check Office documents that are from or link to suspicious Web sites check box.
    • Under Help keep your system running, see Download a file periodically that helps determine system problems.
  3. Go to the next section in this article to read a description of each privacy option.

Top of Page Top of Page

Visio

  1. On the Tools menu, click Trust Center, and then click Privacy Options.
  2. Go to the next section in this article to read a description of each privacy option.

Top of Page Top of Page

Word

  1. Click the Microsoft Office Button Button image, and then click Word Options.
  2. Click Trust Center, click Trust Center Settings, and then click Privacy Options.
  3. Go to the next section in this article to read a description of each privacy option.

Top of Page Top of Page

Read a description of each privacy option

Search Microsoft Office Online for Help content when I'm connected to the Internet

Applies to all of the 2007 Office release programs.

When you select the Search Microsoft Office Online for Help content when I'm connected to the Internet check box, you get the most up-to-date Help content downloaded to your computer from the Microsoft Office Online Web site. You must be connected to the Internet to receive the downloads. The entire Help system is not downloaded, just the Help article that you click in the Search results box.

Show Microsoft Office Online featured links

Applies to these 2007 Office release programs: Access, Excel, PowerPoint, Word, and Visio.

When you select the Show Microsoft Office Online featured links check box, you get the most up-to-date headlines and featured templates downloaded to your computer from the Microsoft Office Online Web site. You must be connected to the Internet to receive the downloads.

Download a file periodically that helps determine system problems

Applies to all of the 2007 Office release programs.

When you select the Download a file periodically that helps determine system problems check box:

  • You allow a file to be downloaded from Office Online to your computer, so that if your computer becomes unstable or crashes, the Microsoft Office Diagnostics tool automatically runs to help diagnose and repair the problem for you.
  • You allow Microsoft to ask you to send error reports for certain types of error messages that you might receive. When you send a report, the data can help Microsoft understand and try to fix the problem.
  • You allow Microsoft to provide you with up-to-date Help content that helps to troubleshoot the problem on your computer.

For more information on this feature, see Diagnose and repair crashing Office programs by using Office Diagnostics.

Sign up for the Customer Experience Improvement Program

Applies to all of the 2007 Office release programs.

When you select the Sign up for the Customer Experience Improvement Program check box, you are helping to improve the quality, reliability, and performance of Microsoft Office.

  • If you are willing to participate, you don't have to do any additional work. You never have to complete a form, fill out a survey, or answer a telephone call.
  • Microsoft automatically collects information from your computer, including the error messages that are generated by the software and when they are generated, the kind of computer equipment that you are using, whether your computer is having any difficulty running Microsoft software, and whether your hardware and software respond well and perform quickly. In general, this information is collected once each day.
  • Any information that is sent to Microsoft is anonymous. This information is not used in advertising or sales in any way.

For full details about this program, visit the Customer Experience Improvement Program Web site.

Warn before printing, saving, or sending a file that contains tracked changes or comments

Applies to Office Word 2007 only.

When you click the Warn before printing, saving, or sending a file that contains tracked changes or comments option, you receive a warning message if you try to print, save, or send a document that contains tracked changes. For more information about tracked changes, see Get rid of tracked changes.

Store Random number to improve merge accuracy

Applies to Office Word 2007 only.

When you click the Store Random number to improve merge accuracy option, you increase your chances of getting the best results when you merge tracked changes from multiple reviewers. For more information, see Merge comments and changes from several reviewers into one document.

Make hidden markup visible when opening or saving

Applies to Office Word 2007 only.

When you click the Make hidden markup visible when opening or saving option, you ensure that you see all tracked changes that still remain in a document when you open or save the document. This allows you to remove any unwanted tracked changes before you send the document out for review. For more information about tracked changes, see Get rid of tracked changes.

Remove personal information from file properties on save (disabled)

Applies to Office Word 2007 only.

The Remove personal information from file properties on save (disabled) option is available only if you are working with a document that was created in an earlier version of Office, and you used this option in that version to remove personal information. To remove personal information from this document, click Inspect Document.

Document Inspector

Applies to Office Word 2007 only.

To remove personal information and other hidden data from documents created in Office Word 2007 and earlier versions, click Inspect Document. For more information about the Document Inspector, see Remove hidden data and personal information from Office documents.

Check Office documents that are from or link to suspicious Web sites

Applies to the following 2007 Office release programs: Access, Excel, InfoPath, PowerPoint, Visio, and Word.

When you select the Check Office documents that are from or link to suspicious Web sites check box, you turn on the spoofed Web site detection to help protect you from phishing schemes. When 2007 Office release detects a link to a Web site with a spoofed domain name, you are notified in a security alert. The spoofed Web site detection check is performed locally on your computer. This feature does not send any information back to Microsoft. For more information, see Enable or disable warnings about links to and files from suspicious Web sites.

Top of Page Top of Page

View the privacy statement for an Office program

To see the privacy statement from within your Office program, do the following:

Which program are you using?


Access

  1. Click the Microsoft Office Button Button image, click Access Options, and then click Trust Center.
  2. Under Protecting your privacy, click Show the Microsoft Office Access privacy statement.

Top of Page Top of Page

Excel

  1. Click the Microsoft Office Button Button image, click Excel Options, and then click Trust Center.
  2. Under Protecting your privacy, click Show the Microsoft Office Excel privacy statement.

Top of Page Top of Page

InfoPath

  • On the Help menu, click Privacy Statement.

Top of Page Top of Page

OneNote

  • On the Help menu, click Privacy Statement.

Top of Page Top of Page

Outlook

  • On the Help menu, click Privacy Statement.

Top of Page Top of Page

PowerPoint

  1. Click the Microsoft Office Button Button image, click PowerPoint Options, and then click Trust Center.
  2. Under Protecting your privacy, click Show the Microsoft Office PowerPoint privacy statement.

Top of Page Top of Page

Project

  • On the Help menu, click Privacy Statement.

Top of Page Top of Page

Publisher

  • On the Help menu, click Privacy Statement.

Top of Page Top of Page

Visio

  • On the Help menu, click Privacy Statement.

Top of Page Top of Page

Word

  1. Click the Microsoft Office Button Button image, click Word Options, and then click Trust Center.
  2. Under Protecting your privacy, click or Show the Microsoft Office Word privacy statement.

Top of Page Top of Page

 
 
Applies to:
Access 2007, Excel 2007, InfoPath 2007, OneNote 2007, Outlook 2007, PowerPoint 2007, Project 2007, Publisher 2007, SharePoint Designer 2007, Visio 2007, Word 2007