Set or rename a default working folder

Some of the content in this topic may not be applicable to some languages.

The My Documents folder, which is located by default in the root directory (root folder: The folder on a drive from which all other folders branch. The root folder's name consists of a single backslash character (\). For example, on drive C, this folder would be represented in the file system as C:\.) of drive C, is the default working folder for all of the documents and other files that you create in your Microsoft Office programs. You can change the name of the My Documents folder, and you can also choose a different default working folder.

What do you want to do?


Change the name of the My Documents folder

  1. Do the following in these 2007 Microsoft Office system programs:
Word, Excel, PowerPoint, or Access
  • Click the Microsoft Office ButtonButton image, and then click Save As.
InfoPath, Project, Publisher, or Visio
  • On the File menu, click Save As.
  1. In the Save in list, click My Documents.
  2. Click Up One Level Button image  .
  3. In the folders list, right-click the My Documents folder, and then click Rename on the shortcut menu (shortcut menu: A menu that shows a list of commands relevant to a particular item. To display a shortcut menu, right-click an item or press SHIFT+F10.).
  4. Type a new folder name, and then press ENTER.

 Note   You may need to close the Save As dialog box and open it again before the change is visible in the My Places bar and the Save in list.

Top of Page Top of Page

Set a different default working folder

 Note   The folder that you select applies only to the program that you are currently using. For example, if you change the default working folder for Word, the default working folder for PowerPoint will still be My Documents.

Which program are you using?


Access

  1. Click the Microsoft Office ButtonButton image, and then click Access Options.
  2. Click Popular.
  3. Under Creating databases, in the Default database folder box, type the path of the folder where you want to store Access database files.

Excel

  1. Click the Microsoft Office ButtonButton image, and then click Excel Options.
  2. Click Save.
  3. Under Save workbooks, type the path in the Default file location box.

InfoPath

  1. On the Tools menu, click Options and then click the Design tab.
  2. At the Project location for Visual Basic and C# code: field, Browse to the new default folder and click Open.
  3. Click OK to save your changes.

Powerpoint

  1. Click the Microsoft Office ButtonButton image, and then click PowerPoint Options.
  2. Click Save.
  3. Under Save presentations, type the path in the Default file location box.

Project

  1. On the Tools menu, click Options, and then click the Save tab.
  2. In the File types list, double-click Projects.
  3. Browse to the new default working folder, and double-click the folder.

If you want to create a new working folder, click Create New Folder Button image  , and then in the New Folder dialog box, in the Name box, type a name for the new folder, and then click OK.

  1. In the Modify Location dialog box, click OK.

Publisher

  1. On the File menu, click Save As .
  2. Navigate to the new folder and double-click to open, or click Open.
  3. Click OK to save your changes to the new folder.

 Note   You cannot change the default folder in Publisher.

Visio

When you set a default working folder in Visio, the folder that you designate for a particular type of file is the first place that Visio searches for any file of that type. If Visio fails to find a specific file in the designated folder, it searches in the My Documents folder for drawings and templates and in the My Documents\My Shapes folder for stencils. It searches in the Documents and Settings\user name folder for add-ins.

  1. On the Tools menu, click Options.
  2. On the Advanced tab, click File Paths.
  3. For each file type that you want to set a default folder for, click the appropriate Browse Button image  button, and then browse to the folder where you want to store that file type. You can have separate storage folders for each of the following types of files:
    • My Shapes
    • Drawings
    • Templates
    • Stencils
    • Help
    • Add-ons
    • Start-up
  4. Click OK twice.

 Note   You can add more than one folder for each file type. If you do so, the first folder is the default working folder. If the first folder is not available (for example, a network share that may be temporarily unavailable), Visio uses the next folder in the list. Property report definitions that are saved to these locations are available in the Reports dialog box. Find links to more information about property reports in the See Also section.

Word

  1. Click the Microsoft Office ButtonButton image, and then click Word Options.
  2. Click Save.
  3. Under Save documents, next to the Default file location box, click Browse.
  4. Browse to the new default working folder, and then click OK.

Top of Page Top of Page

 
 
Applies to:
Access 2007, Excel 2007, InfoPath 2007, PowerPoint 2007, Project 2007, Publisher 2007, Visio 2007, Word 2007