Make it easier to open frequently used files in Office

Applies to
Microsoft Office 2000

It's frustrating when you can't locate a document or template when you need it.

Here's a list of ways you can customize Office 2000 so that it is easier to access the documents, templates, and folders that you use most often. Select the methods that best fit your situation and the way you like to work.

Customize the File menu so that it lists more documents

Microsoft Word 2000, Microsoft Excel 2000, and Microsoft PowerPoint® 2000 by default keep track of the last four documents that you recently used and list the documents at the bottom of the File menu.

This handy file management feature makes it easy for you to quickly open a recently used document - just click the name of the document you want to open.

If you want to list more documents on the File menu, you can customize Word, Excel, and PowerPoint by using the Options dialog box.

To list more documents on the File menu

  1. On the Tools menu, click Options, and then click the General tab.
  2. Select the Recently used file list check box, and then type a number in the Entries box.
    Word, Excel, and PowerPoint can display up to nine documents on the File menu.
Create shortcuts to frequently used documents and folders

Shortcuts make opening documents and folders more convenient because you don't have to remember where the documents and folders are stored in order to open them.

For example, if you frequently open a document or folder in a remote network location, you can save yourself some time by creating a shortcut for it. That way, when you want to open the document or folder, you can double-click the shortcut instead of searching for the original document or folder.

You can store shortcuts to documents and folders anywhere on the desktop. However, a handy place to store shortcuts to frequently used documents and folders is in the Favorites folder on your hard disk.

The Favorites folder is intended to give you one easy-to-remember way to locate the Office documents you use the most. In addition to being a good place to store shortcuts to essential files, you can create subfolders in the Favorites folder to organize your special projects.

To add a document or folder shortcut to the Favorites folder

  1. Click Open on the File menu.
  2. Highlight the document or folder that you want to create a shortcut for.
  3. Click Tools, and then click Add to Favorites.

To view documents or folders in the Favorites folder

  1. Click Open on the File menu.
  2. Click Favorites on the Places Bar, and then click the document or folder that you want.
Customize the Office Shortcut Bar by adding a toolbar button

The Office Shortcut Bar is a collection of toolbars such as the Office toolbar and Desktop toolbar and buttons that provide single-click access to the resources you use most often.

For example, to quickly search for and open documents in Word, Excel, or PowerPoint, you can click Open Office Document on the Office toolbar, locate the document you want in the folder list, and then double-click the file.

You can make opening documents even more efficient by adding buttons to the Office Shortcut Bar for frequently used files.

To add a toolbar button for a frequently used file

  • Drag the file from Windows® Explorer or the desktop onto the Office Shortcut Bar.
Organize your custom templates by adding a tab to the New dialog box

You can make the custom templates that you create in Word, Excel, and PowerPoint easier to locate by adding tabs for them in the New dialog box.

For example, say that you have just created some custom templates named Weekly Report and Monthly Report. By using Windows Explorer, you can add a tab called Special Reports to the New dialog box. That way when you click New on the File menu, the Special Reports tab appears in the New dialog box and the Weekly Report and Monthly Report templates are displayed on the tab.

To customize the New dialog box by adding a tab

  1. In Windows Explorer, open the Templates folder.
    If you use the user profiles feature in Microsoft Windows NT® 4.0, Windows® 98, or Windows 95, the Templates folder is located by default in Windows_folder\Profiles\Username\Application Data\Microsoft. If you are not using the user profiles feature, the Templates folder is located by default in Windows_folder\Application Data\Microsoft.
  2. On the File menu, click New, and then click Folder to create a subfolder in the Office folder.
  3. Type a name for the subfolder.
    The name you assign to the subfolder appears as a tab in the New dialog box.
  4. Move the templates you want into the subfolder you just created.