Customize default settings in Office

Applies to
Microsoft Office 2000
Why modify the default settings for your documents?

In your job, maybe all of your letters are printed on specific corporate stationery, and you spend most of your time writing letters during the day. By customizing the default document in Microsoft Word, you can open Word and begin working on a new letter right away — without having to spend time on basic formatting. If you need to create some other type of document, you can either use another template or just make a few formatting changes to the default document. Or, if you create presentations by using Microsoft PowerPoint® 2000 and your presentations all use the same design, layout, and background graphics, you can customize the default blank presentation. By doing so you can begin creating your presentation as soon as you start PowerPoint 2000.

This article takes a look at how you can customize the default documents, workbooks, and presentations in Office 2000 programs to simplify the amount of formatting you do on a regular basis. In addition, you can customize some of the elements in the user interface in some programs. For example, you might use HTML as the default format for your Microsoft Outlook® 2000 mail, as a way of simplifying your work.

Customizing the default document in Word

All documents in Word are based upon a template of some kind. The default document template, called Normal.dot, is the starting point for most documents that you create in Word. When you first start Word or click New Blank Document on the standard toolbar, Word creates a blank document that is based on the Normal template.

If you want all new documents that you create to have a specific font, a graphic such as a logo, or specific ruler and tab settings, you can modify the Normal template. Open the file Normal.dot located in the Templates folder or in the file location specified in either the User Templates or Workgroup Templates location on the File Locations tab (Tools menu, Options command). Make the changes you want, and then save and close the Normal template. If Word can't find the Normal template in any of these locations or in your Word program folder, it creates a new Normal template with the default Word document settings.

You can ask the Answer Wizard in Word 2000 to tell you more by typing about templates in the Office Assistant balloon or on the Answer Wizard tab in Help.

Customize the default Excel workbook or worksheet

In Microsoft Excel 2000, as in previous versions of Excel, you can modify the default documents you create so that settings you use repeatedly in your workbooks are pre-defined when you create new documents. In Excel 2000, there are two different default documents you can change: workbooks, and the worksheets that you insert into workbooks. Some default options for workbooks and worksheets can be set in the Options dialog box (Tools menu), such as the number of sheets in each new workbook, or which font should be the default font for all new workbooks.

The settings you can save in a template include: formatting; repeated text, data, graphics, and formulas; and toolbars, automation, and Options.

Formatting settings you can save in a default template include:

  • Cell and sheet formats that you set by using the commands on the Format menu.
  • Page formats and print area settings for each sheet.
  • Cell styles.
  • The number and type of sheets in a workbook.
  • Protected and hidden areas of the workbook; for example, you can hide sheets, rows, and columns and prevent changes to worksheet cells.

Text, data, graphics, and formulas include:

  • Text you want to repeat in each new workbook or worksheet, such as page headers and row and column labels.
  • Data, graphics, formulas, charts, and other information you want each new workbook or worksheet to contain.

To learn more about the settings you can change in the default workbooks and worksheets — as well as how you should name these default templates and where you should save them — ask the Answer Wizard about templates by using the Office Assistant balloon in Excel Help or the Answer Wizard tab in Help. Excel Help also includes detailed instruction on how to create and save these templates. Look for the topic titled "Customize the defaults for a workbook or worksheet by using a template."

Customize the default PowerPoint presentation

If you typically create online presentations for your company, you might have a standard layout that you always use. Instead of having to start from scratch each time you create a new presentation, you can create a blank presentation with all of the formatting and graphics that you typically use, and then save the presentation as the default for future presentations that you create. This default format might include a particular color scheme and a company logo, for example. You can also use an existing presentation and modify as needed before saving it as the default.

To change the default presentation:

  1. On the File menu, choose Save As.
  2. In the Save as Type box, change the type of presentation to Design Template, and then in the Name box, type blank presentation.
  3. Click Save, and if asked to replace the existing presentation, click Yes.

You can ask the Answer Wizard in PowerPoint 2000 to tell you more by typing default template in the Office Assistant balloon or on the Answer Wizard tab in PowerPoint Help.

Customize Access

Microsoft Access 2000 has several customizing features that you can use to set some defaults for new databases in addition to defaults for the program itself. For example, if you don't want to see the Startup dialog box every time you start Access, you can clear the Startup dialog box check box on the View tab of the Options dialog box (Tools menu).

On the Tools menu, you can click Startup to define what text appears in the program window's title bar, which application icon is used for the database, and which menus are available. These settings are database-specific, so you can customize the items for each database you create.

Change the following defaults in the Options dialog box (Tools menu):

  • On the General tab, use the Recently Used file list to quickly open databases that you have recently opened. By default, four files are listed at the bottom of the File menu. You can increase this number to nine files.
  • You can also choose to have Access compact the current database when the database is closed by selecting the Compact on close check box. This database-specific feature both compacts and repairs the database for you.
  • On the Datasheet tab, you can customize the formatting and appearance of datasheets in your databases. You can also change the font, the font colors, gridlines, and 3-D effects of the cells of the datasheet.
  • On the Forms/Reports tab, you can define an existing form or report to use as a template for new forms and reports. After you create a form that you want to use as a template for other forms and reports, enter its name in the appropriate box and you are ready to go.
Customize Outlook

There are many ways you can customize Outlook 2000. For most people, however, the mail features in Outlook are the most commonly used. The Options command on the Tools menu in Outlook contains many different items you can change so that you can customize the way you create e-mail and the way you use the program.

You can customize the appearance of the Calendar, the Contacts list, Tasks, and even the type of tasks the Journal should automatically record. On the Mail Format tab of the Options dialog box (Tools menu), you can select HTML as the format for messages you create. When you select HTML, you can also select a stationery to use for messages. Outlook contains many different types of stationery.

Customize FrontPage to ignore special HTML tags

By default in Microsoft FrontPage® 2000, the formatting of HTML tags used in HTML pages is ignored when an existing HTML page is edited. You can preserve the format of HTML tags thanks to new functionality in the program. Or you can have FrontPage 2000 reformat the tags and formatting of the HTML page with specific rules that you define.