Creating 3-D transitions in PowerPoint

By Glenna Shaw, Microsoft PowerPoint MVP and owner of the PPT Magic Web site

Applies to
Microsoft Office PowerPoint® 2003
Microsoft PowerPoint® 2002

In versions of PowerPoint that include Exit Animations (versions 2002 and later), it is quite easy to create your own three-dimensional (3-D) transition effects without using any additional software or hardware.

First, create your presentation and save it. Then use the following procedures to create your own 3-D transition.

Step 1: Create the third slide

  1. Identify the two slides between which your transition will be located.
  2. Select the second of these two slides, and then click Duplicate Slide on the Insert menu.
  3. You are now working with three slides:
    • The slide before the transition (Slide 1)
    • The transition slide (Slide 2)
    • The slide after the transition (Slide 3, currently identical to Slide 2)

Step 2: Create JPG files

  1. Remove all animated elements from the transition slide (Slide 2).

You want the slide to look exactly as it will look after the transition but before animations are played.

  1. Select Slide 1, click Save As on the File menu, and then select JPG in the Save as type box.
  2. Name the JPG file Pic1.jpg.
  3. Select Slide 2, click Save As on the File menu, and then select JPG in the Save as type box.
  4. Name the JPG file Pic2.jpg.

Step 3: Add images and animations

  1. Select Slide 2, click Background on the Format menu, click a solid black color in the drop-down list, and then click Apply.
  2. With Slide 2 still selected, click Picture on the Insert menu, click From File, and then select and insert Pic1.jpg.

If necessary, resize and align the inserted picture so that it exactly covers Slide 2.

  1. Add to Pic1.jpg a Custom Animation that has the following values set.
Setting Value
Exit Animation Collapse
Start After Previous
Direction Across
Speed Fast
  1. Find links to more information about animations in the See Also section.
  2. With Slide 2 still selected, click Picture on the Insert menu, click From File, and then select and insert Pic2.jpg.

If necessary, resize and align the inserted picture so that it exactly covers the image of Pic1.jpg.

  1. Add to Pic2.jpg a Custom Animation that has the following values set.
Setting Value
Entrance Animation Stretch
Start After Previous
Direction Across
Speed Fast

Step 4: Set transitions

  1. Select Slide 2, click Slide Transition on the Slide Show menu, and then set Transitions for Slide 2 to None and Automatically advance after 0 seconds.
  2. Select Slide 3, click Slide Transition on the Slide Show menu , and then set Transitions for Slide 3 to None.
  3. Save your file under a new name so that you'll have a copy of the original in case you should ever need one.
  4. Run your slideshow.

Slide 1 should now appear to flip over to show Slide 2.

You can experiment with various effects to create your own 3-D transitions. You can also combine Exit Animations with existing transitions, or simply insert a black slide between any two slides and then apply existing transitions to create a new effect. Let your imagination lead you.

A word of advice     3-D transitions are most effective when used sparingly. Use them when you want to introduce a new topic, recapture the audience's attention, or make a key point.

A sample presentation that includes nine different 3-D transitions is available on the PPT Magic Web site.


About the author

Glenna Shaw is a Certified Project Management Professional with the federal government and an active member of the PowerPoint Community. She is Microsoft Certified in PowerPoint and Word and holds a Certificate in Accessible Information Technology.


 
 
Applies to:
PowerPoint 2003, PowerPoint 2002