Add comments, pictures, highlighting, freeform text or shapes to an online fax

Microsoft® Office Document Imaging is a program included with Microsoft Office 2003 and Office 2003 standalone programs that allows you to open and work with Tagged Image File Format (TIFF) (Tagged Image File Format (TIFF): A high-resolution, tag-based graphics format. TIFF is used for the universal interchange of digital graphics.) files. For example, you can open an online fax (a fax image created by a fax program or print driver that you can view on your computer) you have received, and add a comment. You can also insert a picture, add highlighting, or add freeform text or shapes. This may be useful in case you want to forward the fax to the sender or another person with some suggestions, or with some attention drawn to a particular piece of information. Or maybe you want to edit or revise information in a fax that someone has sent you.

Annotations in Microsoft Office Document Imaging

Although you cannot remove or change text or images already in the fax, you can add text as a note or comment, apply highlighting to important text, draw freeform text or shapes to circle text in question, or insert a picture in a document in Document Imaging by using the buttons on the Annotations toolbar. You can also move, resize, remove, and make formatting and text changes to the annotations you add.

Annotations on a page

Button image Picture added as an annotation

Button image Highlighting applied to call out important information

Button image Freeform shape drawn to call attention to a detail

Button image Text added as a comment for a reviewer

Open an online fax in Document Imaging

  1. Do one of the following:

ShowOpen a fax you received as an e-mail attachment

  • Double-click the attached (.tif) file to open the fax in Document Imaging.

ShowOpen a fax (.tif) file located on your computer

  1. On the Windows Start menu, point to All Programs (Programs in Windows 2000), point to Microsoft Office, point to Microsoft Office Tools, and then click Microsoft Office Document Imaging.
  2. On the File menu, click Open.
  3. Locate the fax (.tif) file you want to change, and then click Open.

Insert an annotation in the fax

  1. If the Annotations toolbar is not visible, point to Toolbars on the View menu, and then click Annotations.
  2. In the page pane (page pane: Displays the page that's selected in the thumbnail pane in a larger size, and enables portions of the page to be selected and copied.) or the thumbnail pane (thumbnail pane: Presents the current scanned document as one or more small images.), click the page that you want to add the annotation to, and then do one or more of the following:

ShowAdd text

  1. On the Annotation toolbar, click Insert Text Box Button image.
  2. Do one of the following:
    • To insert a text box with a predefined size, click the page.
    • To insert a text box with a different size, drag its sizing handles until the text box is the size you want.
  3. Position the text box by dragging it to the location you want.
  4. Click inside the text box, and then type the text.

ShowApply highlighting

  1. On the Annotations toolbar, click Highlighter Highlighter button image.
  2. Drag on the page to highlight the text or graphics you want.

 Note   To turn off highlighting, click Select on the View toolbar.

ShowDraw freeform text or shapes

  1. On the Annotations toolbar, click Pen Button image.
  2. Draw the shape on the page.

 Notes 

  • To draw with a different color or width of ink, click the arrow next to Pen Button image, and click the pen you want.
  • To turn off drawing, click Select on the View toolbar.

ShowInsert a picture

  1. On the Annotations toolbar, click Insert Picture Button image.
  2. In the Open dialog box, locate the folder that contains the picture that you want to insert, and then click the picture file.

About saving annotations

After you have added annotations to an online fax, you are ready to save the file. There are two options for saving a document with annotations in Document Imaging. You can:

  • save annotations with your document as separate, editable objects (this is the default method.) You can continue to make changes to annotations (move, size, change text or color) in Document Imaging, but they will not be visible in other TIFF viewing programs. Use this method if you are going to send the online fax as an attachment in e-mail, or save the file to a network server to recipients who have Document Imaging.
  • save annotations as a permanent part of your document. With this method, you can view annotations in programs other than Document Imaging, but you can no longer make any changes to the annotations in Document Imaging. Use this method if you are going to fax the file again from Microsoft Outlook®, or you are going to share the online fax with others who do not have Document Imaging so they can view your revisions. You may also want to make annotations permanent to prevent the recipient from changing or removing your annotations (for example if you add a digital version of your signature.)

The following table summarizes some additional differences between separate and permanent annotations.

Feature Separate Annotations Permanent Annotations
Display or hide all annotations yes no (cannot hide)
Print with or without annotations yes no (cannot print without)
Display annotations in the thumbnail pane (thumbnail pane: Presents the current scanned document as one or more small images.) no yes
Rotate annotations when you rotate a page no yes
Recognize text annotations after you run optical character recognition (OCR) (OCR: Translates images of text, such as scanned documents, into actual text characters. Also known as text recognition.) no yes

Save your file with separate or permanent annotations

Do one of the following:

  • To save your file with separate annotations, click Options on the Tools menu, click the Annotations tab, and then clear the Make annotations permanent when document is saved check box. On the File menu, click Save.
  • To save your file with permanent annotations, point to Annotations on the Tools menu, and then click Make Annotations Permanent.

 Note   To make annotations permanent every time you save a document in Document Imaging, click Options on the Tools menu, click the Annotations tab, and then select the Make annotations permanent when document is saved check box.

Color annotations in a black and white document

The following information only applies to separate annotations, not annotations that have been made a permanent part of your document.

ShowTechnical details about black and white documents

To determine whether a document is a "black and white document," you can check the Compression value. A black and white TIFF document has the Compression value CCITT Group 4 Fax. A black and white Microsoft Document Imaging Format (MDI) (Microsoft Document Imaging Format (MDI): A high resolution, tag-based graphics format, based on the Tagged Image File Format (TIFF) used for digital graphics.) document has the Compression value MODI BW. To view the Compression value for a document, click Page Properties on the View menu. The Compression value is in the Image parameters list.

When you add color annotations to a black and white document, the annotations are converted to black and white by default (to maintain the file size) when you save the document. You can however choose to retain the color annotations when you save the file by converting the black and white document to a color document. This option results in a larger file size.

Retain color annotations when you save a black and white document

  1. On the Tools menu, click Options.
  2. Click the Annotations tab.
  3. Under Make permanent settings, select the Convert black and white documents to color documents check box.

When you copy a color annotation as a bitmap image (Copy Image on the Edit menu) from a black and white document to paste into another program, the pasted annotation displays in black and white by default. You can choose to maintain color annotations that you copy from a black and white document.

Copy color annotations from a black and white document

  1. On the Tools menu, click Options.
  2. Click the Annotations tab.
  3. Under Clipboard settings, select the Keep annotations color when copying image as bitmap check box.

Send the annotated fax to another person

To send the fax with your annotations to another person, you can forward the original e-mail message from Outlook with the fax as an attachment, you can send the attachment directly from Document Imaging, or you can send the fax directly from Document Imaging.

ShowForward the fax to another person from Outlook

You can use this procedure if you opened the fax attachment from the e-mail message in Outlook, and the e-mail message is still open. If the e-mail message is not open in Outlook, use one of the procedures below to send the fax.

  1. After saving the TIFF file in Document Imaging, click Close on the File menu to close the file.
  2. Switch to the original e-mail message (the message that you opened the fax attachment from) in Outlook.
  3. Click Forward, enter recipient names, and then click Send.

ShowSend the fax as an e-mail attachment from Document Imaging

  1. In Document Imaging, make sure the fax (.tif) file you want to send is open and your changes have been saved.
  2. On the File menu, point to Send To, and then click Mail Recipient (as Attachment).
  3. Enter the recipient names, and then click Send.

ShowSend the fax over the Internet from Document Imaging

To send the .tif file as a fax over the Internet, you must first sign up with a fax service provider in Microsoft Office Word 2003, Microsoft Office Excel 2003, Microsoft Office PowerPoint® 2003, or Microsoft Office Outlook 2003. Additionally, Outlook and Word must be installed to complete this procedure.

When you use this procedure, color annotations will be converted to black and white (along with the rest of your fax).

  1. In Document Imaging, make sure the fax (.tif) file you want to send is open and your changes have been saved.
  2. On the File menu, point to Send To, and then click Recipient using Internet Fax Service.

About fax services

If you send the fax as an attachment from Outlook instead of using one of the methods above, you must save the annotations permanent part of the document. See the Save your file with separate or permanent annotations section above. For more information about sending a fax in Outlook, see Microsoft Outlook Help.