Symptoms
When you click a category under Microsoft Office Online, you might see a message with two hyperlinks: one to try again and the other to troubleshoot your Internet connection.
Cause
If you click the try again link and still can't connect to the Internet, it might be because of one of the following reasons:
- Your network connection is down.
- Your Internet connection is down.
- The Microsoft Office Online Web site is unreachable.
Resolution
For the first two possible causes, you can check your cable connections, fix any connection problems, or contact your system administrator.
For the third possible cause, if you click the try again link and it still does not work, you should search the offline Help until the Microsoft Office Online Web site is available again.
Search offline Help
- In the main window of your Microsoft Office program, open Help.
Keyboard shortcut To open Help, press F1.
Open Help (using the mouse)
Do the following in one of these 2007 Microsoft Office system programs:Access, Excel, PowerPoint, or Word
- Click the Microsoft Office Access Help button, Microsoft Office Excel Help button, Microsoft Office PowerPoint Help button, or Microsoft Office Word Help button
.
InfoPath, OneNote, Outlook , Project, Publisher, SharePoint Designer, Visio, or Clip Organizer
- On the Help menu, click Microsoft Office InfoPath Help, Microsoft Office OneNote Help, Microsoft Office Outlook Help, Microsoft Office Project Help, Microsoft Office Publisher Help, Microsoft Office SharePoint Designer Help, Microsoft Office Visio Help or, Microsoft Office Clip Organizer Help.
- On the Connection Status menu, which is located at the bottom-right corner of the Help window, click either Show content from Office Online or Show content only from this computer.
Now whenever you open a Help window from any Microsoft Office program, the Help window displays content from the source that you chose.