Microsoft Office Online
Sign in to My Office Online (What's this?) | Sign in

 
 
Help and How-to
Search
Search
 
Check for updates: (c) Microsoft
Microsoft Update
 
 
 
Warning: You are viewing this page with an unsupported Web browser. This Web site works best with Microsoft Internet Explorer 6.0 or later, Firefox 1.5, or Netscape Navigator 8.0 or later. Learn more about supported browsers.

Email this linkEmail this link Printer-Friendly VersionPrinter-Friendly Version Bookmark and ShareShare
My recovered file or item does not contain my changes
 

Symptoms

You turned on the AutoSave or AutoRecover feature before your Microsoft Office program closed abnormally. However, when you start the program again, you don't see your changes in the recovered file or item.

Cause

The amount of new information that the recovered file contains depends on how frequently a Microsoft Office program saves the recovery file. For example, if the recovery file is saved only every 15 minutes, your recovered file won't contain your last 14 minutes of work before the power failure or other problem occurred.

Resolution

For information about how to change the AutoSave or AutoRecover save interval, see Avoid losing work when an Office program closes abnormally.

Find links to more information about file recovery in the See Also section.

advertisement