Verwenden von Zellbezügen in einer Formel

Beim Erstellen einer einfachen Formel oder einer Formel, die eine Funktion verwendet, können Sie auf Daten in Arbeitsblattzellen verweisen, indem Sie Zellbezüge in die Formelargumente aufnehmen. Wenn Sie z. B. den Zellbezug A2 eingeben oder auswählen, wird der Wert dieser Zelle von der Formel zum Berechnen des Ergebnisses verwendet. Sie können auch auf einen Zellbereich Bezug nehmen.

Weitere Informationen zu Zellbezügen finden Sie unter Erstellen oder Ändern eines Zellbezugs.

  1. Klicken Sie auf die Zelle, in der Sie die Formel eingeben möchten.
  2. Geben Sie in der Bearbeitungsleiste (Bearbeitungsleiste: Eine Leiste am oberen Rand des Excel-Fensters, die zum Eingeben oder Bearbeiten von Werten oder Formeln in Zellen oder Diagrammen verwendet wird. Zeigt die Konstante oder die Formel an, die in der aktiven Zelle gespeichert ist.) Schaltflächensymbol ein Gleichheitszeichen (=) ein.
  3. Führen Sie eine der folgenden Aktionen aus, markieren Sie die Zelle mit dem gewünschten Wert, oder geben Sie den Zellbezug ein.

Sie können auf eine einzelne Zelle, einen Zellbereich, eine Position auf einem anderen Arbeitsblatt oder eine Position in einer anderen Arbeitsmappe verweisen.

Wenn Sie einen Zellbereich markieren, können Sie den Rahmen der Markierung ziehen, um sie zu verschieben, oder die Ecke des Rahmens ziehen, um die Markierung zu erweitern.


Vorgängerzellen werden von Range Finder farbig markiert

Legende 1 Der erste Zellbezug ist B3, die Farbe ist blau, und der Zellbereich hat einen blauen Rahmen mit Quadraten an den Ecken.
Legende 2 Der zweite Zellbezug ist C3, die Farbe ist grün, und der Zellbereich hat einen grünen Rahmen mit Quadraten an den Ecken.

 Hinweis   Wenn es keinen farblich hervorgehobenen Rahmen mit Quadraten an den Ecken gibt, verweist der Bezug auf einen benannten Bereich.

  1. Drücken Sie die EINGABETASTE.

 Tipp    Sie können auch einen Bezug auf eine benannte Zelle oder einen benannten Bereich eingeben. Weitere Informationen finden Sie unter Definieren und Verwenden von Namen in Formeln.

Beispiel

Kopieren Sie die Beispieldaten in der folgenden Tabelle, und fügen Sie sie in Zelle A1 eines neuen Excel-Arbeitsblatts ein. Um die Ergebnisse der Formeln anzuzeigen, markieren Sie diese, drücken Sie F2, und drücken Sie dann die EINGABETASTE. Im Bedarfsfall können Sie die Breite der Spalten anpassen, damit alle Daten angezeigt werden. Verwenden Sie den Befehl Name definieren (Registerkarte Formeln, Gruppe Definierte Namen), um "Vermögenswerte" (B2:B4) und "Verbindlichkeiten" (C2:C4) zu definieren.

Abteilung Vermögenswerte Verbindlichkeiten
IT 274000 71000
Verwaltung 67000 18000
Personal 44000 3000
Formel Beschreibung Ergebnis
'=SUMME(Vermögenswerte) Gibt die Summe der Vermögenswerte für die drei Abteilungen im definierten Namen "Vermögenswerte" zurück, der als Zellbereich B2:B4 definiert ist. (385000) =SUMME(Vermögenswerte)
'=SUMME(Vermögenswerte)-SUMME(Verbindlichkeiten) Subtrahiert die Summe für den definierten Namen "Verbindlichkeiten" von der Summe für den definierten Namen "Vermögenswerte". (293000) =SUMME(Vermögenswerte)-SUMME(Verbindlichkeiten)

Seitenanfang Seitenanfang

 
 
Zutreffend für:
Excel 2013