SUMME

Summiert die Argumente.

Syntax

SUMME(Zahl1;Zahl2; ...)

Zahl1    ; Zahl2; ...   sind 1 bis 30 Argumente, deren Summe Sie berechnen möchten.

Hinweise

  • Zahlen, Wahrheitswerte und Zahlen in Textform, die Sie direkt in die Liste der Argumente eingeben, werden berücksichtigt. Die beiden ersten der nachstehend angegebenen Beispiele verdeutlichen dies.
  • Ist als Argument eine Matrix oder ein Bezug angegeben, werden nur die Elemente dieser Matrix oder dieses Bezugs berücksichtigt, die Zahlen sind. Alle anderen Elemente, wie leere Zellen, Wahrheitswerte, Texte oder Fehlerwerte, werden ignoriert. Das dritte der nachstehenden Beispiele verdeutlicht dies.
  • Als Fehlerwerte oder Text angegebene Argumente, die nicht in Zahlen umgewandelt werden können, führen zu Fehlern.

Beispiel

Das Beispiel ist möglicherweise leichter zu verstehen, wenn Sie es in ein leeres Arbeitsblatt kopieren.

AnzeigenWie wird's gemacht?

  1. Erstellen Sie eine leere Arbeitsmappe oder ein leeres Arbeitsblatt.
  2. Wählen Sie das Beispiel im Hilfethema. Markieren Sie jedoch nicht die Zeilen- oder Spaltenüberschriften. 

Auswählen eines Beispiels aus der Hilfe

Auswählen eines Beispiels aus der Hilfe
  1. Drücken Sie STRG+C.
  2. Markieren Sie im Arbeitsblatt die Zelle A1, und drücken Sie dann STRG+V.
  3. Um zwischen der Anzeige der Formel, die das Ergebnis liefert, und dem Ergebnis selbst umzuschalten, drücken Sie STRG+` (Graviszeichen). Sie können auch im Menü Extras auf Formelüberwachung zeigen und dann auf Formelüberwachungsmodus klicken.
 
1
2
3
4
5
6
A
Daten
-5
15
30
'5
WAHR
Formel Beschreibung (Ergebnis)
=SUMME(3, 2) Addiert 3 und 2 (5).
=SUMME("5"; 15; WAHR) Addiert 5, 15 und 1, da das als Zeichenfolge angegebene Argument in eine Zahl und der Wahrheitswert WAHR in die Zahl 1 umgewandelt wird (21).
=SUMME(A2:A4) Addiert die ersten drei Zahl in der Datenspalte (40).
=SUMME(A2:A4; 15) Addiert die ersten drei Zahl in der Datenspalte plus 15 (55).
=SUMME(A5;A6; 2) Addiert die Zahlen in den letzten beiden Zeilen plus 2. Da keine Umwandlung nichtnumerischer Werte in Bezügen erfolgt, werden die Werte in der Spalte ignoriert (2).
 
 
Zutreffend für:
Excel 2003