Schnellstart: Erstellen einer Formel

Formeln sind Gleichungen, mit denen Sie Berechnungen ausführen, Informationen übermitteln, den Inhalt anderer Zellen verändern, Bedingungen prüfen und vieles mehr machen können. Formeln beginnen immer mit einem Gleichheitszeichen (=).

Die folgende Tabelle enthält einige Beispiele für Formeln und deren Beschreibungen.

Formel Beschreibung
=5+2*3     Addiert den Wert 5 zum Ergebnis aus der Multiplikation 2 mal 3.
=WURZEL(A1)     Verwendet die WURZEL-Funktion, um die Wurzel des Werts im Feld A1 zu berechnen.
=HEUTE()     Gibt das aktuelle Datum zurück.
=WENN(A1>0,"Plus","Minus")     Prüft den Inhalt von Zelle A1, um festzustellen, ob sie einen Wert größer Null enthält. Wenn die Bedingung erfüllt ist, wird der Text "Plus" in der Zelle angezeigt. Ist die Bedingung nicht erfüllt, wird der Text "Minus" angezeigt.

Vorgehensweise

Abbildung des Symbols

Markieren einer Zelle und Starten der Eingabe    

Geben Sie in einer Zelle ein Gleichheitszeichen ein (=), um mit der Formel zu beginnen.

Abbildung des Symbols

Eingeben der restlichen Formel    

Führen Sie eine der folgenden Aktionen aus:

  • Geben Sie eine Kombination aus Zahlen und Operatoren ein, z. B. 3+7.
  • Verwenden Sie die Maus, um weitere Zellen zu markieren (wobei Sie einen Operator zwischen ihnen einfügen). Markieren Sie z. B. B1, und geben Sie dann ein Pluszeichen (+) ein, markieren Sie dann C1, und geben Sie + ein. Anschließend markieren Sie D1.
  • Geben Sie einen Buchstaben ein, damit eine Auswahlliste mit Arbeitsblattfunktionen angezeigt wird. Durch die Eingabe von "a" werden z. B. alle verfügbaren Funktionen angezeigt, die mit dem Buchstaben "a" beginnen.

Erstellen von Formeln auf eine andere Weise

Abbildung des Symbols

Abschließen der Formel    

  • Zum Abschließen einer Formel, die eine Kombination aus Zahlen, Zellbezügen und Operatoren verwendet, drücken Sie die EINGABETASTE.
  • Zum Abschließen einer Formel, die eine Funktion verwendet, geben Sie die erforderlichen Daten für die Funktion ein und drücken dann die EINGABETASTE. Die Funktion ABS erfordert z. B. einen numerischen Wert. Hierbei kann es sich um eine von Ihnen eingegebene Zahl oder um eine von Ihnen markierte Zelle handeln, die eine Zahl enthält.

Die abgeschlossene Formel kann folgenden Beispielen ähneln:

Formel Beschreibung
=3+7 Addiert zwei Zahlen
=B1+C1+D1 Addiert die Werte in drei Zellen
=ABS(-3) Wandelt eine Zahl in ihren positiven Wert um

Weitere Schritte

  • Experimentieren Sie mit den Formeln, indem Sie verschiedene Methoden zum Markieren von Zellen oder Eingeben von Daten verwenden, und verwenden Sie auch einige der Arbeitsblattfunktionen.

Tipp    Office.com wird laufend mit neuem Inhalt aktualisiert, einschließlich Anleitungen, Videos und Schulungen. Wenn in Help Viewer am unteren Rand Offline angezeigt wird und Sie mit dem Internet verbunden sind, klicken Sie auf Offline, und klicken Sie dann auf Inhalt von Office.com anzeigen. Sie können auch die Excel-Homepage Hilfe und Anleitungen auf Office.com aufrufen. Informationen zu Microsoft Excel Starter 2010 finden Sie auf der Office Starter-Seite Hilfe und Anleitungen.

Seitenanfang Seitenanfang

 
 
Zutreffend für:
Excel 2010