Funktion MITTELWERT

In diesem Artikel werden die Formelsyntax und die Verwendung der Funktion (Funktion: Eine vordefinierte Formel, an die ein oder mehrere Werte übergeben werden müssen, die eine Operation ausführt und einen oder mehrere Werte zurückgibt. Verwenden Sie Funktionen, um insbesondere solche Formeln in einem Tabellenblatt zu vereinfachen und zu verkürzen, mit denen lange oder komplexe Berechnungen durchgeführt werden.) MITTELWERT in Microsoft Office Excel beschrieben.

Beschreibung

Diese Funktion gibt den Mittelwert (arithmetisches Mittel) der Argumente zurück. Wenn beispielsweise der Bereich (Bereich: Zwei oder mehr Zellen in einem Blatt. Die Zellen in einem Bereich können entweder angrenzend oder nichtangrenzend sein.) A1:A20 Zahlen enthält, liefert die Formel =MITTELWERT(A1:A20) den Mittelwert dieser Zahlen.

Syntax

MITTELWERT(Zahl1;[Zahl2];...)

Die Syntax der Funktion MITTELWERT weist die folgenden Argumente (Argument: Ein Wert, der Informationen zu einer Aktion, einem Ereignis, einer Methode, einer Eigenschaft, einer Funktion oder einer Prozedur bereitstellt.) auf:

Hinweise

  • Als Argumente können entweder Zahlen oder Namen, Bereiche oder Zellbezüge angegeben werden, die Zahlen enthalten.
  • Wahrheitswerte und Zahlen in Textform, die Sie direkt in die Liste der Argumente eingeben, werden berücksichtigt.
  • Enthält ein als Bereich oder Zellbezug angegebenes Argument Text, Wahrheitswerte oder leere Zellen, werden diese Werte ignoriert. Zellen, die den Wert 0 enthalten, werden dagegen berücksichtigt.
  • Als Fehlerwerte oder Text angegebene Argumente, die nicht in Zahlen umgewandelt werden können, führen zu Fehlern.
  • Wenn Sie Wahrheitswerte und Zahlen in Textform in einen Bezug als Teil der Berechnung aufnehmen möchten, verwenden Sie die Funktion MITTELWERTA.
  • Wenn Sie nur den Mittelwert für Werte berechnen möchten, die bestimmte Kriterien erfüllen, verwenden Sie die Funktion MITTELWERTWENN oder die Funktion MITTELWERTWENNS.

 Hinweis   Mit der Funktion MITTELWERT wird die zentrale Tendenz gemessen. Dabei handelt es sich um die Stelle im Zentrum einer Zahlengruppe bei einer statistischen Verteilung. Die folgenden Maße der zentralen Tendenz sind am gebräuchlichsten:

  • Der Mittelwert ist das arithmetische Mittel der Verteilung. Er wird berechnet, indem eine Gruppe von Zahlen addiert und anschließend durch deren Anzahl dividiert wird. Beispielsweise ist der Mittelwert von 2, 3, 3, 5, 7 und 10 der Wert 30 dividiert durch 6, mit dem Ergebnis 5.
  • Der Median ist der Wert in der Mitte einer Zahlengruppe. Das heißt, dass die Werte einer Hälfte der Zahlen größer als der Median und die Werte einer Hälfte der Zahlen niedriger als der Median sind. Der Median von 2, 3, 3, 5, 7 und 10 z. B. lautet 4.
  • Der Modalwert ist die am häufigsten vorkommende Zahl in einer Zahlengruppe. Der Modalwert von 2, 3, 3, 5, 7 und 10 z. B. lautet 3.

Bei einer symmetrischen Verteilung einer Zahlengruppe sind diese drei Maße der zentralen Tendenz identisch. Bei einer schiefen Verteilung einer Zahlengruppe können die Maße abweichen.

Tipp    Wenn Sie aus den Inhalten mehrerer Zellen einen Mittelwert bilden, sollten Sie daran denken, dass leere Zellen anders behandelt werden als Zellen, die mit 0 belegt sind. Dies gilt insbesondere dann, wenn Sie im Dialogfeld Excel-Optionen das Kontrollkästchen In Zellen mit Nullwert eine Null anzeigen deaktiviert haben. Ist diese Option aktiviert, werden mit 0 belegte Zellen im Gegensatz zu leeren Zellen berücksichtigt.

So gelangen Sie zum Kontrollkästchen In Zellen mit Nullwert eine Null anzeigen

  • Klicken Sie auf die Microsoft Office-Schaltfläche Schaltflächensymbol, klicken Sie auf Excel-Optionen, und sehen Sie dann in der Kategorie Erweitert unter Optionen für dieses Arbeitsblatt anzeigen nach.

Beispiel

Möglicherweise wird das Beispiel verständlicher, wenn Sie es in ein leeres Arbeitsblatt kopieren.

AnzeigenWie kopiere ich ein Beispiel?

  • Markieren Sie das Beispiel in diesem Artikel. Falls Sie das Beispiel in Excel Web App kopieren möchten, müssen Sie es jeweils zellenweise kopieren und einfügen.

 Wichtig   Markieren Sie dabei nicht die Zeilen- oder Spaltenüberschriften.

Auswählen eines Beispiels aus der Hilfe

Auswählen eines Beispiels aus der Hilfe
  • Drücken Sie STRG+C.
  • Erstellen Sie eine leere Arbeitsmappe oder ein leeres Arbeitsblatt.
  • Markieren Sie im Arbeitsblatt Zelle A1, und drücken Sie STRG+V. Wenn Sie in Excel Web App arbeiten, wiederholen Sie das Kopieren und Einfügen bei jeder Zelle im Beispiel.

 Wichtig   Damit das Beispiel ordnungsgemäß funktioniert, müssen Sie es in Zelle A1 des Arbeitsblatts einfügen.

  • Zum Wechseln zwischen der Anzeige der Ergebnisse und der Anzeige der Formeln, die das Ergebnis liefern, drücken Sie STRG+` (Graviszeichen), oder klicken Sie auf der Registerkarte Formeln in der Gruppe Formelüberwachung auf die Schaltfläche Formeln anzeigen.

Nachdem Sie das Beispiel in ein leeres Arbeitsblatt kopiert haben, können Sie es Ihren Anforderungen entsprechend anpassen.


 
1
2
3
4
5
6
7

8

9

10
A B C
Daten
10 15 32
7
9
27
2
Formel Beschreibung Ergebnis
=MITTELWERT(A2:A6) Mittelwert der Zahlen in den Zellen A2 bis A6. 11
=MITTELWERT(A2:A6;5) Mittelwert der Zahlen in den Zellen A2 bis A6 und der Zahl 5. 10
=MITTELWERT(A2:C2) Mittelwert der Zahlen in den Zellen A2 bis C2. 19
 
 
Zutreffend für:
Excel 2007