Addieren von Zahlen

AnzeigenAddieren von Zahlen

Sie können die zu addierenden Zahlen in eine Zelle eingeben. Wenn Sie z. B. =5+10 in eine Zelle eingeben und die Eingabetaste drücken, wird 15 angezeigt.

AnzeigenAddieren aller Zahlen in einer zusammenhängenden Zeile oder Spalte

Verwenden Sie AutoSumme Schaltflächensymbol  , um diese Aufgabe auszuführen.

  1. Klicken Sie auf eine Zelle unter der Zahlenspalte oder auf eine Zelle rechts von der Zahlenreihe.
  2. Klicken Sie auf der Standardsymbolleiste (Symbolleiste: Eine Leiste mit Schaltflächen und Optionen, mit denen Sie Befehle ausführen können. Drücken Sie zum Anzeigen einer Symbolleiste ALT und dann UMSCHALT+F10.) auf AutoSumme Schaltflächensymbol.

AnzeigenAddieren von Zahlen, die sich nicht in einer zusammenhängenden Zeile oder Spalte befinden

Verwenden Sie dazu, wie im folgenden Beispiel gezeigt, die SUMME-Funktion.

Beispiel

Das Beispiel ist möglicherweise leichter zu verstehen, wenn Sie es in ein leeres Arbeitsblatt kopieren.

AnzeigenWie wird's gemacht?

  1. Erstellen Sie eine leere Arbeitsmappe oder ein leeres Arbeitsblatt.
  2. Wählen Sie das Beispiel im Hilfethema. Markieren Sie jedoch nicht die Zeilen- oder Spaltenüberschriften. 

Auswählen eines Beispiels aus der Hilfe

Auswählen eines Beispiels aus der Hilfe
  1. Drücken Sie STRG+C.
  2. Markieren Sie im Arbeitsblatt die Zelle A1, und drücken Sie dann STRG+V.
  3. Um zwischen der Anzeige der Formel, die das Ergebnis liefert, und dem Ergebnis selbst umzuschalten, drücken Sie STRG+` (Graviszeichen). Sie können auch im Menü Extras auf Formelüberwachung zeigen und dann auf Formelüberwachungsmodus klicken.
 
1
2
3
4
5
6
7
A B
Verkäufer Rechnung
Buchanan 15.000
Buchanan 9.000
Suyama 8.000
Suyama 20.000
Buchanan 5.000
Dodsworth 22.500
Formel Beschreibung (Ergebnis)
=SUMME(B2:B3; B5) Addiert zwei Rechnungen von Buchanan und eine von Suyama (44.000)
=SUMME(B2;B5;B7) Addiert einzelne Rechnungen von Buchanan, Suyama und Dodsworth (57.500)

 Hinweis    Die SUMME-Funktion kann bis zu 30 Zell- oder Bereichsbezüge einbeziehen.

Weitere Informationen finden Sie unter der Funktion SUMME.

AnzeigenAddieren von Zahlen auf der Grundlage einer Bedingung

Mithilfe der SUMMEWENN-Funktion können Sie einen Gesamtwert für einen Bereich abhängig von einem Wert in einem anderen Bereich erstellen, wie im folgenden Beispiel.

Beispiel

Das Beispiel ist möglicherweise leichter zu verstehen, wenn Sie es in ein leeres Arbeitsblatt kopieren.

AnzeigenWie wird's gemacht?

  1. Erstellen Sie eine leere Arbeitsmappe oder ein leeres Arbeitsblatt.
  2. Wählen Sie das Beispiel im Hilfethema. Markieren Sie jedoch nicht die Zeilen- oder Spaltenüberschriften. 

Auswählen eines Beispiels aus der Hilfe

Auswählen eines Beispiels aus der Hilfe
  1. Drücken Sie STRG+C.
  2. Markieren Sie im Arbeitsblatt die Zelle A1, und drücken Sie dann STRG+V.
  3. Um zwischen der Anzeige der Formel, die das Ergebnis liefert, und dem Ergebnis selbst umzuschalten, drücken Sie STRG+` (Graviszeichen). Sie können auch im Menü Extras auf Formelüberwachung zeigen und dann auf Formelüberwachungsmodus klicken.
 
1
2
3
4
5
6
7
A B
Verkäufer Rechnung
Buchanan 15.000
Buchanan 9.000
Suyama 8.000
Suyama 20.000
Buchanan 5.000
Dodsworth 22.500
Formel Beschreibung (Ergebnis)
=SUMMEWENN(A2:A7;"Buchanan";B2:B7) Summe der Rechnungen von Buchanan (29000)
=SUMMEWENN(B2:B7;">=9000";B2:B7) Summe hoher Rechnungen größer gleich 9000 (66500)
=SUMMEWENN(B2:B7;"<9000";B2:B7) Summe niedriger Rechnungen kleiner als 9000 (13000)

Die SUMMEWENN-Funktion verwendet die folgenden Argumente

Formel mit der SUMMEWENN-Funktion

Formel mit der SUMMEWENN-Funktion

Legende 1   Auszuwertender Bereich: Überprüfen Sie diese Zellen, um zu bestimmen, ob eine Zeile den Kriterien entspricht.

Legende 2   Kriterien: Die Bedingung, welche die auszuwertenden Zellen für die Zeile erfüllen müssen, damit diese in die Summe einbezogen wird.

Legende 3   Zu summierender Bereich: Addieren Sie die Zahlen in diesen Zellen, wenn die Zeile die Bedingung erfüllt.

Weitere Informationen finden Sie unter der Funktion SUMMEWENN.

AnzeigenAddieren von Zahlen auf der Grundlage mehrerer Bedingungen

Verwenden Sie dazu, wie im folgenden Beispiel gezeigt, die Funktionen SUMME und WENN.

Beispiel

Das Beispiel ist möglicherweise leichter zu verstehen, wenn Sie es in ein leeres Arbeitsblatt kopieren.

AnzeigenWie wird's gemacht?

  1. Erstellen Sie eine leere Arbeitsmappe oder ein leeres Arbeitsblatt.
  2. Wählen Sie das Beispiel im Hilfethema. Markieren Sie jedoch nicht die Zeilen- oder Spaltenüberschriften. 

Auswählen eines Beispiels aus der Hilfe

Auswählen eines Beispiels aus der Hilfe
  1. Drücken Sie STRG+C.
  2. Markieren Sie im Arbeitsblatt die Zelle A1, und drücken Sie dann STRG+V.
  3. Um zwischen der Anzeige der Formel, die das Ergebnis liefert, und dem Ergebnis selbst umzuschalten, drücken Sie STRG+` (Graviszeichen). Sie können auch im Menü Extras auf Formelüberwachung zeigen und dann auf Formelüberwachungsmodus klicken.
 
1
2
3
4
5
6
7
2,40
2,70
10
11
A B C D
Gebiet Verkäufer Typ Umsatz
Süd Buchanan Getränke 3571
West Davolio Molkereiprodukte 3338
Ost Suyama Getränke 5122
Nord Suyama Molkereiprodukte 6239
Süd Dodsworth Erzeugnisse 8677
Süd Davolio Fleisch 450
Süd Davolio Fleisch 7673
Ost Suyama Erzeugnisse 664
Nord Davolio Erzeugnisse 1500
Süd Dodsworth Fleisch 6596
Formel Beschreibung (Ergebnis)
=SUMME(WENN((A2:A11="Süd")*(C2:C11="Fleisch");D2:D11)) Summe der Fleischumsätze im Gebiet Süd (14719)
=SUMME(WENN((A2:A11="Süd")+(A2:A11="Ost");D2:D11)) Summe der Umsätze im Gebiet Süd oder Ost (32753)

 Hinweis    Die Formeln im Beispiel müssen als Matrixformeln (Arrayformel: Eine Formel, die mehrere Berechnungen an einer oder mehreren Gruppen von Werten ausführt und dann entweder ein einzelnes Ergebnis oder mehrere Ergebnisse zurückgibt. Arrayformeln werden in geschweifte Klammern ({ }) gesetzt und durch Drücken der Tastenkombination STRG+UMSCHALT+EINGABE eingegeben.) eingegeben werden. Nachdem Sie das Beispiel in ein leeres Arbeitsblatt kopiert haben, markieren Sie die Formelzelle. Drücken Sie F2 und anschließend STRG+UMSCHALT+EINGABE. Wird die Formel nicht als Matrixformel eingegeben, wird der Fehler #WERT! zurückgegeben.

Weitere Informationen finden Sie unter den Funktionen SUMME und WENN.

AnzeigenAddieren von Zahlen auf der Grundlage von Kriterien, die in einem getrennten Bereich gespeichert sind

Verwenden Sie dazu, wie im folgenden Beispiel gezeigt, die DBSUMME-Funktion.

Beispiel

Das Beispiel ist möglicherweise leichter zu verstehen, wenn Sie es in ein leeres Arbeitsblatt kopieren.

AnzeigenWie wird's gemacht?

  1. Erstellen Sie eine leere Arbeitsmappe oder ein leeres Arbeitsblatt.
  2. Wählen Sie das Beispiel im Hilfethema. Markieren Sie jedoch nicht die Zeilen- oder Spaltenüberschriften. 

Auswählen eines Beispiels aus der Hilfe

Auswählen eines Beispiels aus der Hilfe
  1. Drücken Sie STRG+C.
  2. Markieren Sie im Arbeitsblatt die Zelle A1, und drücken Sie dann STRG+V.
  3. Um zwischen der Anzeige der Formel, die das Ergebnis liefert, und dem Ergebnis selbst umzuschalten, drücken Sie STRG+` (Graviszeichen). Sie können auch im Menü Extras auf Formelüberwachung zeigen und dann auf Formelüberwachungsmodus klicken.
 
1
2
3
4
5
6
7
2,40
2,70
10
11
A B C D
Gebiet Verkäufer Typ Umsatz
Süd Buchanan Getränke 3571
West Davolio Molkereiprodukte 3338
Ost Suyama Getränke 5122
Nord Suyama Molkereiprodukte 6239
Süd Dodsworth Erzeugnisse 8677
Süd Davolio Fleisch 450
Süd Davolio Fleisch 7673
Ost Suyama Erzeugnisse 664
Nord Davolio Erzeugnisse 1500
Süd Dodsworth Fleisch 6596
Gebiet Verkäufer Typ Umsatz
Süd Fleisch
Erzeugnisse
Formel Beschreibung (Ergebnis)
=DBSUMME(A1:D11; "Umsätze"; A12:D13) Summe der Fleischumsätze im Gebiet Süd (14719)
=DBSUMME(A1:D11; "Umsätze"; A12:D14) Summe der Fleisch- und Erzeugnisumsätze im Gebiet Süd (25560)

Die Funktion DBSUMME verwendet die folgenden Argumente.

Formel mit der DBSUMME-Funktion

Legende 1   Auszuwertender Bereich: die Liste, die als Grundlage für die Summe dienen soll.

Legende 2   Feld: die Bezeichnung der zu summierenden Spalte.

Legende 3   Kriterien: der Zellbereich, der die Bedingungen enthält.

Weitere Informationen finden Sie unter der Funktion DBSUMME.

AnzeigenAddieren von Zahlen auf der Grundlage mehrerer Bedingungen mit dem Teilsummen-Assistenten

Wenn Sie Werte in einer Liste (Liste: Eine Reihe von Zeilen, die zusammengehörende Daten oder eine Reihe von Zeilen enthalten, für die Sie mithilfe des Befehls "Liste erstellen" die Funktion als Datenblatt festlegen.) summieren möchten, die bestimmte Bedingungen erfüllen, können Sie den Teilsummen-Assistenten verwenden. Enthält Ihre Liste beispielsweise die Umsatzzahlen verschiedener Verkäufer, unterstützt Sie das Add-In (Add-In: Ein zusätzliches Programm zum Hinzufügen von benutzerdefinierten Befehlen oder Features zu Microsoft Office.)-Programm Teilsummen-Assistent beim Erstellen einer Formel, die den Gesamtumsatz eines Verkäufers errechnet.

  1. Klicken Sie auf eine Zelle in der Liste.
  2. Zeigen Sie im Menü Extras auf Assistent und dann auf Teilsummen.

Falls der Befehl Summe wenn im Untermenü Assistent des Menüs Extras nicht vorhanden ist, müssen Sie das Add-In-Programm Teilsummen-Assistent laden.

AnzeigenWie wird's gemacht?

  1. Klicken Sie im Menü Extras auf Add-Ins.
  2. Wenn das gewünschte Add-In (Add-In: Ein zusätzliches Programm zum Hinzufügen von benutzerdefinierten Befehlen oder Features zu Microsoft Office.) nicht im Feld Verfügbare Add-Ins angezeigt wird, klicken Sie auf Durchsuchen, um das Add-In zu suchen. 
  3. Aktivieren Sie im Feld Verfügbare Add-Ins das Kontrollkästchen neben dem zu ladenden Add-In, und klicken Sie auf OK.
  4. Folgen Sie, falls notwendig, den Anweisungen im Setup-Programm.
  1. Folgen Sie den Anweisungen des Assistenten.

 Hinweis    Die Formeln, die der Teilsummen-Assistent erstellt, sind Matrixformeln (Arrayformel: Eine Formel, die mehrere Berechnungen an einer oder mehreren Gruppen von Werten ausführt und dann entweder ein einzelnes Ergebnis oder mehrere Ergebnisse zurückgibt. Arrayformeln werden in geschweifte Klammern ({ }) gesetzt und durch Drücken der Tastenkombination STRG+UMSCHALT+EINGABE eingegeben.). Nachdem Sie diese Formeln bearbeitet haben, müssen Sie STRG+UMSCHALT+EINGABETASTE drücken, um die Formeln zu sperren.

 
 
Zutreffend für:
Excel 2003