Erstellen einer Formel mithilfe einer Funktion

 Wichtig   Die berechneten Ergebnisse von Formeln sowie von einigen Excel-Arbeitsblattfunktionen können zwischen einem Windows-PC mit x86- oder x86-64-Architektur und einem Windows RT-PC mit ARM-Architektur leicht unterschiedlich sein. Weitere Informationen zu diesen Unterschieden finden Sie hier.

Für die Berechnung von Werten auf einem Arbeitsblatt können Sie Formel (Formel: Eine Folge von Werten, Zellbezügen, Namen, Funktionen oder Operatoren in einer Zelle, die zusammen einen neuen Wert ergeben. Eine Formel beginnt immer mit einem Gleichheitszeichen (=).)n mit Funktion (Funktion: Eine vordefinierte Formel, an die ein oder mehrere Werte übergeben werden müssen, die eine Operation ausführt und einen oder mehrere Werte zurückgibt. Verwenden Sie Funktionen, um insbesondere solche Formeln in einem Tabellenblatt zu vereinfachen und zu verkürzen, mit denen lange oder komplexe Berechnungen durchgeführt werden.)en erstellen. In den Formeln =SUMME(A1:A2) und SUMME(A1,A2) wird beispielsweise die Funktion SUMME verwendet, um die Werte in den Zellen A1 und A2 zu addieren. Eine Formel beginnt immer mit einem Gleichheitszeichen (=).

  1. Klicken Sie auf die Zelle, in die Sie die Formel eingeben möchten.
  2. Wenn Sie die Formel mit der Funktion beginnen möchten, klicken Sie auf der Bearbeitungsleiste auf Funktion einfügenSchaltflächensymbol Schaltflächensymbol.

Von Excel wird automatisch das Gleichheitszeichen (=) eingefügt.

  1. Klicken Sie im Feld Kategorie auswählen auf Alle.

Wenn Sie mit den Funktionskategorien vertraut sind, können Sie auch eine Kategorie auswählen.

Wenn Sie unsicher sind, welche Funktion geeignet ist, können Sie in das Feld Funktion suchen eine Beschreibung der gewünschten Aktion eingeben (beispielsweise wird für "Zahlen addieren" die Funktion SUMME zurückgegeben).

 Tipp    Eine Liste der verfügbaren Funktionen finden Sie unter Excel-Funktionen (alphabetisch) oder Excel-Funktionen (nach Kategorie).

  1. Wählen Sie im Feld Funktion auswählen die Funktion aus, die Sie verwenden möchten, und klicken Sie dann auf OK.
  2. Geben Sie in die Argumentfelder, die für die Funktion angezeigt werden, die gewünschten Werte, Zeichenfolgen oder Zellbezüge ein.

Statt Zellbezüge einzugeben, können Sie auch die Zellen markieren, auf die verwiesen werden soll. Klicken Sie auf Schaltflächensymbol, um das Dialogfeld zu minimieren, markieren Sie die Zellen, auf die verweisen werden soll, und klicken Sie dann auf Schaltflächensymbol, um das Dialogfeld wieder zu erweitern.

 Tipp    Wenn Sie weitere Informationen zu einer Funktion und deren Argumente wünschen, klicken Sie auf Hilfe für diese Funktion.

  1. Nachdem Sie die Argumente für die Funktion eingegeben haben, klicken Sie auf OK.

 Tipp    Wenn Sie häufig Funktionen verwenden, bietet es sich an, die jeweilige Formel direkt auf dem Arbeitsblatt einzugeben. Nachdem Sie das Gleichheitszeichen (=) und den Funktionsnamen eingegeben haben, können Sie Informationen zur Funktionssyntax und zu den Funktionsargumenten abrufen, indem Sie F1 drücken.

Beispiele

Kopieren Sie die Tabelle in die Zelle A1 auf einem leeren Excel-Arbeitsblatt, damit Sie mit diesen Beispielen für Formeln arbeiten können, in denen Funktionen verwendet werden.

Daten
5 4
2 6
3 8
7 1
Formel Beschreibung Ergebnis
'=SUMME(A:A) Addiert alle Zahlen in Spalte A. =SUMME(A:A)
'=MITTELWERT(A1:B4) Bildet den Mittelwert aller Zahlen im Bereich A1:B4. =MITTELWERT(A1:B4)

Seitenanfang Seitenanfang

 
 
Zutreffend für:
Excel 2013