Auf- oder Abrunden einer Zahl

AnzeigenÄndern der Anzahl angezeigter Dezimalstellen ohne Ändern der Zahl

In einem Arbeitsblatt

  1. Markieren Sie die Zellen, die Sie formatieren möchten.
  2. Sollen hinter dem Dezimalpunkt mehr oder weniger Ziffern angezeigt werden, klicken Sie auf der Formatsymbolleiste (Symbolleiste: Eine Leiste mit Schaltflächen und Optionen, mit denen Sie Befehle ausführen können. Drücken Sie zum Anzeigen einer Symbolleiste ALT und dann UMSCHALT+F10.) auf Dezimalstelle hinzufügen Schaltflächensymbol oder auf Dezimalstelle löschen Schaltflächensymbol.

In einem integrierten Zahlenformat

  1. Klicken Sie im Menü Format auf Zellen, und klicken Sie dann auf die Registerkarte Zahlen.
  2. Klicken Sie in der Liste Kategorie auf Währung, Buchhaltung, Prozent oder Wissenschaft.
  3. Geben Sie die Anzahl der Dezimalstellen, die angezeigt werden sollen, im Feld Dezimalstellen ein.

AnzeigenAufrunden einer Zahl

Verwenden Sie zum Ausführen dieser Aufgabe eine der Funktionen AUFRUNDEN, GERADE oder UNGERADE.

Beispiel für ein Arbeitsblatt

Das Beispiel ist möglicherweise leichter zu verstehen, wenn Sie es in ein leeres Arbeitsblatt kopieren.

AnzeigenWie wird's gemacht?

  1. Erstellen Sie eine leere Arbeitsmappe oder ein leeres Arbeitsblatt.
  2. Wählen Sie das Beispiel im Hilfethema. Markieren Sie nicht die Zeilen- oder Spaltenüberschriften.

Auswählen eines Beispiels aus der Hilfe

Auswählen eines Beispiels aus der Hilfe
  1. Drücken Sie STRG+C.
  2. Markieren Sie im Arbeitsblatt die Zelle A1, und drücken Sie dann STRG+V.
  3. Um zwischen der Anzeige der Formel, die das Ergebnis liefert, und dem Ergebnis selbst umzuschalten, drücken Sie STRG+` (Graviszeichen). Sie können auch im Menü Extras auf Formelüberwachung zeigen und dann auf Formelüberwachungsmodus klicken.
 
1
2
3
4
A
Daten
20,3
-5,9
12,5493
Formel Beschreibung (Ergebnis)
=AUFRUNDEN(A2;0) Rundet 20,3 auf die nächste ganze Zahl auf (21)
=AUFRUNDEN(A3;0) Rundet -5,9 auf (-6)
=AUFRUNDEN(A4;2) Rundet 12,5493 auf das nächste Hundertstel und zwei Dezimalstellen auf (12,55)
=GERADE(A2) Rundet 20,3 auf die nächste gerade Zahl auf (22)
=UNGERADE(A2) Rundet 20,3 auf die nächste ungerade Zahl auf (21)

Funktionsdetails

AUFRUNDEN

GERADE

UNGERADE

AnzeigenAbrunden einer Zahl

Verwenden Sie zum Durchführen dieser Aufgabe die Funktion ABRUNDEN.

Beispiel für ein Arbeitsblatt

Das Beispiel ist möglicherweise leichter zu verstehen, wenn Sie es in ein leeres Arbeitsblatt kopieren.

AnzeigenWie wird's gemacht?

  1. Erstellen Sie eine leere Arbeitsmappe oder ein leeres Arbeitsblatt.
  2. Wählen Sie das Beispiel im Hilfethema. Markieren Sie jedoch nicht die Zeilen- oder Spaltenüberschriften. 

Auswählen eines Beispiels aus der Hilfe

Auswählen eines Beispiels aus der Hilfe
  1. Drücken Sie STRG+C.
  2. Markieren Sie im Arbeitsblatt die Zelle A1, und drücken Sie dann STRG+V.
  3. Um zwischen der Anzeige der Formel, die das Ergebnis liefert, und dem Ergebnis selbst umzuschalten, drücken Sie STRG+` (Graviszeichen). Sie können auch im Menü Extras auf Formelüberwachung zeigen und dann auf Formelüberwachungsmodus klicken.
 
1
2
3
4
A
Daten
20,3
-5,9
12,5493
Formel Beschreibung (Ergebnis)
=ABRUNDEN(A2;0) Rundet 20,3 auf die nächste ganze Zahl ab (20)
=ABRUNDEN(A3;0) Rundet -5,9 ab (-5)
=ABRUNDEN(A4;2) Rundet die Zahl auf das nächste Hundertstel und zwei Dezimalstellen ab (12,54)

Funktionsdetails

ABRUNDEN

AnzeigenRunden einer Zahl auf die nächste Zahl

Verwenden Sie zum Durchführen dieser Aufgabe die Funktion RUNDEN.

Beispiel für ein Arbeitsblatt

Das Beispiel ist möglicherweise leichter zu verstehen, wenn Sie es in ein leeres Arbeitsblatt kopieren.

AnzeigenWie wird's gemacht?

  1. Erstellen Sie eine leere Arbeitsmappe oder ein leeres Arbeitsblatt.
  2. Wählen Sie das Beispiel im Hilfethema. Markieren Sie jedoch nicht die Zeilen- oder Spaltenüberschriften. 

Auswählen eines Beispiels aus der Hilfe

Auswählen eines Beispiels aus der Hilfe
  1. Drücken Sie STRG+C.
  2. Markieren Sie im Arbeitsblatt die Zelle A1, und drücken Sie dann STRG+V.
  3. Um zwischen der Anzeige der Formel, die das Ergebnis liefert, und dem Ergebnis selbst umzuschalten, drücken Sie STRG+` (Graviszeichen). Sie können auch im Menü Extras auf Formelüberwachung zeigen und dann auf Formelüberwachungsmodus klicken.
 
1
2
3
4
A
Daten
20,3
5,9
-5,9
Formel Beschreibung (Ergebnis)
=RUNDEN(A2;0) Rundet 20,3 ab, da die Kommastelle kleiner als 0,5 ist (20)
=RUNDEN(A3;0) Rundet 5,9 auf, da die Kommastelle größer als 0,5 ist (6)
=RUNDEN(A4;0) Rundet -5,9 ab, da die Kommastelle kleiner als -0,5 ist (-6)

Funktionsdetails

RUNDEN

AnzeigenRunden einer Zahl auf eine nahe gelegene Kommastelle

Verwenden Sie zum Durchführen dieser Aufgabe die Funktion RUNDEN.

Beispiel für ein Arbeitsblatt

Das Beispiel ist möglicherweise leichter zu verstehen, wenn Sie es in ein leeres Arbeitsblatt kopieren.

AnzeigenWie wird's gemacht?

  1. Erstellen Sie eine leere Arbeitsmappe oder ein leeres Arbeitsblatt.
  2. Wählen Sie das Beispiel im Hilfethema. Markieren Sie jedoch nicht die Zeilen- oder Spaltenüberschriften. 

Auswählen eines Beispiels aus der Hilfe

Auswählen eines Beispiels aus der Hilfe
  1. Drücken Sie STRG+C.
  2. Markieren Sie im Arbeitsblatt die Zelle A1, und drücken Sie dann STRG+V.
  3. Um zwischen der Anzeige der Formel, die das Ergebnis liefert, und dem Ergebnis selbst umzuschalten, drücken Sie STRG+` (Graviszeichen). Sie können auch im Menü Extras auf Formelüberwachung zeigen und dann auf Formelüberwachungsmodus klicken.
 
1
2
3
A
Daten
1,25
30,452
Formel Beschreibung (Ergebnis)
=RUNDEN(A2;1) Rundet die Zahl auf das nächste Zehntel (eine Dezimalstelle). Da der zu rundende Teil 0,05 oder mehr beträgt, wird die Zahl aufgerundet (Ergebnis: 1,3)
=RUNDEN(A3;2) Rundet die Zahl auf das nächste Hundertstel (zwei Dezimalstellen). Da der zu rundende Teil 0,002 kleiner als 0,005 ist, wird die Zahl abgerundet (Ergebnis: 30,45)

Funktionsdetails

RUNDEN

AnzeigenRunden einer Zahl auf einen Zahlenwert größer als Null

Verwenden Sie zum Ausführen dieser Aufgabe die Funktionen RUNDEN, AUFRUNDEN, ABRUNDEN, LÄNGE und GANZZAHL.

Beispiel für ein Arbeitsblatt

Das Beispiel ist möglicherweise leichter zu verstehen, wenn Sie es in ein leeres Arbeitsblatt kopieren.

AnzeigenWie wird's gemacht?

  1. Erstellen Sie eine leere Arbeitsmappe oder ein leeres Arbeitsblatt.
  2. Wählen Sie das Beispiel im Hilfethema. Markieren Sie jedoch nicht die Zeilen- oder Spaltenüberschriften. 

Auswählen eines Beispiels aus der Hilfe

Auswählen eines Beispiels aus der Hilfe
  1. Drücken Sie STRG+C.
  2. Markieren Sie im Arbeitsblatt die Zelle A1, und drücken Sie dann STRG+V.
  3. Um zwischen der Anzeige der Formel, die das Ergebnis liefert, und dem Ergebnis selbst umzuschalten, drücken Sie STRG+` (Graviszeichen). Sie können auch im Menü Extras auf Formelüberwachung zeigen und dann auf Formelüberwachungsmodus klicken.
 
1
2
3
A
Daten
5492820
22230
Formel Beschreibung (Ergebnis)
=RUNDEN(A2;3-LÄNGE(GANZZAHL(A2))) Rundet die obere Zahl auf drei Stellen (5490000)
=ABRUNDEN(A3;3-LÄNGE(GANZZAHL(A3))) Rundet die untere Zahl ab auf drei Stellen (22200)
=AUFRUNDEN(A2;6-LÄNGE(GANZZAHL(A2))) Rundet die obere Zahl auf fünf Stellen auf (5492900)

Funktionsdetails

AUFRUNDEN

ABRUNDEN

RUNDEN

LÄNGE

GANZZAHL

 
 
Zutreffend für:
Excel 2003