Tilføje et nyt værktøj i et Groove-arbejdsområde

Hvis din arbejdsområderolle har tilladelsen Tilføj værktøj, kan du tilføje nye værktøjer i et Groove-arbejdsområde. De værktøjer, der kan tilføjes i et arbejdsområde, afhænger af arbejdsområdeversionen. Nogle værktøjer er kun tilgængelige i et 2010-arbejdsområde, og andre værktøjer er kun tilgængelige i et 2007-arbejdsområde.

Hvad vil du foretage dig?


Tilføje et standardværktøj

Du kan tilføje en lang række standardproduktivitetsværktøjer. Indholdet i disse værktøjer synkroniseres mellem arbejdsområdemedlemmer.

Klik på Tilføj under fanen Arbejdsområde, og klik derefter på det ønskede værktøj.

Tilbage til toppen Tilbage til toppen

Søge efter andre værktøjer

Du kan søge efter andre tilgængelige værktøjer i den lokale mappe med værktøjsskabeloner eller på et netværksshare.

  1. Klik på Tilføj under fanen Arbejdsområde, og klik derefter på Søg efter værktøjer
  2. Vælg den ønskede værktøjsskabelon, og klik derefter på Åbn.

Tilbage til toppen Tilbage til toppen

Om værktøjsversioner

Nogle værktøjer kan kun føjes til arbejdsområder, hvis de er oprettet vha. den aktuelle version af SharePoint Workspace. Hvis du forsøger at tilføje et af disse værktøjer i et arbejdsområde, der er oprettet i en tidligere version, (f.eks. Groove 2007), vises der er meddelelse om, at arbejdsområdet ikke understøtter det ønskede værktøj. Du har følgende valgmuligheder:

  • Opgradere arbejdsområde ved at øge versionskravet for tilføjelse af nye værktøjer til et arbejdsområde.
  • Spørge et medlem af arbejdsområdet om, hvem der endnu ikke har opdateret til den aktuelle version for at tilføje værktøjet.

Opgradere versionskravet for tilføjelse af nye værktøjer i et arbejdsområde

Hvis du opgraderer versionskravet for tilføjelse af nye værktøjer i et arbejdsområde, skal alle medlemmer have den valgte version af SharePoint Workspace for at kunne se indhold i de nye værktøjer, der er tilføjet i arbejdsområdet. Hvis du usikker på, om alle medlemmer kan opgradere SharePoint Workspace på dette tidspunkt, skal du ikke ændre denne indstilling.

  1. Højreklik på arbejdsområdet i Startområde, og klik derefter på Egenskaber.
  2. Vælg den ønskede version på rullelisten under Ved tilføjelse af værktøjer skal der benyttes værktøjer til denne version under fanen Generelt.
  3. Klik på OK.

Om at bede et andet arbejdsområdemedlem om at tilføje værktøjer fra tidligere versioner af Groove

Hvis du vil tilføje en tidligere version af et værktøj og undgå at skulle opgradere arbejdsområdet, kan du bede et arbejdsområdemedlem, som endnu ikke har opgraderet til den aktuelle version af SharePoint Workspace, om at tilføje værktøjet for dig. Overvej denne fremgangsmåde, hvis du ved, at et eller flere arbejdsområdemedlemmer ikke kan opgradere for øjeblikket.

Det er bedst, hvis det valgte medlem kører den softwareversion, der svarer til den aktuelle version af arbejdsområdet. Hvis f.eks., at versionskravet for tilføjelse af nye værktøjer (angivet under egenskaber for arbejdsområdet) aktuelt er indstillet til 2007, skal du vælge et arbejdsområdemedlem, der kører Groove 2007. Du kan se, hvilken version af Groove et medlem bruger ved at åbne kontaktegenskaberne for personen og derefter højreklikke på medlemmet og klikke på Egenskaber. Se efter den aktuelle version under fanen Generelt i dialogboksen Kontaktperson.

Hvis du vil foretage en anmodning, skal du sende en e-mail til det relevante medlem.

Tilbage til toppen Tilbage til toppen

 
 
Gælder for:
SharePoint Workspace 2010