Oprette en formel ved hjælp af en funktion

 Vigtigt!   De beregnede resultater af formler og visse regnearksfunktioner i Excel kan være en smule anderledes, hvis du sammenligner en Windows-pc, der anvender en x86- eller x86-64-arkitektur, og en pc med Windows RT, der anvender en ARM-arkitektur. Lær mere om forskellene.

Du kan oprette en formel (formel: En række af værdier, cellereferencer, navne, funktioner eller operatorer i en celle, der tilsammen giver en ny værdi. En formel begynder altid med et lighedstegn (=).) for at beregne værdier i regnearket ved hjælp af en funktion (funktion: En færdig formel, der tager en eller flere værdier, udfører en handling og returnerer en eller flere værdier. Brug funktioner til at forenkle og afkorte formler i et regneark, især når de skal udføre lange og komplekse beregninger.). Formlerne =SUM(A1:A2) og SUM(A1;A2) bruger begge funktionen SUM til at addere værdierne i cellerne A1 og A2. Formler starter altid med et lighedstegn (=).

  1. Klik på den celle, hvor du vil angive formlen.
  2. Hvis du vil starte formlen med funktionen, skal du klikke på Indsæt funktionKnapflade på formellinjen Knapflade.

Excel indsætter lighedstegnet (=) for dig.

  1. Vælg Alle i feltet Eller vælg en kategori.

Hvis du kender funktionskategorierne, kan du også vælge en kategori.

Hvis du ikke er helt sikker på, hvilken funktion du skal bruge, kan du skrive et spørgsmål, som beskriver, hvad du vil gøre, i feltet Søg efter en funktion ("addere tal" returnerer f.eks. funktionen SUM).

 Tip!    Du finder en liste over funktionerne i Excel-funktioner (alfabetisk) eller Excel-funktioner (efter kategori).

  1. Vælg den funktion, du vil bruge, i dialogboksen Vælg en funktion, og klik derefter på OK.
  2. Angiv de værdier, tekststrenge eller cellereferencer, du vil bruge, i de argumentfelter, der vises for den funktion, du har valgt.

I stedet for at skrive cellereferencer kan du også markere de celler, du vil referere til. Klik på Knapflade for at minimere dialogboksen, markér de celler, du vil referere til, og klik derefter på Knapflade for at udvide dialogboksen igen.

 Tip!    Du kan få flere oplysninger om funktionen og de tilhørende argumenterne ved at klikke på Hjælp til denne funktion.

  1. Når du har angivet argumenterne for formlen, skal du klikke på OK.

 Tip!    Hvis du bruger funktioner ofte, kan du angive formler direkte i regnearket. Når du har skrevet lighedstegnet (=) og funktionsnavnet, kan du få vist oplysninger om formelsyntaksen og funktionsargumenterne ved at trykke på F1.

Eksempler

Kopiér tabellen til celle A1 i et tomt regneark i Excel for at arbejde med disse eksempler på formler, der bruger funktioner.

Data
5 4
2 6
3 8
7 1
Formel Beskrivelse Resultat
'=SUM(A:A) Lægger alle tal i kolonne A sammen =SUM(A:A)
'=MIDDEL(A1:B4) Beregner gennemsnittet af alle tal i området A1:B4 =MIDDEL(A1:B4)

Tilbage til toppen Tilbage til toppen

 
 
Gælder for:
Excel 2013