Hurtig start: Oprette en formel

Formler er ligninger, der kan udføre beregninger, returnere oplysninger, redigere indhold i andre celler, afprøve betingelser med mere. En formel starter altid med et lighedstegn (=).

Den følgende tabel indeholder nogle eksempler på formler og en beskrivelse af dem.

Formel Beskrivelse
=5+2*3     Føjer 5 til produktet med 2 gange 3.
=KVROD(A1)     Bruger funktionen KVROD til at returnere kvadratroden af værdien i A1.
=IDAG()     Returnerer dags dato.
=HVIS(A1>0,"Plus","Minus")     Undersøger celle A1 for at finde ud af, om den indeholder en værdi, der er større end 0. Hvis resultatet af undersøgelsen er sandt, vises teksten "Plus" i cellen. Hvis resultatet er falsk, vises teksten "Minus".

Sådan gør du

Ikonbillede

Vælge en celle og gå i gang med at skrive    

I en celle skal du skrive et lighedstegn (=) for at starte formlen.

Ikonbillede

Angive resten i formlen    

Benyt en af følgende fremgangsmåder:

  • Skriv en kombination af tal og operatorer, f.eks. 3+7.
  • Brug musen til at vælge andre celler, og indsæt en operator mellem dem. Vælg f.eks. B1, og skriv derefter et plustegn (+), vælg C1, og skriv +, og vælg derefter D1.
  • Skriv et bogstav, så du kan vælge på en liste over regnearksfunktioner. Hvis du f.eks. skriver "a", vises alle tilgængelige funktioner, der starter med bogstavet "a."

Oprette formler på forskellige måder

Ikonbillede

Udfylde formlen    

  • Hvis du vil udfylde en formel, der bruger en kombination af tal, cellereferencer og operatorer, skal du trykke på Enter.
  • Hvis du vil udfylde en formel, der bruger en funktion, skal du angive de nødvendige oplysninger for funktionen og derefter trykke på Enter. Funktionen ABS kræver f.eks. én numerisk værdi – det kan være et tal, du skriver, eller en celle, du vælger, som indeholder et tal.

De udfyldte formularer kan se ud som følgende eksempler:

Formel Beskrivelse
=3+7 Lægger to tal sammen
=B1+C1+D1 Lægger værdierne i tre celler sammen
=ABS(-3) Konverterer et tal til dets positive værdi

Næste trin

  • Eksperimentér med formlerne ved at bruge forskellige metoder til at vælge celler eller angive data, og prøv at bruge nogle af regnearksfunktionerne.

Tip!    Office.com opdateres løbende med nyt indhold, herunder artikler med trinvise vejledninger, videoer og undervisningskurser. Hvis ordet Offline vises nederst i Hjælp-fremviseren, og du har oprettet forbindelse til internettet, skal du klikke på Offline og derefter klikke på Vis indhold fra Office.com. Du kan også gå til startsiden for Hjælp og trinvise vejledninger til Excel på Office.com. I forbindelse med Microsoft Excel Starter 2010 skal du gå til siden Hjælp og trinvise vejledninger til Office Starter.

Tilbage til toppen Tilbage til toppen

 
 
Gælder for:
Excel 2010